cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
Level 1

Reply to message

So simply right-clicking & "run as administrator" seems to fix the issue Intuit created. All those other suggestions about going to internet options and selecting boxes under security DOES NOT WORK.

Need to get in touch?

Contact us