Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
Level 4

Reply to message

This what worked for me in the same situation when I got the same error or warning message "Your Quickbooks does not have enough privileges to enable TSL 1.2.  You must run quickbooks in elevated mode to allow using TSL 1.2" :

Make sure you are logged into Windows 10 as an Administrator and NOT as a Standard User (am NOT talking about how you log into QuickBooks). If you are not logged in Windows 10 as an Administrator, that are you running QuicksBooks as a Windows 10 Administrator (by right-clicking the QuickBooks icon and selecting "Run as Administrator"). That seems to be what QuickBooks is complaining about - that you do not have Windows 10 Administrator privileges.

In our office, I have QuickBook Users on Windows 10 PC's, but I do not want the employees to have Windows Administrative Privileges to keep them from messing up their computers.

For what it is worth, when I ran into the "elevated mode" warning/problem as a Standard User, I ran QuickBooks Enterprise once with Windows 10 Administrator Privileges (and did not receive the warning), and then ran it again as a Windows 10 Standard User (non-Administrator), and have not seen the warning again since 2/9/18 on two Windows 10 PC's . I don't know if this fixed it, or if it is a temporary fix, or QB put out another update unbeknownst to us to unbugger the previous one. Will keep you posted.

Need to get in touch?

Contact us