cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
Level 15

Reply to message

column headers are not on the filter tab, scroll down the listing on the display tab and check mark the custom field - it will show as a column in the report - that is the only reporting option

an easier report IMO is the physical inventory worksheet  report in the reports>inventory menu, customize will also show the custom field in that report

on the item list itself, right click on the column titles and select customize, you can add the custom field to the columns there too

View solution in original post

Need to get in touch?

Contact us