cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
Moderator

Reply to message

I appreciate you for providing screenshots above to help me determine the root cause of the issue, @Sombo.

 

There are times that the browser is full of frequently accessed page resources. This might cause unusual behavior in the program. That's why the Date Changed and User columns are missing in the Audit Log. Rest assured that I've got the steps to resolve this. 

 

First, you'll have to access QuickBooks Online (QBO) account via a private browser. It doesn't store data in the cache. Thus, it's a great way to isolate browser-related issues. Here are the keyboard shortcuts depending on the browser you're using: 

  • Safari: Command + Shift + N 
  • Mozilla Firefox or Microsoft Edge: CTRL + Shift + P 
  • Google Chrome: CTRL + Shift + N

 

Once logged in, go back to the Audit Log and filter the two columns. The screenshot below serves as your visual guide. If it works, switch back to your default browser. Then, clear its cache. It refreshes the system, and you'll be able to work with a clean slate. This helps the browser to function efficiently. Otherwise, you can use a different browser.

DateChangedAndUserColumnsInAuditLog.PNG

 

Also, you can go to the Manage users menu. This lets you view the activities performed by your users. Just go to the Gear (Settings) icon at the upper right. Then, select Manage Users under Your Company. Locate a user and click View user activity from the Action column as seen in the screenshot below.

ManageUsers.PNG

 

Moreover, you can use the Audit History feature to view the changes and the person who made them. Just manually open a transaction and select More. To learn more about this process, visit this article: View Transaction Changes

 

You're always welcome to leave a comment below if you have other concerns. I'll gladly help, @Sombo.

View solution in original post

Need to get in touch?

Contact us