cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
QuickBooks Team

Re: How do I disable autofill on Payee with imported transactions? Quickbooks is guessing, but it...

Welcome to the Community page, @cacoissa.

 

Allow me to chime in and share some insights about the autofill payee feature of your imported transactions.

 

QuickBooks only autofills the Payee field on your transactions if there's a rule set for it. Let's verify and disable the rule feature in QuickBooks Online.

  1. On the left menu, click Banking.
  2. Select the Rules tab.
  3. Scan through the list and verify the set conditions and settings.
  4. If there's unnecessary rules, click the Edit drop-down.
  5. Choose Edit if you want to modify it or Delete to remove the rule.
    1.JPG

For more information, you can refer to this link: How to set and use banking rules for downloaded transactions.

 

That should do it, @cacoissa. Let me know how these steps work out for you. I'll be here to keep helping. Have a great day.

Need to get in touch?

Contact us