Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
QuickBooks Team

Re: I have just updated to 2019 and my bank feed does not show any of my accounts.

Hi there, MRC2.


What's your bank provider? Did you encounter any error message? Aside from updating your software, let's make sure you're currently using the supported version of Internet Explorer.


Then, try switching the Bank Feeds mode from Classic to Register mode and vice versa to see the accounts in the Bank Feeds page.


Here's how:

  1. From the Edit menu, select Preferences.
  2. Select Checking from the left menu then click the Company Preferences tab.
  3. In the Bank Feeds section, choose the Classic Mode (Register Mode) radio button.
  4. Click OK.

If the same thing happens, you can check out this link for more troubleshooting steps option: Banking and Bank Feeds. Then, go to If you run into a problem (Bank Feeds) section.


Feel free to reply to this post if you have more questions. I'm here to help.

Need to get in touch?

Contact us