cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
QuickBooks Team

Reply to message

Hello there, @Anonymous.

 

We currently have an on-going issue where local backups are not working as scheduled. Rest assured that our product engineers are diligently working on a fix.

 

For a possible fix of this issue, you need to log in as a Windows administrator or have admin-level privileges to have full access to QuickBooks. Let me guide you on how to check this.

 

If you access your QuickBooks Desktop locally, please follow the steps below:

 

  1. Press Ctrl+R on your keyboard to open the Run Command.
  2. Type in Control Panel.
  3. Select OK to open.
  4. Go to User Accounts.

If you see Administrator, that means that the user logged in has full access to QuickBooks, therefore can make the necessary changes in order for the backup to run smoothly.

 

But if you access your QuickBooks Desktop remotely, here's how:

 

  1. Go to Control Panel.
  2. Select System and Security.
  3. Click Power Options.

From there, you can adjust your computer settings to ensure that your remote session will keep running before and during the schedule back up time.

 

I've got you an article for your reference: Intuit Data Protect: Scheduled Backup does not Run.

 

Also, I recommend contacting our QuickBooks Customer Care so they can add your account to the list of affected users. This way, you'll receive an email regarding the issue once updates become available.

 

Thank you for your patience while we're working on this.

Need to get in touch?

Contact us