Showing results for 
Search instead for 
Did you mean: 
Welcome India customers to our Global Community, find the help you need and connect with other India QuickBooks users on our dedicated India Community pages.

Reply to message

View discussion in a popup

Replying to:
QuickBooks Team

Reply to message

Hello, @trowses2003


I appreciate for following the steps above. I've replicate in my end and its working find. We need to make sure we click the pencil icon to show the empty box.  


Here's how:  


  1. Click the Gear icon, then choose Account and Settings
  2. From Company, under Address click the pencil icon. 
  3. Company address will show and click Save
  4. Tap Done





However, only Master admin and Company admin can only modify this setting.  


Here's an article that you can read for more information about: User types in QuickBooks Online.  


That's it. This should help you point in the right direction. Let me know if you have further questions in QuickBooks. I'll be here to answer them. Have a great day!