cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
Moderator

Re: Company Files not showing up in Open Recent

Thanks for your prompt response, cindy-g1.

 

In addition to IntuitBooks' answer, it's possible that the Mac system doesn't remember the files that you've recently opened. Let's bring them back by changing the preference.

 

I'll show you how:

  1. Click the Apple logo in the menu bar and select System Preferences.
  2. Hit the General button to open.image.png
  3. Under the Recent items drop-down, choose a different number.

image.png

Restart your Mac computer and  try accessing the company files from the Open Recent menu.

 

I'd like to share this resource to learn more about navigating QuickBooks Desktop for Mac 2019: QuickBooks Desktop for Mac User's Guide.

 

If you have follow-up questions, please let me know. I'll be here and ready to help anytime. Have a good one.

Need to get in touch?

Contact us