cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
QuickBooks Team

Reply to message

Good day, DCBUS.

 

Thanks for joining us today.

 

Let's toggle your Windows User Account Controls (UAC settings on and off) to resolve this. This process will reset anything blocking the import feature.

 

Here's how:

  1. Open the Windows Start menu. Type "User Account Control Settings" into the search and open User Account Control Settings.
  2. Select and move the slider to Never Notify. Then, click OK.
  3. Restart your computer.

Once done, go back to QuickBooks and import again.

 

Additionally, you can go to Lists, and then Add/Edit Multiple List Entries to add multiple items.

 

Please refer to this article for details about importing or exporting MS Excel files.

 

Reach out to me anytime if you have other questions about QuickBooks. I'm always here for you.

View solution in original post

Need to get in touch?

Contact us