cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
QuickBooks Team

Reply to message

Hello there, @Don CPA.

 

I'm here to help you fix your Display Preferences in QuickBooks Desktop.

 

Let's try the steps I've provided below on how to change the Display Settings in QuickBooks:

  1. Close QuickBooks Desktop.
  2. Open the Windows Start menu.
  3. Type "QuickBooks" into the search, then right-click the QuickBooks icon and select Open file location.
  4. In the folder, right-click the QuickBooks.exe file and choose Properties.
  5. Go to the Compatibility tab.
  6. Mark the Disable display scaling on high DPI settings check box. You can also press Change high DPI settings and then Override high DPI scaling behavior.
  7. Hit Apply and then OK.

Open QuickBooks and look for display issues. If everything looks good, you're good to go. If the issue persists, check out this Community Article that has additional steps and troubleshooting: Fix screen issues in QuickBooks Desktop.

 

Let me know how this goes for you! I'll be here if you need further assistance. Have a great day.

Need to get in touch?

Contact us