cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
QuickBooks Team

Reply to message

Hey there, Qlmmy.

 

Thanks for reaching out to the Community regarding the transactions showing as Not Specified. I’m here to ensure you’re able to run the quick report for credit cards with the correct information.

 

To resolve the issue, make sure to select One to entire transaction when tracking classes. The setup affects how the transactions are displayed in the report.

Here’s how:

  1. Go to the Gear icon at the top.
  2. Select Account and Settings.
  3. Click on the Advanced tab on the left panel.
  4. Then click on the Pencil icon for Categories.
  5. Under Assign classes, make sure that One to entire transaction is selected.

If the setup is correct, I recommend you get in touch with our QuickBooks Online Customer Care Team. They have the tools to check the transactions while maintaining the safety of your account.

 

By giving them a call, I’m confident you’ll get back to business in no time. I want to ensure you're updated with the latest news and features about the product, so I'm including a link to our QuickBooks Blog website: https://quickbooks.intuit.com/blog/. 

 

Let me know if you have additional questions about QBO. I'm always ready to help. Wishing you continued success.

 

Need to get in touch?

Contact us