cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
Level 8

Reply to message

It is correct coming out of QuickBooks (the draft in Mail is correct). The problem must be in Mail.  Go to Mail->Preferences and click on Accounts.  On the left will appear all the accounts you have configured. Have you configured an account for the address you are using as the outbound address?  If so, check the outgoing Mail server setting for that account and make sure it is correct.  Finally click "Use only this server".


Need to get in touch?

Contact us