cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
Moderator

Reply to message

Welcome to the Community, @accounting244.

 

The User View may be set as Business View which is why you're not seeing an option to create a journal entry in QuickBooks Online (QBO). If that's the case, let's change it to Accountant View. This can be done by going to the Account and Settings.

 

Here's how: 

 

  1. Go to the Gear icon at the top right to get to the Account and Settings
  2. Choose the Advanced tab at the left pane, then click the Pencil (edit) icon in the User View section.
  3. Pick Accountant View in the drop-down then hit Save and Done.

 

After that, go back to the + New button to continue creating a journal entry. For future reference, consider checking out this article: Create a journal entry.

 

I want to make sure everything is taken care of for you, so let me know if you have any other issues or concerns by leaving a comment. I'm always happy to help. Have a great day!

View solution in original post

Need to get in touch?

Contact us