cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
QuickBooks Team

Reply to message

Hi, @GregH!

 

Let's check your account preferences, see if your 20100 account was set in default use, and fix this from there.

  1.  Go to the Edit menu.
  2. Select Preferences.
  3. Select Checking and click on My Preferences.
  4. On the other hand you may use the 65050 as your default account for it to appear in the check register.
  5. Click Okay.

To add, if you want to pull up and customize your reports in the future, you may refer to this article: Understand Reports.

 

Please let me know if you have additional queries. I'm more than willing to help you out. Have a prosperous day! 

 

 

Need to get in touch?

Contact us