cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
QuickBooks Team

Reply to message

Let's turn off some features to stop QuickBooks from sending reminders automatically, @dqrichards1569.

 

It's possible that the Automatic invoice reminder option was turned on that's why it sends automatic reminders. Let's turn off this option so you can get back to working order.

 

Here's how:

 

  1. Click the Gear icon, then select Account and Settings.1.PNG
  2. Select Sales from the left menu and go to the Reminders section.
  3. Toggle the Automatic invoice reminders option to turn it off.
  4. Hit Save, then Done.2.PNG

I'm adding this article to learn more about the feature: Automate invoice reminders in QuickBooks Online.

 

Please know that I'm just a reply away if you need any further assistance managing invoices. Wishing you and your business continued success.

Need to get in touch?

Contact us