cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
QuickBooks Team

Reply to message

Taxes must not be enabled in QuickBooks for the VAT codes not to show up when importing transactions, lkoups.

 

You can select Out of Scope on the Account and settings page. To do this, you can follow the steps below:

  1. Click the Gear icon, then select Account and settings.
  2. Go to the Advanced tab, then click the pencil icon in the Accounting section.
  3. Change the Default tax rate selection to Out of Scope.
  4. Click Save and Done.

Once done, undo the import to QuickBooks Online (QBO) so it won't show the Vat code.

 

Another way is to set up a VAT code specific for Out of Scope so you'll be able to select this code upon creating a Journal Entry. To do this, you can follow the steps below:

  1. Click Taxes on the left menu. 
  2. Select on Add Tax.
  3. Add the Tax name (Out of Scope).
  4. Enter the description of the code.
  5. Select an accurate agency.
  6. Provide a zero (0) rate 
  7. Choose the account.
  8. Click Done.

After you've created the code, this will now show up on the VAT list that you can select in your Journal Entry.

 

Also, since you've already imported those transactions, I recommend undoing them and then set up the VAT code first. Then, reimport them this time with the option to select the correct code. 

 

If in case you want to change your mind and use VAT rates on your sales form, you can read this article for additional inputs: How Do I Set Up Sales GST/VAT Rates And Use Them On Forms?

 

Keep me posted on the import process. I'll always be around if you need further assistance, just make sure to mention me here.