cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to Message

View discussion in a popup

Replying to:
Level 6

Reply to Message

This appears to be a (new) bug.

It's been happening on & off for the last few weeks.

(Coincidentally, the Message Box Size bug seems to have been cured about the same time)

 

I have Shipping switched OFF in Accounts & Settings > Sales > Sales Form Content.

I have Shipping unchecked in Custom Form Styles > Content > Header.

I have Shipping unchecked in Invoice Edit > COG > Choose What You Can Use.

 

Yet, sometimes, the Shipping Fields appear.

As far as I can tell the behaviour is random.  It happens on different PCs using different browsers - both before & after a cache clearout as well as incognito/private browsing modes.

 

The shipping fields can appear when viewing an old invoice on screen (in edit mode, I use a docx template so the fields won't carry through to the print/pdf invoice).

The shipping fields can appear when creating a new invoice (from scratch or from recurring template).

(*edit - happens most often when viewing a previously saved invoice ... maybe 50% of the time)

 

To remove, go to COG > Choose What You Can Use 

You will most likely see that the Shipping checkbox is unchecked or has a grey tick.

Enable Shipping - you get a green tick.

Then disable again.