cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Welcome India customers to our Global Community, find the help you need and connect with other India QuickBooks users on our dedicated India Community pages.
Highlighted
Level 1

Bank Accounts N26 and PTSB

Guys

 

Can anyone tell me can I connect this account 

"permanent tsb" it irish  and it is not on the list?

 

and 

 

N26 is on the list but does not allow it to be added/connection issues

 

Thank you

1 Comment
Highlighted
Moderator

Bank Accounts N26 and PTSB

Welcome back to the Community, @ben-miroconsulti.

 

To answer your first concern, you can check the following if you're unable to find your bank:

 

  • Verify the spelling.
  • Use very specific names to search for your bank. If you still can't find anything, try broader names like "Citi."
  • Enter your bank's URL into the search.
  • Search for the name of the issuing bank, meaning the bank that issued your bank card. You can find the issuing bank's name on the back of your card."Chase," "HSBC," or "Bank of America" should work, but "Visa" may be too generic.

 

If the same thing happens, try other listed versions of your bank's name. Here's how:

 

  1. In QuickBooks Online (QBO), go to the Banking menu at the left pane to get to the Banking page.
  2. Tick the Add account option at the upper right.
  3. Enter the name of your financial institution. When it appears, select it from the list.
  4. Continue to add the account.

 

If you're still unable to locate it, I suggest requesting support for your bank. Check out this article and proceed to Step 3 for further guidance: Find your bank or credit card account when you connect to online banking.

 

As per the other bank, try signing into your QBO account using a private browser (incognito). This will help us check if this is a browser-related issue. Here's how:

 

  • Press Ctrl Shift (Google Chrome).
  • Ctrl Shift (Firefox).
  • Control Option (Safari).

 

Once logged in, try to connect it again to double-check.

 

If it's successful, return to your default browser and perform a clear cache to refresh the system. However, if the issue persists, try using other supported browsers.

 

Please know that I'm only a post away if you have any other issues or concerns. I'll be here to help. Have a good one!