
                                      Page 1 

   



Page 2                Mastering QuickBooks Level 2 

Mastering QuickBooks Online Level 2 © Learning Manual  

Copyright 
Copyright© 2021 by David J. O’Brien and/or National Real World Training, Inc. All 
rights reserved. Screen shots© Intuit Inc. All rights reserved. This publication, or any 
part thereof, may not be reproduced or transmitted in any form or by any means, 
electronic or mechanical, including photocopying, recording, storage in an 
information retrieval system, or otherwise, without the prior written permission of 
David J. O’Brien or National Real World Training, Inc. 

Trademark Acknowledgements 

Intuit, QuickBooks, QuickBooks Pro, TurboTax, ProSeries, Lacerte, and QuickZoom 
are registered trademarks of Intuit Inc. Windows, Microsoft, Excel, and Outlook are 
registered trademarks of Microsoft Corporation. Other brand names and product 
names are trademarks or registered trademarks of their respective holders. 

Disclaimer 

These training materials are provided without any warranty whatsoever, including, 
but not limited to, the implied warranties of merchantability or fitness for a particular 
purpose. All names of persons or companies in this manual are fictitious unless 
otherwise noted. 

Real World Training 

11816 Inwood Rd. pmb 5000 
Dallas, TX 75244 
www.quickbookstraining.com 
  



                                      Page 3 

Table of Contents 
Select the headers below to be taken to the content  

Chapter 1: Overview ............................................................................................................. 8 
Introduction ............................................................................................................................. 9 
Reasons for QuickBooks ........................................................................................................ 9 

Chapter 2: Setup Issues  ...................................................................................................... 10 
Should I Start Over?.............................................................................................................. 11 
Purge Company .................................................................................................................... 12 
Creating a New Account ...................................................................................................... 12 
With the Same Email ............................................................................................................ 12 
New Company File Best Practices ...................................................................................... 14 
Import Company Information ............................................................................................. 13 
Import from QuickBooks Desktop ...................................................................................... 14 
Import Lists from CSV or Excel Files  .................................................................................. 17 
Step 2: Opening Balances Intro .......................................................................................... 18 
Enter Account Opening Balances ...................................................................................... 18 
Enter Customer Opening Balances .................................................................................... 20 
Enter Vendor Opening Balances ........................................................................................ 22 
Enter Inventory Opening Balances..................................................................................... 23 
Step 3: Enter Transaction History ....................................................................................... 25 
Sign up for Online Banking ................................................................................................. 26 
Download Transaction History ............................................................................................ 26 

Chapter 3: Customizing QuickBooks ................................................................................ 27 
Account and Settings ........................................................................................................... 28 
Company Settings ................................................................................................................ 28 
Sales Settings ........................................................................................................................ 30 
Bills and Expense Settings ................................................................................................... 32 
Advanced Settings ............................................................................................................... 34 
Customer Type...................................................................................................................... 38 
Set Up and Assign Customer Type .................................................................................... 38 
Run Customer Type Reports ............................................................................................... 40 
Classes ................................................................................................................................... 40 
Turn on and Set Up Classes ................................................................................................ 41 
Record Class on a Transaction ............................................................................................ 42 
Class Reports ......................................................................................................................... 44 
Locations ................................................................................................................................ 45 
Turn on and Set Up Locations ............................................................................................. 45 
Record Location on a Transaction ...................................................................................... 47 
Location Reports ................................................................................................................... 48 
QBO Advanced: Improved Custom Fields ....................................................................... 49 
Set up Improved Custom Fields ......................................................................................... 49 
Use Improved Custom Fields .............................................................................................. 50 
Report Options for Custom Fields...................................................................................... 51 



Page 4                Mastering QuickBooks Level 2 

Chapter 4: Items/Inventory ................................................................................................. 52 
Bundle Items ......................................................................................................................... 53 
Set Up a Bundle .................................................................................................................... 54 
Use a Bundle Item................................................................................................................. 54 
Manufacturing and Assemblies .......................................................................................... 56 
Set up a Product you Assemble / Manufacture ................................................................ 56 
Assemble from Other Inventory ......................................................................................... 56 
Assemble from Scratch ........................................................................................................ 59 
Record In-Store Use of Inventory ........................................................................................ 62 
Non-Inventory and Service Purchases ............................................................................... 64 
Purchase Non-Inventory and Items .................................................................................... 64 

Chapter 5: Sales Transactions ............................................................................................ 67 
Price Rules ............................................................................................................................. 68 
Set up Temporary Price Reduction / Increase .................................................................. 69 
Record a Sale During a Temporary Price Reduction ........................................................ 70 
Changes Prices for a Customer Type ................................................................................. 71 
Change the Price Rule on a Sale ......................................................................................... 72 
Billable Cost .......................................................................................................................... 75 
A/R and Invoice Troubleshooting ....................................................................................... 77 
Apply Invoice Payment from Deposit ................................................................................ 78 
Apply Invoice Payment from Payment ............................................................................... 80 
Undeposited Funds Problems ............................................................................................ 81 
Apply Payments to Existing Deposit .................................................................................. 81 
Group Multiple Payments into Deposit ............................................................................. 84 

Chapter 6: Sales Workarounds  ......................................................................................... 85 
Prepayments from Customers ............................................................................................ 86 
Record a Customer Prepayment ........................................................................................ 88 
Apply a Customer Prepayment ........................................................................................... 91 
Reconcile Customer Prepayment ....................................................................................... 92 
Track Customer Prepayments ............................................................................................. 93 
Bad Debt: Intro ..................................................................................................................... 95 
Write off Bad Debt without Sales Tax................................................................................. 97 
Write off Bad Debt with Sales Tax ...................................................................................... 98 
Customer Prepayments ..................................................................................................... 100 
Customer Underpayment .................................................................................................. 102 
Customer Overpayment .................................................................................................... 104 
Transfer Customer Credit to Vendor................................................................................ 106 
Daily Sales: Intro ................................................................................................................. 107 
Products and Services ........................................................................................................ 108 
Paid Outs  ............................................................................................................................ 107  
Credit Cards  ....................................................................................................................... 107 
Over/Short ........................................................................................................................... 111 
Deposits ............................................................................................................................... 112 
NSF/ Bounced Customer Payments ................................................................................. 113 
Record Bounced Check ..................................................................................................... 113 



                                      Page 5 

Reinvoice Customer for Bounced Check......................................................................... 115 

Chapter 7: Purchasing ....................................................................................................... 119 
Recategorize Multiple Expenses / Checks ...................................................................... 120 
Fixed Asset .......................................................................................................................... 121 
Enter a Fixed Asset your Already Own ............................................................................ 121 
Record the Purchase of a New Fixed Asset ..................................................................... 122 
Loans .................................................................................................................................... 124 
Enter a Loan from a Previous Year.................................................................................... 124 
Record a Loan to your Bank Account ............................................................................... 125 
Record a Mortgage, Note or Loan for Purchase ............................................................. 127 
Pay Off a Loan ..................................................................................................................... 130 
Lines of Credit ..................................................................................................................... 132 
Receive Money from a Line of Credit ............................................................................... 132 
Pay Off a Line of Credit ...................................................................................................... 133 
Charitable Donations ......................................................................................................... 135 
Monetary Charitable Donations ....................................................................................... 135 
Bill Payment Errors ............................................................................................................. 137 
Apply Existing Check / Expense to Bill ............................................................................ 138 
Close Paid Bill in QuickBooks ........................................................................................... 139 
Petty Cash ............................................................................................................................ 140 
Deposit Money to Petty Cash ............................................................................................ 140 
Spend Money From Petty Cash ........................................................................................ 141 
Reconcile Petty Cash .......................................................................................................... 141 
1099’s ................................................................................................................................... 143 
Set Up 1099 Contractors / Vendors ................................................................................. 143 
Map 1099 Accounts ........................................................................................................... 145 
Review and Errors ............................................................................................................... 146 
Confirm and Send............................................................................................................... 147 

Chapter 8: Advanced Purchases ...................................................................................... 148 
Employee and Owner Purchased ..................................................................................... 149 
Set Up Owner Equity Accounts ......................................................................................... 149 
Owner Purchases ................................................................................................................ 151 
Owner Reinmbursement ................................................................................................... 152 
Owner Deposits to Company Bank Accounts................................................................. 152 
Owner Withdrawl from Company Bank Account ........................................................... 153 
Employee Reimbursement ................................................................................................ 153 
Employee Use of Business Funds ..................................................................................... 154 
Prepaid Expenses ............................................................................................................... 155 
Record Prepaid Expense ................................................................................................... 156 
Distribute a Prepaid Expense ............................................................................................ 156 
Vendor Deposits ................................................................................................................. 157 
Record a Deposit with a Vendor ....................................................................................... 157 
Use a Deposit with a Vendor ............................................................................................. 158 
Match Vendor Deposits to Payments ............................................................................... 158 



Page 6                Mastering QuickBooks Level 2 

Track Vendor Deposit Balance ......................................................................................... 159 
Record Installment Purchases ........................................................................................... 161 
Record from a Vendor ........................................................................................................ 164 
Record the Refund of a Vendor Credit ............................................................................ 164 
Transfer Vendor Balance to a Customer .......................................................................... 167 
Void Prior Year Checks ...................................................................................................... 169 
Journal Entries .................................................................................................................... 171 
Void Check .......................................................................................................................... 172 
Void Prior Year Checks: Reports ....................................................................................... 172 

Chapter 9: Projects and Job Costing  ............................................................................. 176 
Projects ................................................................................................................................ 177 
Set up and Use Projects with Payroll ................................................................................ 178 
Projects Center with Payroll .............................................................................................. 179 
Set Up and Use Projects without Payroll .......................................................................... 183 
Projects Center without Payroll ......................................................................................... 185 
Account for Owner’s Time ................................................................................................. 191 
Estimate Cost vs. Actual Cost ............................................................................................ 193 
Create a Budget for a Customer or Project ..................................................................... 194 
Estimate vs. Actual Report ................................................................................................. 195 

Chapter 10: Payroll ............................................................................................................ 196 
Employee Loans and Advanced ....................................................................................... 197 
Record the Loan to an Employee ..................................................................................... 197 
Set Up a Loan Deduction ................................................................................................... 199 
Deduct Loan Repayment from an Employee .................................................................. 200 

Chapter 11: Reports .......................................................................................................... 202 
Budgets ................................................................................................................................ 203 
Create a Budget for the Company ................................................................................... 203 
Budget Vs. Actual Report................................................................................................... 206 
QBO Advanced: Import Budgets from Excel .................................................................. 208 
Intro to Excel and Sheets ................................................................................................... 209 
Track Commissions on Excel Spreadsheet ..................................................................... 210 
Management Reports ........................................................................................................ 211 
Run and Edit a Management Report ................................................................................ 211 

Chapter 12: Utilities ........................................................................................................... 215 
Remove All Billable Time and Costs ................................................................................ 216 
Export Company ................................................................................................................. 218 
Import Information from Other QBO Company ............................................................. 218 
Purge Company .................................................................................................................. 210 

Chapter 13: Accountants  ................................................................................................. 220 
Journal Entry Rules ............................................................................................................. 221 
Reversing a Journal Entry .................................................................................................. 222 
Year-End Procedures ......................................................................................................... 223 
Closing Entries .................................................................................................................... 223 



                                      Page 7 

Reset Equity at the Beginning of the Year ....................................................................... 224 
Invite Accountant ................................................................................................................ 225 
QBO Accountant ................................................................................................................ 225 
Accountant Client Dashboard........................................................................................... 227 
Undo a Reconciliation ........................................................................................................ 230 
Reclassify Transactions ....................................................................................................... 232 

Chapter 14: Multicurrency ................................................................................................ 235 
Multicurrency Introduction ................................................................................................ 236 
Set Up Foreign Currency Bank Account .......................................................................... 237 
Foreign Currency Vendor and Bills .................................................................................. 237 
Pay Foreign Currency Vendor and Bills ........................................................................... 238 
Foreign Currency Customer and Invoices ....................................................................... 241 
Receive Payment for Foreign Currency Customer ......................................................... 242 
 

 

 



Page 8                Mastering QuickBooks Level 2 

Chapter 1 

Overview    
  



                                      Page 9 

Introduction  
In Mastering QuickBooks Online Level Two you will learn:   

• Advanced features and capabilities of QuickBooks that make you more 
productive. 

• How to solve difficult problems or errors you might encounter while using 
QuickBooks. 

• Advanced workarounds required for tricky transactions. 
• Tips and tricks that save you time. QuickBooks has some great shortcuts for 

entering transactions and customizing the software. Why perform tasks the “long 
way” if a shorter, faster way gives you the same results? 

• Functions and quirks that are unique to QuickBooks. This helps you avoid 
unexpected errors when using the program. 

• Advanced techniques that you can use to set up QuickBooks when starting a 
new file or when helping someone set up QuickBooks for the first time. 

• Advanced report techniques. The eventual goal of ALL accounting is reports! 
You must be able to access information in the format you need. This vital 
information will help you become a more productive and effective QuickBooks 
user. 

Reasons for QuickBooks  
There’s an important part of the history of QuickBooks that’s helpful if you’re an 
accountant or accustomed to other accounting software. Intuit designed QuickBooks 
for people with NO accounting background. That’s because customers want an easy-
to-understand accounting package. This design makes QuickBooks DIFFERENT from 
most other accounting programs. So don’t attempt to make QuickBooks behave like 
other accounting programs. By learning the UNIQUE ways QuickBooks handles 
accounting, you can enter transactions correctly. This ensures that reports provide all 
the information YOU need. Even if you are an accounting professional, it’s still 
preferable to use QuickBooks in the way it was designed…rather than entering 
everything as journal entries. 
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Chapter 2 

Setup Issues 
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Introduction  
Setting up a new company file can be intimidating and there are multiple ways to do 
it. In this chapter, you learn to set up an account correctly and avoid common 
mistakes and problems that you might encounter during the process. 

Some companies decide to create a new company account because their old one 
wasn’t maintained properly or is just damaged beyond repair.  Learn about the 
options for starting your company file over again, as well as best practices when 
starting over. It’s important to know what to set up and when. 

Learn how to properly set up your company’s Chart of Accounts and account 
balances. You’ll also discover important information about entering the transaction 
history for your company and editing beginning balances in this chapter. 

Should I Start Over?  
QuickBooks users sometimes face a very difficult decision of whether or not there is a 
need to start their company file over, and unfortunately there is not a clear answer 
because it depends on many factors. Here are 4 questions to ask that can help in 
making the decision.   

Number 1: “Would it be better to fix your current account rather than start a new 
file?” 

Generally speaking, it’s easier to “do something right the first time” than “fix someone 
else’s mistakes.” Depending upon the severity of the errors, you might spend LOTS of 
time just identifying HOW to fix the errors…BEFORE you can begin making 
corrections. This is where an accountant or Diamond VIP can be helpful to you. 
Because of their knowledge and experience, they can help you quickly fix those 
tough errors. 

Number 2: “How much time can you invest to set up your file correctly?”  

In the REAL WORLD, the time you use to start a new file could be time and money 
you LOSE because you can’t complete other vital tasks. 

Number 3: “Would starting over provide additional information you would use?”  

The key to managing your business is how you use the information provided by 
QuickBooks reports. If your accountant prepares your taxes, and you never rely on 
reports to make business decisions…the time spent might not be worth your effort. 

Number 4:  “Can you wait until the end of the current financial year to start over?”  

This is the best time to start a new account…and it saves a lot of effort required to 
enter the current year’s transactions or transaction history. 

If you’re thinking about starting a new account, consider all these questions FIRST! 
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Purge Company  
If your QuickBooks Online account is 60 days or newer you can choose to purge all of 
the data you’ve entered and start over. 

 Login to your QuickBooks account 
 In the URL bar click, and remove “homepage” 
 Replace it with “purgecompany”   

 
 Press Enter  
 Complete the steps as QuickBooks instructs you on the process of cleaning out 

your data.  

Creating a New Account (With the Same Email)  

If your company is too old to be purged you can still start over, but you’ll need to do 
so with a new account.  Unfortunately, when you go to create a new account, 
QuickBooks warns you that you cannot create a second account with the same email 
address.  Fortunately, there is a workaround. 

 Sign up for a new account using the same email you used to create your original 
account.   

 QuickBooks gives you the warning that you can’t use the same address.  

• The workaround: before the @ symbol, press the plus button on your 
keyboard...and then type 1. 

 Enter the rest of your account details.  
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This process creates a second account with the same email address.  Even though 
you included the plus one...or any other number, for that matter, QuickBooks 
interprets it as the email address without the number. 

 After creating your account, open your settings from the Gear menu. 
 Change the email address in your contact information.  

 
 

 Once you’ve set up your new account…  
 Log into your old account and cancel your subscription. 

 
 
 
 
 



Page 14                Mastering QuickBooks Level 2 

 

New Company File Best Practices  
There are a lot of different ways to use QuickBooks.  And a lot of them are 
correct...but...some are MORE correct than others. Here are recommendations for the 
best first steps to take when you create a new account. 

Step 1: Check your Settings  
 Select the Gear menu  
 Select Account and Settings  
 Go through each tab of settings on the left and make sure that it’s set up correctly 

for your business.  This is crucial because these settings decide what you can and 
cannot record on transactions later.  

• If you skip this step you might have to go back to each individual transaction 
you’ve recorded and fix them after you change your settings.   

 

 

 

 

Step 2: Import Company Information   

Option 1: Import from QuickBooks Desktop  
 Within QuickBooks Desktop, click the Company menu and select Export 

Company File to QuickBooks Online. 
 Follow the onscreen instructions. 
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Option 2: Set Up Lists  

 
You can set these up manually by just opening a list and then adding information for 
each individual customer, vendor or account.  A faster way to set these up is to import 
them though, which you also do through the Gear menu.  If you’re going to import 
your lists, it’s important to import them in the correct order. 

 
1. The first list to import is the Chart of Accounts. That is because information on 

other lists sometimes points towards the Chart of Accounts.  Note that when you 
import your Chart of Accounts there is no way for you to enter a beginning 
balance.  That must be added later.  
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2. After you have imported your Chart of Accounts, you can import your customers, 

vendors and products and services in any order.  Do note, however, that during 
this process QuickBooks gives you an option to import the opening balances for 
customers and vendors.  While it is OK to do this, the better option is to skip it and 
leave all your customers and vendors' balances as zero.  And that’s because of the 
next step in the process… 
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 ...record all your customers’ open invoices and also all of the bills that you 
currently owe to your vendors.  By choosing to skip the option to bring in opening 
balances, and instead enter the actual invoices and bills that are open, you get a 
lot more detail from your reports. 

 After that, it is time to set up other account balances, like bank accounts and credit 
cards.  Usually businesses set up their accounts from the point of view of the 
beginning of the year.  So, when they set up their Checking account’s beginning 
balance, they choose the balance from that date.  Then, every transaction that has 
happened from that date to today gets recorded into QuickBooks 
individually.  You can do this through the New menu, or you can download your 
transactions from your bank and credit cards. 

 

 

 

Import Lists from CSV or Excel Files  

If you currently use QuickBooks Pro or Premier, your lists are imported during the 
conversion to QuickBooks Online. However, if you use a different accounting 
program, you can import lists with CSV or Excel files.  Just export the lists you want to 
bring into QuickBooks, such as your list of customers, and use the menu below to 
bring them into QuickBooks. 

 Click the Gear menu and select Import Data. 

 
Select the kind of data you want to import into QuickBooks. 
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Step 3: Opening Balances Intro  
This is the MOST important step if you want to run accurate financial statements 
because these balances form the foundation of your financial records.  Your opening 
balances are essentially your starting point for your business in QuickBooks.  They tell 
QuickBooks how much your business owns in assets and owes in liabilities and equity 
at one moment in time.  Which moment in time should you choose though?   

Most businesses choose to make the beginning of the fiscal year their starting point 
in QuickBooks, so an account’s beginning balance needs to be the balance it had on 
that day. 
• Some opening balances are easy to find.   

For instance, you can find your bank and credit card accounts opening balances on 
the statements you receive from your bank and lending institutions.  If you’re starting 
from January 1st of the current year, just find your December statement for the 
previous year and look to see what the ending balance was for December.  That’ll be 
your starting balance for January and thus also your opening balance for the account. 

 
Establishing your beginning balances for other accounts can be difficult though. Your 
accountant or tax preparer can help you calculate some of your opening balances. If 
you don’t have access to these opening balances, you CAN enter only the account 
balances you need to get started. Then you or your accountant can add the missing 
account balances when you have them. 
• What account balances do you “need” to get started?  

Balances that affect the NEW transactions you enter in your file. These include bank 
account balances, customer balances, and vendor balances. 
• How do you enter opening balances?  

Remember, you can enter some balances as you set up new customers, and vendors. 
But doing so doesn’t give you much control. 
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• There are better ways to enter these important opening balances.   
The first method is to edit an account or use an account register.  That works perfectly 
fine for most account balances because typically a bank or credit card balance will 
have a single balance at the beginning of the year, and you’ll use that balance to get 
everything started. 
• A single account balance doesn’t tell the full story for every account.   

For instance, you could enter a single number for Accounts Receivable, which is the 
total amount of money customers owe you.  But that wouldn’t be quite right, because 
really, each customer has their own Accounts Receivable balance.  So your total 
Accounts Receivable is actually made up of all the individual balances from your 
customers.   
Couldn’t you then just enter the individual balances of each customer?  Not so 
fast...because every customer’s balance is made up of individual invoices, each with 
their own due date. 
• You shouldn’t just enter a single balance for A/R...or even each customer’s total 

A/R.   
Instead, you should enter each individual open invoice.  This same logic follows 
Accounts Payable and your balances with vendors. 
• Remember, you only have to set up opening balances for asset, liability and 

equity accounts.   

There’s no option to enter an opening balance for income, cost of goods sold or 
expenses because their balances come from all of the transactions you record 
throughout the year. 
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Enter Customer Opening Balances  
 Select Sales > Customers   

 
 Select New > Invoice  
 Enter the Customers Name, Invoice Creation Date, Payment Due Date and Invoice 

Number.  
 In the Products and Services section enter what you billed them for. 
 Then enter the amount(s) that you charged them. 
 Click Print or Preview button along the bottom of the screen.  
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 Uncheck the Print Later box and the Send Later box, to be sure the customer 
won’t receive the invoice again. You just want a record of it in QuickBooks. 

 Save and Close the invoice. 
 If this customer has paid you since this established opening balance that you’ve 

just entered, you can then enter in a Received Payment transaction for this 
customer.  

 
 

Entering in Received Payment  
1. Select New > Receive Payment  
2. Enter the Customer name, the date they paid you, and the account the funds were 

deposited to.  

 
 
Note: If the transaction was grouped together into a lump sum deposit, you can use 
Undeposited Funds rather than a bank type account.  
3. Select the checkbox next to the Invoice that was paid by the Customer.  
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Enter Vendor Opening Balances  
 If you enter Vendor balances when you set up a vendor, you lose details about open 
bills...like dates and aging information. To avoid this, use the following method to 
enter balances that you owed vendors at the beginning of the fiscal year, or whatever 
date you chose as the starting point for your business. 

 Select New > Bill  
 Select the Vendor from the drop-down list.  
 Enter the Date on the bill.   Note: Even if you received the bill last year, you should 

still enter it if it was open at the beginning of the year.  
 Enter the reference number that appears on the bill.  

 
Note: This might also be called the invoice number on the document your vendor 
sent you. If this vendor calls about this specific bill you can easily find as long as you 
enter the number. 

5. Enter the Category  
6. Enter the Amount of money owed on the Bill.  
7. Select Save and Close.  
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Enter Inventory Opening Balances  
To get an accurate accounting of your inventory throughout the year, you need to 
record in QuickBooks how much you had at your company’s starting point.  Again, 
this is usually the beginning of your fiscal year, but if you chose a different date you 
would use that as your start. 

 Select the Gear menu > Products and Services  
 Select New  
 Select Inventory for the product or service type.  

Inventory products are set up in largely the same way as other products and services, 
by entering their name, SKU, income account, sales description, etc. 

But where inventory products differ is the quantity on hand, and their inventory asset 
account, which is used to track the total value of your inventory on hand. 

 Enter the product name.  
 Add in SKU #, upload a photo, and provide a Category if desired.  
 In the Initial Quantity on Hand field, enter the quantity on hand. 
 Enter the appropriate As of date with the corresponding quantity.  
 Enter the reorder point to be reminded when to order new inventory.  
 Choose Accounts to track your Asset Value, Income, and Cost of Goods Sold for 

this Inventory Item. 

 
QuickBooks creates a single Asset account to track the Asset Value of your Inventory. 
You can choose to use other accounts if you wish. Sales Information is what 
customers are going to see when you create invoices, sales receipts, and other 
customer-facing transactions. 

 Enter in any desired Sales information in the Description field.  
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 Enter the Sales Price/Rate  
 Enter the Income Account you wish to associate with this product. Change this to 

whatever income account works best for you.  
 If you charge sales tax on a product, select “taxable” from the drop-down list, so 
that QuickBooks will automatically apply sales tax when you record sales. 

What you enter in the Purchasing Information field is what will automatically appear 
on Purchase Orders, Checks, Expenses, and Bill transactions. 

 
 Enter the Cost, which represents the amount of money you paid for products 
when you purchased it from your Vendor(s).  
 Enter the desired Expense Account associated with the purchase of this product.  
 Your inventory is all ready to use, so click Save and Close. 
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Step 3: Enter Transaction History  
Now that you have set up balances for your company, it is time to consider what you 
want to get from QuickBooks, to know how to move forward. The goal of using 
QuickBooks is to be able to run reports about an entire fiscal year so that you can 
have an accurate accounting of your income, cost of goods sold and expenses when 
you file your taxes for that year. 

So if the start of the fiscal year is our starting point...point A...and having good reports 
is your goal...point B.  The way you get from point A to point B is to record every 
transaction that happened from the beginning of the fiscal year to the end. 
• How do you tell QuickBooks that a transaction happened sometime in the past 

though?  

Every transaction has a Date field.  And that Date tells QuickBooks when the 
transaction happened.  So if you’re recording something that happened on the tenth 
of January this year, enter that in the Date field when you record the transaction. 

 
There are two options for entering your company’s transaction history. 
Option 1: Enter historical transactions in sequential order.  

• For example, you must enter the invoice BEFORE you enter the customer’s 
payment. You enter bank account transactions last because the other 
transactions can affect your bank balance. When you finish entering all your 
historical transactions, your check register should be up to date. 

Option 2: What if you don’t have time to enter your history but want to start using 
QuickBooks? Enter current transactions as they occur so you do not get behind and 
catch up with historical transactions when time permits. However, your account 
balances will be incorrect (and your reports may be wrong) until you have entered all 
the transaction history. 

• Historical transactions can be entered one-by-one or downloaded through 
online banking.  The online banking method is definitely faster, but if you 
choose that route make sure that you’ve set up all of your beginning balances, 
including open invoices and bills first, because the transactions you record 
from the beginning of the year to today might need to be matched against 
those open A/R and A/P transactions. 
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Sign up for Online Banking  

Option 1: Download Transaction History  
Most businesses just connect to the bank and credit card accounts so that 
transactions are downloaded automatically.  But if your bank or credit card doesn’t 
support this feature or if you just don’t want to use it you can still upload transactions 
manually through files that you download from your financial institution’s website. 

• Log into your bank or credit card account’s online banking portal.   

Note: From there though it’s a little hard for us to explain because every website is 
different.  Usually, though you’ll find a page that lets you enter a date range and then 
see all of the transactions that occurred within that range of dates.  Once you’ve 
entered a range of dates you want to see you should then be able to download the 
transactions in a few different file types.   
If your bank gives you the option to download QBO format files, download that.  OFX 
and QFX format files also work very well.  Your last resort should be CSV files.  It’s not 
that CSV files are bad...they work well, too.  But the other file types are designed by 
Intuit, so they naturally work the best with QuickBooks 
 

Option 2: Importing Banking Data  
 Select Gear Menu > Select Import Data.   
 Choose the Bank Data.  
 Upload the file from your bank’s website and follow the screens. Before you know 

it, you’ll see your transactions in the Banking, or Transactions, Center. 

 
Note: You can do this later as well to update the account over time.   
To do so, choose the account in the Banking or Transaction Center and then select 
the Upload From File button at the top right.  
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Chapter 3  

Customizing 
QuickBooks  

  



Page 28                Mastering QuickBooks Level 2 

Introduction  
There are a lot of ways to change how QuickBooks works for you. In this chapter we’ll 
focus on customization settings and how they change your options when you record 
data. In this chapter, you will learn how to:  
• Change all the settings in your company account. 
• Set up different “types” of customers, so you can track your sales performance 

separately for each type. 
• Determine if classes and/or locations would be beneficial to your business 

reporting in QuickBooks. These two methods divide your company’s data, so 
you can run reports based on department, fund, or store. It’s also useful if your 
company has multiple “doing-business-as” names. 

• Set up and work with special custom field options that are only available if you 
use QuickBooks Online Advanced. 

Account and Settings  
The settings for your company…  
• Determine what you can and can’t do with QuickBooks.  
• Set up many of your defaults, including what customers see as your contact 

information on all of the forms you send them, this is a very important part of 
your communication to customers, so much so that we recommend setting them 
up before recording any transactions.  

 

Company Settings  

The Company Settings screen is where you enter basic information about your 
business, like your contact and tax information. This info is used when you 
communicate with customers and vendors from QuickBooks. 

 
1. Select the Gear Icon > Account and Settings  
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Let's start with your Logo.  
• Select the logo box to upload your company’s logo. After you upload it, 

QuickBooks automatically adds it to invoices or other forms that you email or 
print for your customers, like statements. 

This is also where you can change your Company Name, which shows up on printed 
or emailed sales forms and purchase orders. 
• If your legal name, which appears on tax forms, is different, uncheck the “Same 

as company name” box and enter the legal name for your company. This way, 
your customers can see one name, but your legal information is still captured on 
official documents in QuickBooks.  

The last part of this section lets you enter your Federal Employer Identification 
Number or Social Security Number.  
In the Company Type section, you choose the tax form you use when filing your 
yearly taxes (if you are unsure ask your accountant). 
And you can also record what Industry your business is in. 
Entering your contact information helps customers get in touch with you. 
• If your company email ever changes, just change it in the company email field. 

When you send something to your customers, it will usually include your company 
email. But if you have a different email your customers should use to contact you, 
uncheck the box and enter the email address in the Customer-facing email field. 

• If you enter your company’s phone number and website on this page, you can 
include that information whenever you communicate with customers or vendors. 

• Your company address is important, because QuickBooks uses it to calculate 
taxes, like the sales tax you charge customers or your state payroll taxes. It’s also 
usually included whenever you send a sales form or purchase order. 

If you want customers to send payments or write back to you at a different 
address, again uncheck this checkbox...and enter your customer-facing address. 
You can also have a different address that’s used whenever you file your taxes. 
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Sales Settings 

 
 Select the Gear Icon > Account and Settings  
 Select Sales  

Just like in previous settings screens, you need to click each section to see it in more 
detail. 

The top button, Custom Form Customization, allows you to change what your sales 
forms look like when they are sent to customers.  
Sales form content. Select any of these options to start tracking additional 
information when recording a sale.  

 
• If you charge customers for shipping, or track shipping addresses, toggle the 

Shipping option. Not all businesses need to track all this information, so these 
settings are not on by default. Make sure you are tracking everything you need 
to get the most out of your sales data. 

• If you always give all your customers the same number of days to pay their 
invoices, enter those default terms in the Preferred invoice terms field. 
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• Or if you want to print or email your sales in a batch after recording them, 
choose a Preferred Delivery method from the drop-down list. 

The Products and Services section allows you to choose how to track the things you 
sell or the services you provide.  

 
• To keep track of specific information, like a Stock Keeping Unit (SKU), toggle the 

option on. 
• If you keep an inventory of products and track quantities in QuickBooks, toggle 

the last option. This feature, to track inventory quantity on hand, is only allowed 
in QuickBooks Online Plus and Advanced. You can skip this if you only sell 
services.  

• Price rules lets you set up automatic price changes based on the date of the sale 
or the type of customer you are charging. 

• Late fees help you to automatically charge customers a fee if they pay an invoice 
late.  

o Note: Late fees are only calculated on new invoices, it will not affect any 
existing transactions or any that are over 6 months overdue.  

 
• Make sure you turn on the Progress Invoicing feature if you create estimates for 

customers, then charge them in intervals for the work as it gets completed.  
• You can also personalize your communications with customers. 
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Use the Messages section to customize your emails to customers.  
• Check the “email me a copy” box, if you’d like to receive a copy of messages you 

send to your customers.  
• You can also change the email QuickBooks sends to customers to remind them 

of unpaid balances. 

 
The Delivery Options let you choose how much detail to include on emailed invoices 
and sales receipts...and whether or not you include a pdf in your emails. 
In the Statements section, you can choose whether or not to list each product and 
service they’ve been charged for...and whether or not to include how overdue they 
are on old invoices. 

 

Bills and Expense Settings  
QuickBooks has some great features to help you keep track of your expenses.  Let’s 
go over the options and settings that help you see your profitability from different 
angles, such as by project or for your business overall. 
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 Select the Gear icon > Account and Settings  
 Select Expenses  

• Show the Item Table on expenses only if you need to use QuickBooks to 
manage your inventory and want to mark an expense, bill, or check as an 
inventory purchase. 

• Track Expense and Items by Customer is a great feature if your business works 
on a project basis. It lets you measure the profitability of your customers and 
projects.\ 

 
Make your Expenses Billable: This feature allows you to charge customers for 
expenses related to the work you are performing for them. If you want to charge 
customers a markup on expenses, toggle this setting and enter your default markup 
rate. Note: You can change this later when recording the expense. 

 

 
• By default, when customers repay you for expenses, those expenses are tracked 

as income, so that you can see both the reimbursement and the original 
expense on your statements. By unchecking the box, QuickBooks will then track 
it all with the same expense account.  

• If you charge sales tax on billable expenses, check this box.  
• Default Bill Payment Terms: If most of your vendors give you the same amount 

of time to pay bills, use this field to choose the most common Terms.  
• Purchase Orders: This lets you send orders to your vendors.  
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Advanced Settings  
 Select Gear icon > Account and Settings  
 Select Advanced  

  
• Fiscal Year: If your fiscal year doesn’t start in January, you can change it here. 

You can also set the first month of your income tax year, as well as the 
accounting method you use to run reports and file taxes. 

• Close your Books: Closing your books prevents users from making changes to 
any transactions or accounts prior to the closing date. This is important because 
you used those exact numbers when you filed your taxes.    

• When is your closing date? After you file your taxes, most businesses set the last 
day of the previous fiscal year as their closing date.  
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Chart of Accounts 

 
• Enable Account Numbers: This feature, when turned on, allows you to assign 

numbers to accounts. The show account numbers will show the numbers on 
transactions and reports.  When using an account on a transaction you can 
quick fill using the number or the account name.  

• Discount, Tips, Billable Expense Account: You can assign accounts that 
QuickBooks uses for these different transaction related items. Default accounts 
are present in your QuickBooks account, but these can be changed if desired.   

 
 
 
 
Classes and Locations  

 
• Classes lets you divide your income and expenses between different parts of 

your business. You can assign classes to entire transactions...or split 
transactions so that they affect multiple classes. 

• Locations can be used in situations where your business has multiple office 
buildings (for example), you can track them with locations, and even set up 
separate sets of contact information for each location. 

• These settings let you track profitability by departments, groups, orgs, funds, 
locations or anything else you want to track.  QuickBooks can also warn you 
when you don’t enter a class on a transaction. 
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Automation  

 
• Pre-fill forms with previously entered content: This feature can help you 

save time by automatically filling in transactions based on the last money 
out type transactions for that customer, vendor or employee. 

• Other Automation features include  
o Apply credit memos to open invoices  
o Automatically invoice for unbilled activity  
o Automatically apply Bill Payments: The last setting in this section 

only applies if you enter transactions directly to the bank or credit 
card registers. With this turned on QuickBooks attempts to apply 
money out transactions with open bills from the selected payee. 

 
Projects: This enables a whole new section in QuickBooks with features specifically 
designed to help you manage and determine the profitability of your projects. 
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Time Tracking  

 
• Toggle on Add service field to timesheets setting if you want to track which 

specific services your team performed when working for a client. This adds a 
field to timesheets that allows you to input the services from your Products and 
Services list and associate it with specific time worked. 

• Make Single-time Activity Billable to Customer: You can also let your 
employees and vendors see how much you charge clients for their work if you 
select this checkbox. You also have the option to change the first day of the 
work week to a different day. 

• Multicurrency: Turn this feature on if you do business with customers, vendors 
or bank accounts that use different currencies. 
 
 
 
 
 

Other Preferences  
• Date and Number format  
• Change how QuickBooks refers to customers. This is handy if you would rather 

refer to customers as Donors, Clients, or anything else you see on this list. 
• Turn on warnings for duplicate numbers. This helps to ensure that you don’t 

enter the same bill, check or purchase order twice.  
• Sign me out if Inactive: Choose how much inactive time elapses before 

QuickBooks logs you out.  
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Customer Type  
If you want to measure the performance of different “types” of customers, or you want 
to change the price of products and services based on the type of customer, those 
are things that you can do in your QuickBooks Online account. If you’re a company 
that sells products, you may want to set a specific price for retail customers that is 
different from wholesale customers. This is also possible in QuickBooks Online.  
The first step to achieve both of these goals, is to set up and assign customer types. 
Then you’ll be able to run reports specific to those new customer types.  

Set Up and Assign Customer Type  
 Select Sales> Customers  

Select the Customer Types button in the right corner.  

 

Note: The customer types are determined entirely by you, so just set up the types of 
customers that make sense for your business. 

 Select the New Customer Type button  
 Enter the Name that you want to categorize these customers by.  
 Select Save.  
 Now your can assign your newly created Customer Type to your Customers. 
 From the Customer List, select the customer you want to assign a type to > select 

Edit.  
 Select the Additional Info tab> Assign the customer type here.  
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Assigning Customer Type in a Batch  
 From the Customers List, select the checkbox beside the customers you want to 

assign a type to.  
 Select Batch Actions > Select Customer Type  
 Choose the type to assign to them.  

Editing Customer Type  

 

 
 To change a customer type “name,” select Edit.  
 Select the drop-down arrow and remove the Customer Type from the list by 

selecting “Make Inactive.”  

 
  



Page 40                Mastering QuickBooks Level 2 

Run Customer Type Reports  
Now that you’ve set up customer types, you can run a special report. 

 Select Reports  
 Search for Sales by Customer Type > Click to open the report  
 Run this report for This Year-to-date> click Run Report. 

• This report displays all of your company’s sales over the selected date range and  
groups them by Customer Type. You also get a total for each customer type. 

Note: The Customer Type is used as the “Group by.” Change the Group by on nearly 
any Detail type report to change how it groups your data. 
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Classes  

QuickBooks offers a powerful tool called classes. Classes allow you to track how 
individual offices, departments, locations, or even employees, for example, are doing 
in your business.  

Turn on and Set Up Classes 

To get started, you must turn this feature on, in your Account and Settings.  
 Select the Gear icon > select Account and Settings> Advanced settings.  
 In the Categories section, click to activate Classes.  

 
• Since classes are a way for you to track different departments or funds within our 

business, you probably want every transaction to have a class, or multiple 
classes, assigned to it. QuickBooks gives you a helping hand with this option, 
“warn me when a transaction isn’t assigned a class.” QuickBooks issues a 
warning when transactions are recorded without a class. This is a great option 
because the class is often the easiest part of a transaction to forget.  

• Choose whether you want the class to apply to entire transactions or pick and 
choose on a line-by-line basis.  

 Select Save and Done.  
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Set up Class Lists  
 Select Gear icon > All Lists  
 Select Classes > New  
 Create any desired Classes > click Save.  

 
Now that you’ve set up your classes, they can be added to transactions. Be aware that 
when you set up a class you can make it a sub-class of another class.  This works in the 
same way as sub-accounts on the Chart of Accounts.  

 

 

Record Class on a Transaction  
Class on Sales Transaction  

We will enter this new Class on a sales form, we will use an Invoice as an example.  
 Select New+ > Invoice  
 Enter Sales details include the Customer, Invoice Date, Product / Service detail(s) 

and the amount due from the customer.  

Each of these products and services are linked to income accounts that will increase 
by these amounts on the Profit & Loss statement, but when utilizing classes on this 
transaction, you’ll be able to like the Class (department, location, employee, etc.) to 
the transaction as well.  

 In the Class column select the drop-down arrow and choose the Class that is 
associated with the product/service on this line of the Invoice. 
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Note: Either use the same class, or a different class on each line as needed.  

 Select Save and Close.  

 
 
Class on Expense Transaction  
 

Recording Class in Online Banking Center  
 Select Banking (or Transactions) on the left-hand navigation bar.  
 Click Banking  
 Click on an expense transaction in your online banking center, to view additional 

details needed on the transaction. Be sure to enter in the details include Payee, 
and Expense Account in the Category field, and Class is also listed here.  
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Note: If you need to split an expense transaction into multiple classes, select the Split 
icon. This will expand and provide the ability to assign multiple classes to a single 
transaction.  

 Select Add to create the expense transaction and apply the Class detail(s).  

 
 
 

Class Reports  

When running reports, in the Reports window, search, in the toolbar for the terms “by 
Class” to view all reports that can be run which will explicitly show classes associated 
with your transactions.  

• Select Reports > Profit and Loss by Class to view income, cost of goods sold and 
any expenses for a class.  You can also see the profit, or net income, for each 
class.  
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Note: Any transaction listed in the “Not Specified” column, are transactions not 
associated with a class. To remove transactions from this section, you will need to 
return to the historical transactions and assign a class to each one.  
 
If you’d rather view details about a particular class, instead of every class, you’ll be 
able to do so by viewing a standard Profit and Loss report.  
1. Select Reports > Profit and Loss  
2. Select Customize  
3. Locate the Filter section  
4. Select Class > select the Class you want to view details for.  
5. Select the Run Report button in the bottom of the screen.  

 

Locations  
Locations work almost exactly like classes, letting you divide up your business 
however you like, so you can run reports to track the performance of those divisions. 
Here is scenario where locations would benefit your business. If you have multiple 
locations and desire your customer invoices to have contact information for a specific 
one of your locations that they purchase items from, this is doable with locations. 
Only one location can be assigned per an entire transaction, so classes still has the 
edge when it comes to versatility.  

Turn on and Set Up Locations  
 Select Gear icon > Account and Settings  
 Select Advanced settings  
 In the Categories section, click to activate Locations.  
 In the Location Label dropdown, select the name you want to choose for your 

locations.  
 Click Save > then Done. 
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Set up Location Lists  

 Select Gear icon > All Lists  
 Select Location List > New  
 Enter the desired Location name, and choose any checkbox(es) that apply to this 

location.  

 
 Click Save.  
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Record Location on a Transaction  
Location on Expense Transaction  

 Select New+ > Expense  
 Enter in payment details such as Vendor, date, amount, category, etc.  
 Enter a Location that you would like to associate with this transaction.  
 Click Save and Close  

Note: Unlike classes, you won’t see any option to split a transaction between 
locations.  You can only assign a single location to an entire transaction. 

Location on Sales Transaction   
 Select New+ > Sales Receipt   
 Enter in payment details such as Payee, date, amount, category, etc.  
 Enter a Location that you would like to associate with this transaction.  

 
 Click Save 
 Select Print or Preview to see what the customer will see on their receipt.  

 

Note: When you create a sales transaction, such as a sales receipt or invoice, 
QuickBooks uses the address of the location you have assigned on the transaction. 
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Location Reports  
Profit and Loss  

 Select Reports > Profit and Loss.  
 Select Customize > open the Filters section.  
 Select Location > select one or multiple locations on which you desire to view 

details on your report.  

• You can see the impact of the sales receipts and the expenses, but it’s mixed in 
together with all of the other transactions we’ve entered for this year. This sort of 
statement is great for evaluating the overall health of a business, but with 
locations we also want to see how each location has performed. 

 Right click Reports > Open the link in a new tab. 
 In the new tab, Search for by location > Open the Profit and Loss by Location.  
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• With this report, you can track all of the income, cost of goods sold and 
expenses for the location, as well as the profit, or net income for each location.  

• Any transactions not labeled with a location falls into the Not Specified category. 
To get rid of this column, you’d need to return to those individual transaction 
and assign a location to them.  

• You can also run sales and purchases reports divided by location. 
 
 
 
 
 
 
 
 
 
 

QBO Advanced: Improved Custom Fields  
To track unique fields to your business, use the Custom Fields feature.  QuickBooks 
Online Advanced has extra options available to utilize in addition to the basic custom 
fields you learned in Level 1.  

Set up Improved Custom Fields  
Add Custom Field 

There are two options to create new, and access current custom fields.   
Option 1:  

• Click the Gear menu and select Custom Fields.  
Option 2:  
1. Click Gear menu > Select Account and Settings  

 Select Sales> Click in the Sales Form Content section. 
 Select Custom Fields  
 Select the hyperlinked phrase Custom Fields.  
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Use Improved Custom Fields  
 Select New+ > Sales Receipt  

Enter sales transaction details, such as Payee, date, payment method, product and 
service details.  

 
 Notice your new Custom Field shows up on the transaction. Enter the details in 

your Custom Field for the transaction.  
 Select Save and Close.   

 

Custom Field for Customers or Vendors  

If you set up a custom field for customers or vendors, you can open the customer or 
vendor’s record to add that. 

 Open the desired list (Customer or Vendor).  
 Select the name from the list.  
 Select Edit.  
 Add the information to the Custom Field section.  
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Report Options for Custom Fields  
There are two methods for looking up information entered with custom fields, and 
which you prefer to use is entirely up to you.  Both have their own advantages and 
use different kinds of reports. 

Sales by Customer Summary  
 Select Reports  
 Search for Sales by Customer Summary 
 Select Customize > scroll down to the Filters 
 Click to turn on your desired Custom Filter > select Run Report  

When using the summary type reports filter, you are required to type in the desired 
custom field you are using.  

 

Sales by Customer Detail  

This report shows all sales listed by customer, with each line of each sales transaction 
listed separately, and a Total by customer. In the top left is an option to select the way 
customer detail is viewed on the report. Select the Group by dropdown to choose a 
different method for QuickBooks to group transactions on the report.  

 Select the Group by dropdown and choose your custom field.  
 Select Run Report  

• The advantage to this method is that it displays all entries for the custom field 
regardless of spelling, so even if you misspelled a name or other piece of data in 
a custom field it will show up on this report. 

 Select Save.  
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 Chapter 4 

Items / 
Inventory  
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Introduction  
Products and Services play a major role in tracking your sales information. Mastering 
QuickBooks Online Level 1 covers a lot of the basics for items and inventory, but 
there are some advanced workarounds that help you get even more functionality out 
of QuickBooks. In this chapter, you will learn how to:  
• Create and use Bundles  
• Run workarounds that let you record the assembly and manufacture or products.  
• Carryout inventory tricks, such as what to do when your company uses some 

inventory in-house.  
• Record the purchase of products and services that are not considered inventory 

in QuickBooks.  

Bundle Items  
If you have several Products and Services which are provided for your customers, 
each is probably sold and tracked individually in QuickBooks. If that group of 
individual items are often sold together, QuickBooks has an option in Products and 
Services that allows bundling of individual items on Sales Transactions to save on 
data entry time. Bundles combine existing products and Services together into a 
single item to make entering Products or Services faster.  Inventory, Non-
Inventory and Services can be combined into Bundles.  
 
But there is no way to track quantity on hand for Bundles and there is no way to enter 
a sales price for a Bundle Item. The Bundle’s sales Price is the sum of the individual 
items that were bundled together.  
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Set Up a Bundle  
Before you can put together a bundle you’ll need some Products and Services.  

 Select Sales or Invoices tab > Product and Services  
 Select New  
 Enter the name of your Bundle, any desired SKU and/or description.  
 Select the product/service(s) you wish to add to your bundle, add in the Quantities 

of each product/service that will be included in your bundle.  

 
• Notice that there is no place to enter a price for the apple or even the Bundle in 

general. This is a limitation on how Bundle Items are used. They only bundle 
existing items together at their already assigned prices.  But you can still change 
the prices of the individual items on the invoice or sales receipt. 

• Just above the Product/Service selection there is a box to “Display bundle 
components when printing or sending transactions”. Checking this box allows 
you to show your customers each part of the Bundle on a sales transaction. 
Leaving it unchecked just displays the Bundle name but not the parts that make 
it up.  

 Click Save and Close. 
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Use a Bundle Item  

1. Select New > Sales Receipt  
2. Enter Customer name, terms and dates and other desired details.  
3. In the Product and Service field, choose your Bundle.  

 
• On the first line, you’ll see the bundle name, and on the subsequent lines you’ll 

also see the items that make up the bundle listed below.  
• By default, your customer won’t see this. They’ll only see the name of the Bundle 

up above. You can choose to show the customer individual items, in the Bundles 
settings on the product and services list.  

• As you change the quantity of bundles sold, the quantities change for individual 
items.  

• The fixed price of your bundle is fixed and cannot be changed, because it’s 
merely the sum of all the products and services in the bundle. The only way to 
do so is to change the individual price of the parts.  

 
• You can include any Non-Inventory, Inventory or Service in a bundle and you can 

also include the same products and services in multiple bundles.  
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Manufacturing and Assemblies  
In this section of the chapter you’ll learn:  
• Some workarounds to help you record, assemble, manufacture and use 

products and services.  
• How to record the manufacture of an item; one method using products and 

services, the other is used if you build something from raw materials.  

Set up a Product you Assemble / Manufacture  
In order to assemble an Inventory item you’ll need to have its parts already recorded 
as Items. The parts of an Inventory assembly do not need to be Inventory items 
themselves though. 

 Select Sales or Invoicing > Products and Services  
 Select New    
 Select the items you wish to include in your assembly. (You can use Inventory, 

Non-Inventory or Services as part of your assembly) Enter a name for the new 
product assembly you’re creating.  

4. Create an item that will be a part of your manufacture / assembly build. Enter in the 
initial quantity on hand and the date, as well as your desired reorder point.  

 
5. If the items aren’t sold individually, there is no need to enter a sales description or 
price.  
6. In the purchase price field, enter the description and the price that you typically 
pay your vendors for the parts that you use on the assembly.  
Note: QuickBooks associates the quantity on hand with the purchase price you enter 
to track their value.  
7. Select Save and New  
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8. Enter any other products included in this manufacture / assembly using the steps 
above.  

 
 
 
Now you’re ready to enter in details about the assembled item.  

  Enter the current quantity you have on hand that you’ve already created.  
  There is no reorder quantity because you assemble them on site.  
  Enter the desired date to start tracking your quantity on hand and an appropriate 

description.  
  Enter a sell price, and you’re ready to start tracking your assemblies!  
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Assemble from Other Inventory  
If you are assembling Inventory items from bulk raw materials follow the steps listed 
below.  

 
1. Select New+> Expense  
2. There is no need to enter a vendor, and entering todays date will suffice.  
3. Close the Category Detail section, only the Items Details in the workaround are 

utilized on this transaction.   
4. In the Item Detail section, enter the parts being consumed in this assembly. 
5. Enter each item on a separate line, and enter the amount as negative in order to 

remove the item from your inventory.  
Note: QuickBooks shows a negative total, which is the value of the items being 
used in the process of assembly. 

6. Enter the name of the item that is being assembled.  
7. Enter the quantity as a positive number to represent the number of new items 

being created.  
8. Next, enter the value on the new items. In this case it is necessary to offset the 

negative total of the transaction. Enter the amount as a positive number, in the 
Amount field and press tab.  

9. You are left with a zero dollar Expense.  
10. Select Save and Close.   

Now the quantity of the individual items has been reduced, you no longer have those 
on hand because they were used to make the assembly, but the assembled item 
number has increased.  
The value was transferred from the individual items, to the assembled item.   
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Assemble from Scratch  
In the last to assembly sections, items were purchased which were then tracked as 
products and services, and then these were made into an assembly. But what if you 
make your assembled items from scratch or from raw materials? How do you use 
items that you don’t buy as part of an assembly?  
 
Track the Value of Materials with an Asset Account  

• Select Accounting> Chart of Accounts > New  

 
• Set up an Other Current Asset account (e.g. Raw Materials Inventory). Whenever 

you buy raw materials that will later be used to create Inventory Items you use this 
account on the purchase.  
 

Recording the Purchase of Materials  

• Use an expense, check or bill transactions to record the purchases. If you’re using 
online banking, you can enter the Other Current Asset account in the category.  
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Track Assemblies with Reports  
• Select Reports > Balance sheet  

 
Take a look at the value of your recently created Asset Account. This will show you the 
value of all of your materials purchased over time. As you make items from your raw 
materials, your asset value will decrease, and the Inventory Asset value will increase.  
• QuickBooks does not have a designated transaction to create Inventory from 

scratch so you’ll have to use a zero dollar Expense. No name is needed and 
today's date is fine. 
 
 
 
 
 
 
 

Zero Based Transaction  

1. In the real world you are using up materials to create a new Inventory Item. In 
QuickBooks, you’ll use the Category Details section to show the value of materials 
that have been used. 

2. In the Category Details section, enter in your Asset account, and the value of 
materials being used as negative.  

3. In the Items detail section, enter the Inventory Item you’re making.  
4. In the Quantity field, enter how many of this item you are making.  
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Note: This entry will increase the value of your Inventory on hand, but you also need 
to record the value of the materials used. You many need to adjust the Rate for the 
items you are building.  
• The goal is to make the total of the items in the Category section equal the total 

of the items in the Items Detail section so that the amount you see in the 
Amount field at the top of the screen is zero.  

5. Select Save and Close  
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Visit the Balance Sheet  
1. Select Reports > Balance Sheet  
2. Notice that your materials Asset account has decreased, and your Inventory Asset 

value has increased by the same amount. 

 
 
 
 
 

Record In-Store Use of Inventory  
Many companies use their on-hand inventory to fix their own equipment or in some 
way consume Inventory through regular business operations. There is no built-in form 
to track this process in QuickBooks.  
To adjust your inventory to account for the use of these items follow the steps below.  

 Select Accounting > Chart of Accounts  
 Select New > Create a new Expense account  

• This account will track the inventory items used in general business operations.  

Enter a name for this account (e.g. In Store Use, or Business Operations Use.)  
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Scenario: You take an item out of your Inventory to use in your own business (or 
store). Check to see if you have enough inventory on hand, by opening an Inventory 
Valuation Summary report.   

 Select Reports > Inventory Valuation summary  
 Verify that you have enough of this inventory item on hand to use with in your 

store or business.  
 This Is not a Sale, so there is no income. You will need to use the Inventory 

Quantity Adjustment transaction.  

 
4. Select New > Inventory Quantity Adjustment 
5. Choose the Inventory item that you want to decrease in quantity and enter a 

negative number in the Change in Quantity field to show the loss of inventory.  
6. In the Adjustment Account field, choose an expense type account such as 

Business Operations use, to track the business expense to the company.  
 

 
7. Click Save and Close.  

• Rerun your Inventory Valuation Summary to view the decrease of quantity on 
hand.  
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• Run the Profit and Loss to see the Business Operations Use expense account 

increase to show the use, or loss, of the inventory item.  

 
 

Non-Inventory and Service Purchases  
Non-Inventory and Service Items can have their purchase price tracked, which allows 
you to run reports that show sales price, minus the purchase cost, to give you the 
profit on non-inventory sales. 
 
Purchase Non-Inventory and Items  
First, make sure you’re the product and service items are set up correctly. When you 
edit or create a new product or service, scroll to the bottom of the pop-up window 
and be sure that the box titled “I purchase this product/service from a vendor” is 
checked. Without the box being checked, there is not way to include the item on 
purchases.  
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Once your items are correctly set up, you can enter a purchase through an Expense, 
Check or Bills to purchase your non-inventory items.  

1. Select New + > Expense  
2. Enter the Vendor, date and account details.  
3. In the Item Details section, enter the Product / Service details to document what 

you’ve purchased.   
4. Select Save and Close.  

 
Because the product/service(s) are non-inventory, QuickBooks does not track the 
quantity, but you can still see how much was spent on them. 
1. Select Reports  
2. Search for Purchase by Product/Service Detail report.   

 
On this report, you’ll see the detail information about the items you’ve purchased, 
both inventory and non-inventory or services. You’ll be able to track  
• Quantity you bought  
• Price of the purchase  
• Amount you spent  
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To see information on your total profits coming from the sale of your items, run a 
filtered version of the Profit and Loss.  

 Remove the data for the whole company income and expenses. Select Customize.  
 Select Filter  
 Choose Product and Service as a filter.  

 

 Select the product / service you’ve purchased. This will filter out all report data 
except the purchase or sale of the chosen product(s).  
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Chapter 5 

Sales 
Transactions  
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This chapter will teach you some of the more advanced, and even complicated, sales 
options in QuickBooks Online, as well as how to fix common issues that come up 
when recording Sales. In this chapter, you’ll learn about  
• How to set up Price Rules for different customer groups.  
• How to create a sale for a specific date range.  
• How to pass project costs back to your customer using the Billable option.   
• Common problems when recording Sales, specifically Accounts Receivable and 

Undeposited Funds.  

Price Rules  
Price rules let you set automatic price changes based upon customer type, date, 
product purchased, and other criteria. They are great for automating temporary sales 
or offering some of your customers different rates on the products and services you 
sell.  

Turn on Price Rules  
 Select Gear Icon> Account and Settings  
 To turn on Price Rules click the Gear icon > Account and Settings.  
 Select Sales > Products and Services settings 
 Select the checkbox for Turn on Price Rules.  

 
Now that Price Rules are turned on, you’ll find them by clicking the Gear icon and All 
Lists to get started. Price Rules can be set up in many different ways and in this 
chapter you’ll see multiple examples. 
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Set up Temporary Price Reduction / Increase 

1. Select Gear Icon > All Lists  
2. Click Price Rules  
3. Enter the desired name for your Price Rule  
4. Enter details about Customers affected by the rule and Price Adjustment method.  

 
Note: If you want the rule to last indefinitely, leave the date range blank.  

5. Select the Products and Services drop-down menu to limit products and services 
that the price rule affects.  

• You can make a price rule that affects all services, all inventory, and all non-
inventory.  

• You can specify individual products and services to include in the price rule.  
6. After selecting the product(s) and/or services to apply to this price rule, 

QuickBooks displays the names of the products and services and what you 
normally charge for them.  

• QuickBooks displays the price that you pay for your products and services in the 
Cost column.  

• Adjust the price of each product or service manually here in the Adjusted Price 
column. 

• You can adjust the sales price of multiple products and services by  
o A fixed amount  
o A percentage  
o Or a custom price per item.  

 
Note: Sometimes increasing or decreasing the price of an item leaves it with a price 
that has more than two decimal places.  In other words, it might have a price that 
involves a monetary denomination smaller than a penny. Apply a rounding rule here 
to avoid prices that involve an amount smaller than a penny.   
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7. Click Apply and QuickBooks lists the adjusted prices for your products  and 
services.  

Note: QuickBooks doesn't apply the price change if a product or service has a price 
of zero. If you need to make adjustments once you’ve applied one of the above 
pricing options, you can do so by selecting an amount and replacing it with the 
preferred amount.  
 
Changing Price Adjustment Method  
If you decide you want to change the method for price adjustment, simply select the 
desired option from the Price adjustment method drop-down. All adjusted prices will 
reset.  
To avoid prices that involve amounts smaller than a penny, you’ll round to the nearest 
five cents if a price involves three or more decimal places. 
1. After making any desired changes, click Apply to see the changes show up in the 

table below.  
2. Click Save and Close to finalize the Price Rule.  
3. To make any changes to the Price Rule, select Edit  
4. To make any Price Rules inactive, select the Actions drop-down and choose the 

Inactive option.    

 
 

 

 

 

 

 

 

Record a Sale During a Temporary Price Reduction  
 Select New + > Invoice  
 Enter the date, customer and product and service details to document the 

purchase of the items.  

Note: After entering in the customer and product / service(s) associated with this 
Price Rule, you’ll notice the price automatically adjusts on the sales transaction. Click 
the drop-down to see other rates you’ve used instead of the current price.  
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3. Enter any remaining sales transaction details needed.  
4. Select Save.  
Note: QuickBooks does not explain the price rule to the customer in the preview to 
the right. You'll need to enter that in the invoice notification email if you want the 
customer to know about the price rules you've applied. 
5. Select Send and Close.  

 

Changes Prices for a Customer Type  
Price Rules allows you the opportunity to designate different types of customers, assign 
customer types to customers, and then apply price rules to the entire customer type. 

 Select Sales > Customers  
 Select Customer Types in the top right.  

 
Note: Customer types are completely arbitrary so what customer types you want to 
create and use is entirely up to you.  
3. To create new customer types, select New at the top right.  
4. Enter the customer type then select Save.  
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Note: You can change the name of a Customer Type with the Edit button. 
Or even make them inactive by clicking the Action drop-down arrow...and choosing 
Make inactive. 

5. When back on the Customer page, you can assign them to customers as you set 
them up, or when you’re editing customer details through the Additional Info tab 
in the customer center.  

 
6. Once you’ve made the desired edits, be sure to click Save.  
 
 
 
 
 
 
 
 

Change the Price Rule on a Sale  
Scenario: Your company wants to give a discount to a certain customer type.  

 Select Gear Icon > All Lists  
 Click Price Rules  
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3. Select New to create a new Price Rule.  
4. Enter the name of your rule.  
5. Choose the Customer group that will have access. At the bottom of the screen, 

after choosing the desired customer group(s) associated, If you want to exclude 
any of these customers from the discount though, click the trashcan under 
Exclude Customer.  

6. Enter a desired date range and any rounding and price adjustment details 
necessary.  

7. You can change the selection of products and services here as well.  
8. Select Update Rule, then Save and Close.  

 
 
See the Price Rule in Action  
1. Select New + > Invoice  
2. Enter the Customer name  
3. Enter a product or service that is part of the Price Rules category you have just 

established in the previous step(s). The rate is now lower because the price rule 
was applied.  
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Scenario: On a particular transaction, the discount / lowered rate will not be given.    
1. Select the Rate drop-down arrow and choose the desired price level for this item, 

or the base sales price (depending on what data you have in your account). You 
can choose from these different price levels on a sale-by sale basis. It’s important 
to note that even if the customer you’re entering a sale for isn’t of a particular 
customer type, you can still apply the customer type price rule to them here.  This 
drop-down menu and all the price rule options will be present on every sale, 
regardless of the customer. 

2. When you eventually print or send the invoice to the customer, it won’t include 
any information about the price rule being applied, so sometimes it’s helpful to 
leave a note in the description field, or in the message to the customer field.  

3. Select Save and Close.  
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Billable Cost  
With Billable Expenses in QuickBooks you can invoice customers for expenses that 
you incur while performing a job them.  

 Select the Gear icon > Account and Settings  
 Select Expenses > Bills and Expenses  

In order to invoice clients for your expenses you need to turn on some of these 
settings.   

 Select Track expenses and items by customer  

Select Make expense and items billable. Turn this on if you plan on charging your 
customers a markup for billable expenses.  
Markups can be entered here as a default, or they can be assign on expenses as they 
are entered.  
 

Tracking Billable Cost  
 Select New+ > then choose the type of transaction to summarize the purchase  
• Expense  
• Check  
• Bill  
 Choose who you paid for the product / service.  
• In the Category section, enter an expense account.   
• If an item on your Product or Service list was purchased, those details can be 

entered in the Item Details area.  
 Enter a Description, and the amount of money in the Amount field.  
• If you have turned on the option to allow markups, you’ll see the markup 

percentage field. If this is not an option you’ve turned on, feel free to add in a 
markup percentage.    

 The Customer field is important because it lets you tell QuickBooks who you spent 
the money for, and it is billable, who we are going to create an invoice to charge.  

 
 Select Save and Close.  
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View Billable Cost Affects on Profit and Loss  
1. Select Reports > Profit and Loss  
2. Locate the expense account entered on your previously entered expense 

transaction.   

 
3. Selecting the number opens a transaction report to see the affect of your 

transaction on your report.    

 
 

Invoice a Customer for a Billable Cost  
1. Select New + > Invoice  
2. Enter the customers name associated with the expense and you’ll see a drawer 

appear on the right-hand side of the screen containing the billable expense. 

 
3. Select Add to add the expense on the invoice.   
4. You will see a description and an amount which came from your previously 

entered expense, but no product or service.  
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Note: Many people worry about the markup being here.  But don’t worry, 
QuickBooks doesn’t show the markup to customers.  QuickBooks simply adds the 
markup to the billable expense line so your customer won’t see the markup. 

5. Select Save and Close  
6. You will see the invoice has been created on the Invoices page, under the Billable 

Customers name.   
 
 
 
 
 
 

A/R and Invoice Troubleshooting  
Sales are very important. In fact, they're so important it's pretty much impossible to 
have a business without them. Because of that, recording your sales correctly is one 
of the most important parts of bookkeeping. Unfortunately, mistakes can happen, 
even in QuickBooks.  
• A common mistake related to recording sales is using the Banking tab 

incorrectly. Before using the banking tab, income should still be entered 
manually using the New button. Skipping this step means you skip telling 
QuickBooks about the products and services or inventory you’ve sold.  

• Invoices being paid off are also not connected to the payment without first 
entering in your deposits. Best practices, manually record the transaction, then 
match the Bank Deposit in the online banking tab.  

• If you did not follow the previous steps, there is no way to track your sales, 
except as income on your Profit and Loss Statement if you Added the transaction 
in the online banking center.  

• If your invoices have payments or deposits that are not correctly connected, your 
Accounts Receivable balance could be incorrect, or show a $0 balance on 
reports.  
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Apply Invoice Payment from Deposit  
If you have income from a deposit, but no connecting Invoice to provide sale details 
such as what you sold, and how much, you’ll want to create an invoice and link it to 
the deposit to track that information.  
Note: This is a common error when deposits are Added in the online banking center, 
rather than matched.  

 Select New+ > Invoice  

 
2. Enter the Customer that was used on the Deposit  
3. Enter the product or service, and the amount from the sale.  
4. Select Save and Close.  

 
Review the Profit and Loss  
On your Profit and Loss, the income will be duplicated at this point. This is a common 
occurrence when deposits or sales are directly Added through online banking.  
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Update Deposit  
1. Select Accounting> View Register beside the associated bank Account> Search 

for the amount of the deposit / sale amount.  
2. Select the transaction to open it.  

 
3. In the Categories field, select Accounts Receivable> Select Save.  
• This deposit no longer counts as additional income, but looks like a payment 

from your customer.  

 
 
Sales by Customer Detail Report 
4. Run your sales by customer detail report to be sure that your invoice now links to 

the sale, and tracks your products and services.  
5. Select Reports > Sales by Customer Detail. There is one final step to complete the 

process.   

 
6. Select Sales > Customer Tab. Notice the invoice and the deposit are both still 

open, because they are not yet connected, even though your Accounts Receivable 
might be showing a $0 balance for the customer.   
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Apply Invoice Payment from Payment  

 
7. Select New+ > Receive Payment   
8. Enter Customer Name and any open transactions will appear.  
9. Select the Invoice that the payment is to be applied to. After doing so, 

QuickBooks will enter in a $0 balance in the Amount Received box. QuickBooks 
realizes that there is no new money going into your account.  

10. Select Save and Close.  
11. Return to the Customer window to see that the deposit and the invoice are now 

linked, and the invoice is closed out.  
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Undeposited Funds Problems  
One of the most difficult processes to learn in QuickBooks is using Undeposited 
Funds. There are no instructions in QuickBooks, no flow charts, nothing that would 
indicate you need to use this process, but it’s very important. Undeposited Funds lets 
you group together multiple payments into one Bank Deposit.  
• If you did not know to use Undeposited funds when you started, there is no need 

to go back and fix it. You will learn how to create sales transactions now and go 
back and add them back into old Deposits.  

• You’ll also learn how to adjust old sales transactions to use Undeposited funds 
and then use them in your deposits correctly. 

Apply Payments to Existing Deposit  

If you have ever looked at your bank account balance in QuickBooks are noticed a 
significant discrepancy, or perhaps you’ve found that you have a large sum of money 
in your Undeposited Funds account and aren’t sure how it got there… these are red 
flags that Undeposited Funds has not been used correctly in your account.  

 
 

 

Scenario: There is a large sum of money in the bank (e.g. $110,000) and money in 
Undeposited Funds (e.g. $10,000).  

To investigate …  
 Select Reports > Balance Sheet  
 Select the total of your bank account (e.g. Checking) that includes the 

discrepancy. This will open a transaction report for you to get more detail about 
what is making up that incorrect total.   
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In this example, let’s assume you have a large deposit transaction that was made in 
the bank account, perhaps through Adding the transaction in Online Banking.  

 Select the back button to return to the Balance Sheet > select Undeposited Funds 
to see payments from customers that are currently in this account.  

 
Note: These funds can show up when you use Undeposited Funds, without finishing 
the process with a Bank Deposit transaction. When using the Online Banking center, 
there will be no matching Bank Deposit transaction, so the funds actually deposited, 
and recorded in the Received Payments window will be duplicated.  
 
This problem can be fixed by reopening the deposit and using the Undeposited 
Funds instead of the information from your bank.  
1. Select Accounting > Chart of Accounts  
2. Locate your bank account > select View Register  
3. Select the Filter button > enter the amount of the deposit in question.  
4. Click on the deposit, then select Edit. 
5. The proper way to make the deposit is to use funds from the Undeposited Funds.  
 
Note: Never use the Add Funds section to record income. This area should only be 
used to record refunds, loans. Or adjustments to a deposit for accounts such as 
Merchant Service Fees.  
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The goal is to move the funds which we duplicate added in the banking center, and 
make this transaction reflect the real-world sales and bank records.  
Select the transactions that represent the undeposited funds payments (that we 
duplicate added), then select the trash can icon to remove or delete them.  
Select Save and Close.  

 
Revisit your Balance Sheet  

6. Select Report > Balance Sheet  
7. Locate your bank account balance, to notice that the amount hasn’t changed.  
8. Locate your Undeposited Funds account to notice that it has lowered by the 

amount you’ve removed from that account (the duplicate funds).  
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Group Multiple Payments into Deposit  

It is not common knowledge that Undeposited Funds should be used in QuickBooks. 
Without this knowledge, when the bank account is chosen in your Deposit to field on 
a Received Payment transaction, deposits, depending on the real world situation, will 
never match your bank’s bookkeeping.  
• If you group individual deposits together to make a lump sum deposit at the end 

of a time period (e.g. daily, weekly, monthly).   
Scenario: You have recorded multiple payment transactions for two customers. On 
your Received Payment transactions, you’ve used Checking as the Deposit To 
account.  
• If this has been added in your Online Banking center, the funds will be 

duplicated in your income account.  
 

In order to get multiple payments to match to a single deposit …  
1. Select Banking (or Transaction) > Banking  
2. Select the Transaction in the Review tab  
3. Instead of Adding, select Match  

 
4. QuickBooks opens another window where the multiple transactions can be 

located and matched to the single deposit.  
5. After all transactions included in this deposited have been selected, select Save.  
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Chapter 6 

Sales 
Workarounds     
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Introduction  
From time to time you will have to handle tricky or somewhat atypical sales 
transactions, this chapter will provide you steps on how to deal with some of those 
situations.  
• How to handle customer prepayments, recording them as liabilities and 

applying them to a final invoice.  
• Writing off customer missed payments as bad debt.  
• Dealing with customer over and under payments.  
• How to transfer credits from one customer to customer, or customer to vendor 

with journal entries.   
• How to record a single sales transaction for an entire day’s sales, this is beneficial 

for retail locations.  
• Learn how to deal with bounced check from a customer.  
 
 

Prepayments from Customers  
The first step is to be sure that you’ve set up all of the right accounts and items in your 
QuickBooks account. Next, you will need to create a liability account to track how 
much money customers have given you in deposits.  

1. Select Accounting > Chart of Accounts > New +  
Note: When you accept a Deposit from a customer you are holding that money for 
them until you invoice them.  When they first give you the money it’s considered a 
liability, and it doesn’t actually become income until later. For that reason, you will 
need an Other Current Liability account.  
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2. For Detail Type, select Other Current Liabilities, and name the account Customer 
Deposits.  

3. Create a service on your products and services list to charge for the Deposit  
4. Select Sales > Products and Services > New+  
5. Create a Service type item with the name Deposit.  

 
6. Leave the rate field blank  
7. Assign the Customer Deposits liability account as the Income Account.  
8. Leave the checkbox for taxable unchecked. Deposits you accept from customers 

themself are not taxable, only the products or services you invoice them for later 
are taxable.  
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Record a Customer Prepayment  
The way you record your customer payment depends on whether or not an invoice is 
sent to the customer.  

Option 1: Invoice is sent to customer for the deposit.   

1. New +> Invoice  
2. Enter Customer, payment due date, and the net terms.  
3. Enter the Deposit service item created earlier, in the Product/Service  
4. Enter the amount of the deposit and anything else you want to include on the 

invoice.  

 
5. Preview the email and make any changes.  
6. Select Send and Close.  
7. To view the impact of the invoice on the customer window. Select Sales > Select 

Customers. Locate the customer to view the transaction list.  
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This invoice impacts a customer’s balance just like any other invoice you can monitor 
that from the Customer’s List as well as any Accounts Receivable reports.  
8. Select New+> Receive Payment  

 
9. Enter the Customer Name and you’ll see any outstanding invoices that are on the 

customer’s account.  
10. Enter payment details, where they paid you and where you deposited the 

payment. Use Undeposited Funds if necessary to group payments.  
11. Select Save and Close.  
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Option 2: If there is no need for an invoice and the customer just knows how much to 
pay right away, the steps are much simpler.  

 Select New+> Sales Receipt  
 Enter the customer details so you’re able to track the deposit and how it’s used 

later.  

 
 Enter the date when the deposit was given, payment information and the location 

where the funds were deposited.  
 Choose the Deposit service in the Product/Services drop-down.  
 Enter the amount of the deposit, then select Save and Close.  
 Using the sales receipt method skips the Accounts Receivable account so the 

customer never carries a balance on the Customers List. 
 Select Accounting> Chart of Accounts  
 Notice the amount of current deposits being held in the Customer Deposit 

account balance.   
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Apply a Customer Prepayment  
Your customer has finally paid you, so it’s time to send a final invoice and move the 
deposit from a liability to income.  
One option is to create an invoice, if they pay you later, your second option, if they 
pay you right away, is to use a sales receipt. In this example we will use an invoice.  
1. New+> Invoice  
2. Enter customer details.  
3. Enter the date the invoice was issued.  
4. Line 1: In the Product/ Service enter the details.  
5. In the Amount field, enter the full amount being charged.  
6. Line 2: Enter the Deposit Service you created earlier.  
7. In the Amount field, enter the amount of the deposit you have received as a 

negative amount.  

 
Note: If using a Sales Receipt, you’ll use the same process mentioned above.  
Once you finish the transaction entry, select Print and Preview, to view the invoice / 
sales receipt details as the customer will see the transaction.  
• Select Save and Print to print the transaction.  
• Select Save and Send to send the transaction via email.  
• Select Send and Done to send the transaction over.  

To view the impact of the transaction on the Customers account…  
  Select Sales or Invoicing > Customer and select the associated customer.  
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 You’ll see the customer only owe the remainder of the invoice because of that 
deposit already made on the account.  

 
Tracking Income on Reports  
1. Select Report > Profit and Loss  
2. Locate the associated income account (e.g. Services income) to see the current 

balance. 

 
3. Click on the balance in order to see the individual transactions making up the total 

balance. Notice that the full amount is added on the account, even though they’re 
only being charged a portion of that total.  

 
Check the Liability Account updates.  
1. Select Accounting> Chart of Accounts  
2. Locate the Customer Deposit account, the balance will either be zero (if you’re 

lucky) or have a balance if you’re using this with multiple customer who are 
carrying a deposit balance.  

 
 

 

Reconcile Customer Prepayment  
What if you have a lot of customers with deposits and they’ve all got different 
balances? The best way to track this is with a support schedule. The first step to build 
a support schedule is to reconcile the liabilities account you use to track customer 
Deposits.  

 Select Gear icon > Select Reconcile 
 Select the dropdown arrow and choose Customer Deposits  
 The Ending balance for the reconciliation is zero  
 Statement ending date is today’s date.   
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 The reconciliation lists each customer Deposit, and if the deposit has been used 
you’ll also see the sales transaction that used it. To build a support schedule you 
select the pairs of customer Deposits and their associated invoices. Select both, 
since QuickBooks lists both the deposit and the invoice that used it.   

 If you see a Deposit by itself, without any associated invoice, do not select it.   

 
 This reconciliation should always have a zero ending balance and different.  If you 

see anything other than a zero that means you have selected an extra invoice or 
deposit. 

 

Track Customer Prepayments  
Now that you’ve reconciled the liability account it’s time to build the support 
schedule.  
1. Select Accounting > Chart of Accounts 
2. Locate the Customer Deposits liability account  
3. In the Actions column on the right side of the screen, select the dropdown arrow 

> Select Run Reports  
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Note: Here you see all of the transactions that have affected this account, you can see 
all of the Deposits and the invoices that used those Deposits. Clean this report up by 
using the Group By feature.  
4. Select Group By drop-down > Select Customer  

 
5. Select Run Report  
Now the report groups all of the Deposits and their invoices, if there are any, 
together, and even gives you a balance for each customer.  
 
Used Deposits Report 
The downside is that over time this report will get very long. You may want to break it 
up so that you only see the open Deposits or the used Deposits. 

 Search for Deposit Detail report  
 Select Customize > Filters> Select the Cleared Filter.  

 
 Select the dropdown and choose Reconciled > Run Report. This report now only 

shows the used Deposits and their associated invoices.   

Note: This report only shows the Deposits and invoices since 90 days ago. To run a 
report that goes back further than that you can click the drop-down arrow here and 
change the date range. 
 
 

Save this Report  
 Click this reports name and rename it Used Deposits.  
 Select Save customization, enter an appropriate report name > Click Save.  
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Unused Deposits Report  
1. Search for Deposit Detail report  
2. Select Customize > Filters> Select the Uncleared Filter> Run Report. This report now only 

shows the unused Deposits and their deposit balances.  
3. When running this report it’s usually a good idea to run it for All Dates. That way 

QuickBooks shows you all open Deposits regardless of when you received them. 
4. Click this reports name and rename it Open Deposits.  
5. Select Save customization, enter an appropriate report name > Click Save.  
Note: You can run either of these reports from the Reports tab from the My Custom 
Reports tab.  

 

 

Bad Debt: Intro  
• When customers don’t pay what they owe, there is a method to move those 

balances due out of your Accounts Receivable balance.  
• The customer’s open invoices can also result in you over-reporting your net 

income to the government, which leads to taxes on money that you haven’t even 
collected. To correct this you have to write off a customer’s bad debts, but 
remember to always check with your accountant before writing off bad debts. 
 

Create a Bad Debt Expense Account  
1. Select Accounting > Chart of Accounts> New  
2. For Account Type, select Expense. Detail Type is Bad Debts > QuickBooks will 

name the account appropriately.  
3. Select Save and Close.  



Page 96                Mastering QuickBooks Level 2 

 
Note: You also need to set up one, and possibly two, services to use on credit 
memos.  
4. Select Sales> Products and Services > New > Service  
5. For the name, enter Service for Bad Debt.  
Note: There are two types of Bad Debt services that can be set up.  One writes off 
bad debts that do not include sales tax, and the other writes off bad debts that do 
include sales tax. 
 
 

Nontaxable Bad Debt  
1. Name the service item nontaxable bad debts.  
2. Enter zero dollars for the Rate because the amount of money you’ll right off from 

invoice to invoice.  
3. Link the service to the Bad Debt expense account  

 
4. Make sure this is selected as non-taxable. 
If you charge sales tax on your sales, you’ll also need to set up a service for taxable 
bad debts.  
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Taxable Bad Debt 
1. Name the service item nontaxable bad debts.  
2. Enter zero dollars for the Rate because the amount of money you’ll right off from 

invoice to invoice.  
3. Link the service to the Bad Debt expense account.  

 
4. Make sure this is checked as taxable. 

  
 
 
 
 
 

Write off Bad Debt without Sales Tax  
 Select Sales > Customers  
 Locate the customer that is not going to pay you.  
 Select the customer, then select the invoice they will not be paying. If the invoice 

does not include taxable products you will need to use a non-taxable bad debt 
service. Return to the customer window to create a new transaction.  

 Select Credit Memo from the dropdown on the right-hand side of the Customer 
window.  

 Enter the customer name.  
 In the Product / Service area, select Nontaxable Bad Debt.  
 Enter the Amount> select Save and Close.  
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Notice the customer balance has now decreased by the amount entered on your 
invoice. Once the credit memo was created, QuickBooks applied it to the open 
invoice through a zero dollar payment transaction. Note: Your settings might be 
different so you might need to record this zero dollar payment yourself. 
 

Run the Profit and Loss  
1. Reports > Profit and Loss  
2. Notice that you can still see the original income, but the Expenses has changed  
3. Notice the Bad Debt expense account, it will now contain the balance you wrote 

off. The income shows up in the income account, but the credit memo subtracts it 
and the uncollectible invoice is no longer counted towards your net income or 
profit.  

 
 

 

 

Write off Bad Debt with Sales Tax  
With regards to invoices that include sales tax, QuickBooks online considers to 
original amount, minus the sales tax as income. The remaining amount on the invoice 
is considered a liability that is owed to the state. The key to writing off this invoice is a 
decrease to your net income by the amount of the sale, and a decrease to the amount 
of sales tax payable that you owe to the state.  

 Select Taxes from the navigation bar.  
• Here you see the Amount owed for sales tax right now. If everything is 

performed properly, this amount will decrease because the sale that includes 
the sales tax is undone.  
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2.   New+> Credit Memo  
3.   Enter the customer details.  
4.   In the Product/Services area, enter Taxable Bad Debt.  
• Be sure the sales tax used on the credit memo is the same sales tax that was 

used on the original invoice. QuickBooks calculates the exact same total amount 
of the credit memo as it did for the invoice.  

5. Select Save and Close.  

 
6. Return to the Customers tab to notice the customer balance has lowered by the 

about you have written off.  
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Run the Profit and Loss  
1. Reports > Profit and Loss  
2. Notice that you can still see the original income, but the Expense has changed. 

The Bad Debt expense account now contains the balance you wrote off. The 
income shows up in the income account, but the credit memo subtracts it and the 
uncollectible invoice is no longer counted towards your net income or profit.  

 
 

 

 

 

 

 

Customer Prepayments 
It is possible for a customer to pay too much or too little. Either of these can cause 
problems with their balance. In the next few topics you’ll learn how to deal with slight 
differences in customer balances.  
Scenario: You have two customers that pay you amounts other than what they owe 
you.  
• One pays you more that they owe.  
• The other pays you less than they owe.  

Before you can handle these situations, you need to set up an account to track these 
small issues.  

 Select Chart of Accounts> New. You should use the same account for both 
customer over and under payments.  

 Create an Other Income type account > Detail Type should be Other 
Miscellaneous Income.  
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• It’s also important to set up a product or service that uses this miscellaneous 

income account.  
 Select Sales > Product and Services. 
 Select New> Service> name the service Customer Over/Under Payments.  

 
 In the Sales Description field, enter, “Use this service to write off small customer 

balances.”  
 The amount you write off from one instance to another varies, so enter a rate of 

zero dollars.  
 The Income Account should be the same miscellaneous income account you 

created earlier. Also, be sure to mark the service as non-taxable.  
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Now that you’ve put together the tools for solving small problems in Accounts 
Receivable, you’re ready to learn how to use them. 

Customer Underpayment  
 Select Received Payment  
 Enter Customer details 

 Select the invoice related to the payment by selecting the checkbox to the left.  
 QuickBooks assumes the customer is paying the full amount, so enter the amount 
the customer actually paid.  

 
 Enter the payment method and the account where the funds will be deposited.  
 Select Save and Close.  
 From the navigation bar, select Sales > Customer  

When reviewing the customer balance lowered by that partial payment, but they still 
owe on that invoice.  
• If you expect the customer to pay you the remaining amount you do not need to 

do anything else at this time. Later, once you receive the payment, create a 
receive payment transaction and enter the remainder of their payment.  
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If your customer does not pay you the remainder, you’ll need to use a credit memo to 
write off the balance.  

 Select New+ > Credit Memo  
 Enter the Customer details  
 In the Product/Service field, enter the Customer Over/Under Payments item 
 In the Amount field, enter the dollar amount you’re writing off.  
 Select Save and Close   

 

• The credit memo and the received invoice zero out the balance for the invoice in 
the customer transaction list.  

• QuickBooks automatically applied the credit memo to the open invoice. This will 
happen as long as you have the setting turned on to automatically apply credits.  

 
 
 

 

Auto Apply Credits Setting  
1. Select Gear > Account and Settings  
2. Advanced Settings  
3. Toggle on the Automatically Apply Credits setting.  

 
Note: If you company is not set to automatically apply credits, you’ll need to apply the 
credit with another payment.  
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Run the Profit and Loss  
1. Reports > Profit and Loss  
Select income, to see the transactions that make up the income total. On the 
transaction list, notice that you can still see the original income, while the amount you 
wrote off is listed as a negative amount of income. 

Customer Overpayment  
If a customer overpays an invoice, this can create trouble for the Accounts Receivable 
balance.  
1. Select New+> Receive Payment.   
2. Enter Customer details from the dropdown.   
3. Enter Customer payment type.   
4. Enter the account where the funds are being deposited.   
5. Select the checkbox next to the invoice associated with this overpayment.  
6. In the amount field, enter the full amount of the payment received from the 

customer.  

 
7. QuickBooks tells you that this customer has a credit on the account. This is 

accurate, so select Save and Close.  
• If this customer purchases something from you in the future, the credit can be 

applied to a future sales transaction.  
• If you want to refund the money to your customer, you’ll need to create a Refund 

transaction.  
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Creating Customer Refund  
1. Select New+ > Expense or Check (depend on how you want to refund the 

money).  
• If a physical check is used to refund the money, use the check transaction. If the 

funds were returned in any other way, provide an expense transaction.   
2. In this example, we’re going to write a check. Enter Customer details.  
3. Enter the check number, and transaction date.  
4. In the Category Details section, enter Accounts Receivable.  
5. In the description field, enter “Refund of overpayment.”  
6. In the amount field, enter the amount of Overpayment.  

 
7. Select Save and Close.  
Note: This transaction brings the balance up, but the refund still needs to be applied 
to the payment.  
8. Select the Customers name from the customer list.  
9. Select the Payment transaction with a partial status, select Receive Payment.  
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10. Select the box next to the check/expense created in the last step.  
11. Select Save and Close.  
12. This will close out the transaction.  

 
 

 

Run the Profit and Loss  
13.  Select Reports > Profit and Loss.  
14.  The income account now includes the income from the invoice, minus the   

  overpayment.   
 
 

 

 

 

Transfer Customer Credit to Vendor  
If you have customers who are also vendors you may run into a situation where the 
customer slash vendor wants their balances to cancel each other out. This is not 
something QuickBooks is set up to do directly but it can be done with a Journal 
Entry.  
1. Select New+ > Journal Entry 
2. Line 1 of the Journal Entry is Accounts Payable. Enter the vendors balance that is 

being written off, in the Debit field.  
3. In the description field, enter “A/P used to offset A/R.”  
4. Line 2 of the Journal Entry is Accounts Receivable. QuickBooks automatically 

enters the Credit side of the journal entry.  

 
5. Be sure to enter their name as it appears on the Customers List.  
6. Then, Save and Close. 
Note: This updates both the vendor and customers records, but you still need to 
clean up the transactions.  
7. Select New+ > Receive Payment  
8. Enter the Customer details. QuickBooks shows the open invoice and the journal 

entry that you just entered. Be sure both transactions are selected and also make 
sure that the Amount Received is zero dollars.  
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9. Then Save and Close. This step ensures that your Accounts Receivable reports 

won’t show that invoice or journal entry anymore. The credit towards the bill is 
assigned later when you pay the bill. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Daily Sales: Intro  
Many retailers have difficulty seeing how QuickBooks works with their industry. 
If you run a retail store, or a restaurant (for example) and want to enter in your daily 
sales summary created by your point of sale, or POS system, here is a workaround to 
record those transactions. We suggest that once you get a good idea of how your 
daily Sales Receipt will look, you should make a Recurring Transaction for it to save 
time and data entry. 
• You learn about the individual items that you need to enter sales. 
• How to enter a sales receipt that matches your bank deposit for the day.  
• and how to deal with merchant service systems that make multiple deposits per 

day, or separates deposits by the type of payments a customer used. 
• In some cases, you can avoid most of these steps if you have a POS system that 

links directly to QuickBooks.  
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Products and Services  
The first steps is to create a Product / Service named Taxable Sales.  

 Select Sales > Products and Services  
 The sales vary each day so the amount is zero.  
 The item is taxable. QuickBooks calculates sales tax on the item when you use it 

on the daily sales summary.  

 
 The income account is associated with your daily sales.  

  Close the window.  
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Create The Sales Receipt 
1. Select New+ > Sales Receipt.   
2. Enter the line item for your daily taxable sales.  
3. Select the Taxable Sales account in the Product / Service field.  
4. Enter the amount for the taxable sales for the day.  
5. QuickBooks calculates the sales tax for you.  
6. Nontaxable sales is the next item to enter.  
7. Select the Nontaxable Sales account in the Product / Service field.  
8. Enter the amount for the nontaxable sales for the day.  
Note: Two points before continuing.  
• Be sure that your taxable sales and nontaxable sales match the information or 

department codes reported on your “Z tape.”   
• There will be differences from time to time when your daily sales listed here are 

not equal to what funds are deposited into the bank.  

 
The total sales usually don’t match the amount of the bank deposit. There are a few 
reasons that could cause a discrepancy.  
• Paid Outs   
• Credit Card Payments Received  
• Over/Short payments  

 
Paid Outs  
The first item to consider is Paid Outs. That’s when you pay for goods or services with 
cash from the register.  

 If there is not one already, be sure that you have set up a product on your named 
Paid Outs.  

 Enter Paid Outs as the name, and the description is Paid out of the register for the 
day.  

 The amount is Zero because it changes each day.  
 The account is Miscellaneous. When used on a sales form, the dollars flow to the 

Miscellaneous Expense account.  
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Note: It’s not always appropriate to use the Miscellaneous expense account. If 
necessary, create individual items that point to different expense accounts. 

Return to the Sales Receipt  
Scenario: A receipt in the cash register shows you paid $37.50 to have the windows 
cleaned today. You consider this a miscellaneous expense. 

 On the line of the Sales Receipt, select the dropdown arrow and select Paid Outs.  
 Paid Outs reduce the bank deposit, so enter the amount as a negative.  

 

Credit Card Payments Received  
Credit card payments are not included with your daily bank deposit. Create a 
Product/Service with the name of your Credit Card(s) to use on your sales 
transactions.   

 Select Sales > Product / Service  
 Create a new Service item with the name of your Credit Card.  
 The description is “Paid by (credit card name) credit cards.”  

• If you’re paid a few days after the sale takes place, keep the funds in 
Undeposited Funds until you receive them in your bank.  

• Create individual payment items for every merchant services processor that 
deposits money into your bank separately.  

 Close the window.  
 

Recording Credit Cards on your Sales Receipt 
1. On the third line of your Sales Receipt, enter the Credit Card product/service 

account from the drop-down.   

2. Enter the amount of these credit card funds as a negative number, because you 
have not received the funds yet. Press tab and QuickBooks will subtract the 
amount from the deposit.  
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Over/Short  

The daily sales have been entered, and you are ready to record your bank deposit, 
but there is a problem, you’re short funds.  

Over/Short Product / Service  
 Select Sales > Product / Service  
 Select New 
 Enter the Name as Over/Short  
 The description is Over/Short in register for the day.  
 The amount is zero, because it changes each day.  

 
• The account is Over/Short. For retail businesses, we recommend you create a 

separate expense account to track Overages and Shortages. 
 On your daily sales receipt, enter the Over/Short on the next line of your 

Product/Service section. Enter the amount of funds you’re either over/under. If a 
negative number is entered, that amount represents the funds you’re under for 
the day.  
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• Remember…your QuickBooks records should match the records at the real 

bank…EXACTLY. 
• If you enter Daily Sales Summaries, this form could be especially long, 

depending upon the number of items used. This for can be memorized into a 
Recurring Template. Doing so would allow you to open the template, then 
change the amounts.  

• In the meantime, you still have to tell QuickBooks what to do with the money.  
 

Deposits  
Scenario: You make a single bank deposit on a daily basis.  
1. To finish up your Sales Receipt select the appropriate bank account in the Deposit 

to field.  
2. Select Save and Close. Now you’ve saved your daily sales summary.   

 
• When this deposit makes it into your bank account you’ll see it’s information in 

the Banking Center.  
• There you will be able to Match the Banks Deposit information to the information 

you just created. 
• If you accept credit cards, deposit those separately with a bank deposit 

transaction. 
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NSF/ Bounced Customer Payments  
Record Payment Received for an Invoice 

 New+ > Received Payment  
 Enter Customer details  
 Select the invoice the customer is paying you for.  
 Enter the Check number and the deposit to account.  
 Select Save.  

 
A few days later, the check your customer gave you bounced.  
• The bank removed the money from your Checking account.  
• They’ve also assessed a fee to your account.  
• To straighten this mess out you need to get the funds  out of checking and then 

enter any fees the bank charged you and decide if you want to pass those along 
to your customer. 

 
Create an Expense Transaction  

 Select New+> Expense  
 Enter the customer in the Payee dropdown.  
 Enter the bank account where the funds will come from.  
 In the date field, enter the date that the check bounced and you were made aware 

of the problem by the bank.  
 Enter Accounts Receivable in the Account Details area.  
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 In the description field, enter a note similar to “Record customer’s NSF check.” 
 In the amount field, enter the total that the bank removed from your account.  

 

See the Results  
 

1. Look at the Customer list, to see the update on the customers balance.   
2. You’ll see the customer owes you the funds once again.  
3. Look at the Balance Sheet. The bank account lowers by the amount taken out of 

your account because of the check, and Accounts Receivable increases by that 
amount. The bank account lowers because the check bounced, and Accounts 
Receivable went up because the customer owes you again. 

 
 

 
One Last Step: Re-Open the Original Invoice  

 Select Sales > Customers  
• The original invoice is closed, and the original payment that bounced is closed. 

The expense is open which was just entered. It is best to fix this expense and 
open the invoice once again.  

 Select the Payment transaction.  
 Currently, the payment closes the original invoice. Uncheck the box for the 

original invoice, and check the box for the expense instead.  
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 Select Save and Close > Yes on the pop-up box.   
 The original invoice is now open, and the expense is closed out.  

  

Reinvoice Customer for Bounced Check 
The sale, the payment, and then the money coming out of the bank account from a 
customer’s bounced check have all been accounted for. However, any fees that the 
bank charges for the bounced check and any fees being pass along to the customer 
are yet to be accounted for. 

 Select Banking/Transaction > Banking or use an expense type transaction to 
record the bank charges fee.  

 The Payee is the bank, because they are charging the fees for the NSF check fee. 
 The bank account is the Payment Account.  
 Enter the date the check bounced in the Date field.   
 For the Account Details, enter the a Bank Fees type expense account.   
 Enter a description for these fees: “NSF check fee assessed by bank for check 

number ___.” 
 In the Amount field, enter the amount of the NSF check fee from the bank.  
 Select Save and Close.  

 
See the Results  

 Select Reports > Balance Sheet  
 On the Balance Sheet you see the bank account balance is down due to the fees 
assessed.  

 
Charging Customer for the Bank Fees  
1. Select Chart of Accounts  
2. Select New > Set up a new account for the money you receive from the customers 

NSF check fees.  
 The account type is Other Income. 
 The detail type is Other Miscellaneous Income. 
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 Name the account NSF Check Fee Income.  
 Select Save and Close.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
NSF Check Fee Product / Service  
To use the NSF Check Fee Income account, it is necessary to set up a product or 
service as well.  
1. Select Sales > Product / Service  
2. Select Service as the type.  
3. For the Name enter NSF Check Fee.  
4. In the Sales Information field, enter a description the customer will see later... 

“This fee is for your NSF check number ____.” 
5. In the price field, enter the amount that customers will be charged for the NSF 

Checks.  
6. In the income account dropdown, enter the NSF Check Fee Income account.  
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7. Make sure the taxable checkbox is unchecked.  
8. Select Save and Close.  
 

Passing the Fees on to your Customer  

 Select New+> Invoice  
 Enter the name of the customer that bounced the check.  
 Issue the invoice on the same day the NSF check fee was paid.  
 The Product or Service is the NSF Check Fee Service. The description will be 

entered automatically. Be sure to include the check number in the description.  
 The fee will be entered automatically as well.  

 
 The invoice can be Saved then Sent, or Saved and Closed, then a statement can 

be sent that provides details about everything on their account.   
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View the Results  
Select Reports > Profit and Loss  
• You’ll see the initial income from the sale.   
• The fees that the bank charged for the NSF check.   
• The amount the customer was charged for the NSF check.  

 
(Optional) Send the Customer a Statement of Activity  
If the customer wants a statement detailing everything that has happened, send them 
a Balance Forward Statement  
1. Select New+ > Create Statement  

 
2. A Balance Forward shows the customer  
• the invoice 
• the NSF check  
• the additional fee they have assessed for the NSF check fee and their total 

outstanding balance 
 Check off their name, then select Save and Send to email the statement or select 

Print or Preview to print the statement.  
 Review the preview of the statement and notice that it details all of the 

transactions entered and shows their balance and aging information at the 
bottom.   
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Chapter 7 

Purchasing  
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Introduction  

In this chapter you will learn how to handle advanced issues with regards to 
purchasing and accounts payable transactions including  
• How to recategorize multiple expenses, checks, and bills at the same time. This 

is a great trick to use if a lot of transactions were recorded using the wrong 
expense or cost of goods sold account. 

• Set up and purchasing of a fixed asset. In the Real World, you’ll probably finance 
part of the purchase, so you track the financed portion with a loan account. 

• How to set up and track payments on a loan.  
• How to set up a line of credit by recording the money coming into your checking 

account, and entering payments to reduce the balance. 
• Correct a very common mistake—using a check or expense to pay a bill. 
• Handle situations in which “petty cash” is used to pay for items, you’ll learn a 

workaround to handle these transactions.  

Recategorize Multiple Expenses / Checks  
Everyone makes mistakes, but fortunately, QuickBooks makes them easy to fix. Let’s 
look at a common mistake in QuickBooks and how to fix it. 
Recategorize a Single Expense  

 Select Expenses > Expenses  
 If you want to edit a few expenses that were miscategorized, you can select the 

transaction, then enter the correct account in the dropdown of the Category field. 

 
 Then select Save and Close and the updates will be made.  
• This is an easy fix for a few transactions, but if there are, for example, hundreds 

of transactions throughout an entire year, you’ll want to use a workaround.  
 In the Expense transactions window, select the Filter button.  
 Enter in the name of the account that was misapplied to the expense transactions.  
 Select the checkbox to the left of all the misapplied expense transactions that you 

wish to change, then select Categorize Selected.  
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 In the dropdown box, select the correct account to categorize these transactions, 

then select Apply.   

• Back on the list of expenses, all of the mistakes should be corrected.  
 
 

Fixed Asset  
Fixed Assets are the “things” that help you run your business. In general, Fixed Assets 
represent equipment, furniture, computers, and vehicles that last longer than one 
year. It is best to consult your accountant if you’re not sure whether a purchase is 
considered a fixed asset.  

• Learn how to enter fixed assets that you already owned before the start date of 
your QBO company.  

• Learn how to enter the purchase of a new fixed asset.  
• Learn how to properly record financing for the asset(s) you own / purchase in 

your QuickBooks account, using a liability account to track the balance.  

Enter a Fixed Asset your Already Own  

Create one account to track the asset, regardless of whether you have one or multiple 
of this particular asset type (e.g. computers).  

 Select Accounting > Chart of Accounts  
 Select New> Fixed Asset as the account type.  
 Select an appropriate fixed asset type account from the dropdown. 
 As necessary, edit the name of the account.  
 For some fixed assets it might be necessary to track depreciation. Checking the 

track depreciation option will create two subaccounts.  

• One for the original purchase price of the asset which shows up as a positive 
amount on your Balance Sheet... 

• To second to track the depreciation, which shows up as a negative amount on 
your Balance Sheet. 
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 If this is a fixed asset you already own, enter the asset value starting at the 

beginning of this fiscal year. To do that, enter the end of last year in the As Of 
field.  

 Enter the total for this asset (add up the total if you’re counting multiple items in 
this asset group)  in the Original Cost field.  

 If you chose to track depreciation, you would also enter how much you had 
depreciated from the original purchase price up until the chosen date. Also, if you 
don’t know the value of your assets or what’s been depreciated over its usable life, 
be sure to consult with your accountant before completing this step. 

 Select Save and Close.  
 

Return to the Chart of Accounts  
• Now the Chart of Accounts has the previously purchased fixed asset and the 

total value of that asset.   
 

Record the Purchase of a New Fixed Asset  
Scenario: A purchase of a new fixed asset is made with no financing.  

 Select Accounting > Chart of Accounts > New+  
 Click the Account Type drop-down and select Fixed Assets.  
 Select the appropriate detail type. 
 Enter the name for the account.  
 If depreciation needs to be tracked for the asset, select the checkbox for Track 

depreciation and enter in the necessary information.  
 Select Save and Close   
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Record the Purchase of the Fixed Asset  
• If you use online banking, you might download the transaction that represents 

the purchase. If so, you can record it in the banking center using the asset 
account as the category. 

To record the purchase manually…  

1. Select New + > then choose the expense transaction (Bill, Check or Expense)  
• Choose Bill if you received a bill for the asset that you’ll pay later  
• Choose Check if you paid everything right away with a check  
• Choose Expense if it’s any other payment method that you used to pay 

everything right away.  
2. Record who you purchased the fixed asset from. If it’s a new name make sure to  

 add them as a vendor. 
3. Then enter the bank or credit card account you used to make the purchase.  
4. Be sure to record the date of purchase.  
5. In the Category Details section, type in the name of the fixed asset account you  

created earlier.  
• There are two subaccounts (depending on how you created the account(s)) one 

for the original cost of the asset, and another for depreciation. This is because 
you chose to set up the option to track depreciation when you set up the 
account. If you opted out of that option, choose the fixed asset account you 
created.  

6. If you chose to track depreciation, select the Original Cost subaccount.  
7. Enter the purchase price of the fixed asset.  
8. Enter any other details you want to track in the description field.  

 
Note: When this transaction is recorded, QuickBooks will think that this entire 
purchase price came out of our bank account. But in many cases businesses receive 
financing for the purchase of fixed assets. Remember, we’re recording this purchase 
as if we paid for everything up front.  
9. If you choose to attach, the receipts can be attached like any normal transaction  
10. Select Save and Close.  
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Return to the Chart of Accounts  
The value of the purchase of the Original Cost subaccount will show up here.  
Over time, as the asset depreciates, Journal Entries can be created that make this 
balance negative so that you’ll see the net value on the Balance Sheet.   

Loans  
Scenario: Your company wants to buy a very expensive piece of equipment. You 
analyzed price and calculated that the equipment will pay for itself several times over. 
But you have a problem. The seller wants more for the equipment than you have 
access to in your bank account. This is a good time to consider borrowing the money 
from a third party such as a bank or a financing company. 

This means you will have to pay back the full amount, plus interest, which can make 
accounting for these loans challenging. When you make the monthly loan payment, 
part of the payment in principal and the remainder is interest. You must allocate the 
payment between the interest and principal in the accounting world. Without this 
step, the loan balance and the interest will not be correct. This means your financial 
statement will be incorrect.  

In this chapter you will learn  
• How to set up a loan that was taken out in a previous fiscal year.  
• How to record a deposit into your bank account that came from a loan.  
• How to record the purchase of an asset that involves a loan, such as a mortgage 

or a car note.  
• How to record a loan payment.  

Enter a Loan from a Previous Year  
If you business has an old loan before starting to use QuickBooks, prior to this fiscal 
year, it is still important to set it up in order to track it’s balance and payments made 
during the current year.  
Creating the Liability Account  
1. Select Accounting > Chart of Accounts  
2. Select New to set up a liability account.  
3. Select the appropriate option from the Account Type drop down.  
• Use an Other Current Liability type account if the transaction will be paid off 

within twelve months.  
• If the transaction will take longer than a year to pay off, select Long Term 

Liabilities.  
4. In the Detail type, choose the option that best describes why the loan was issued.  
5. Enter a name for the account that is meaningful to you.  
6. The Description field is optional. 
7. Since this is a loan that was taken out the previous year, it is necessary to track 

what was owed at the beginning of the fiscal year. 
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8. Enter the amount that owed as of that date.  

 
9. Select Save and Close. 
The Chart of Accounts now has an account to record the loan from the previous year.   
 
 
 
 
 
 
 
 

Record a Loan to your Bank Account  
The first step is to set up a liability account to track the principal of the loan. 
1. Select Accounting > Chart of Accounts> New. 
2. Select the appropriate option from the Account Type drop down.  
• Use an Other Current Liability type account if the transaction will be paid off 

within twelve months.  
• If the transaction will take longer than a year to pay off, select Long Term 

Liabilities.  
3. Choose an appropriate Detail Type and enter the name of the Account (e.g. 

Emergency Loan).  
4. Select the Opening Balance dropdown and select  
• Beginning of the Year if this is a new account  
• If this is a loan you received from a previous year, enter in the balance and the 

appropriate date.  
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5. Select Save and Close.  
• When the deposit is received from the loan, if online banking is used in the 

QuickBooks account to download transactions from the connected bank, the 
deposit will appear in the Banking Center.  

• Bank deposit transactions can also be manually entered into the QuickBooks 
account.  

 
Manually Create a Bank Deposit   

 Select New+ > Bank Deposit  
 Select the Bank Account where the funds are being deposited  
 Enter the date the money is deposited.  
 In the Add Funds to this Deposit area of the deposit form, select the loan account 

created previously, in the Account field.  
 Record the amount of the deposit. 

 
 Select Save and Close.  
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Return to the Balance Sheet  
• The balance of the loan goes up by the amount that is recorded in the 

transaction as being deposited into the bank.  
• Since the funds are in the bank account, it can be spend as necessary. Nothing 

special has to be entered for those expense transaction, just record them as 
regular bill payments, expenses and checks out of the bank account.  

 
 
 
 
 

Record a Mortgage, Note or Loan for Purchase  
To track a mortgage, not or loan for purchase in your QuickBooks account, two 
accounts much be created  
• One account will track the asset.   
• The second will track the loan balance.   

 
Creating the Asset Account  
1. Select Accounting > Chart of Accounts > New  
2. For the Account Type drop-down, select Fixed Assets.  
3. For the Detail Type, select the appropriate type of asset that is being purchased.  
4. Enter a name that will describe the asset.  
5. If depreciation is being tracked, select the checkbox next to Track depreciation.  
6. If there is an original cost, if the asset has already been purchased, enter it in here.  
7. If applicable, enter in any depreciation information.  

 
8. Select Save and New.  
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Creating the Liability Account  

The value of the asset and the amount owed on the loan are two separate things, so a 
liability account is needed as well to track the loan. 

1. Select the Account Type dropdown.  
• Use an Other Current Liability type account if the transaction will be paid off 

within twelve months.  
• If the transaction will take longer than a year to pay off, select Long Term 

Liabilities.  
2. Enter Notes Payable as Detail type 
3. Enter an appropriate name to describe the loan.  
4. If this is a new loan, enter the balance on the purchase of the asset. If this is the 

case, there will be nothing to enter for the open balance.  

 
Now the accounts are set up, it’s time to record the purchase. 

 

 

Recording the Purchase of the Mortgage, Note Payable or Loan  
• If you use online banking, this purchase can be downloaded, and recorded into 

the online banking center. If this is the chosen route to download and add it in 
the Banking Center, the proper accounts will be available to categorize the 
transaction.  

• To enter the purchase manually create a new expense type transaction to record 
the details.  
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Recording the Purchase  
1. Select New+> then choose from Expense or Check, depending on how the 

payment was made.  
• If the payment was made with a hand-written check, use the Check form.  
• If the payment was made with any other type of payment, including a cashiers 

check, record the transaction as an Expense form.  

2. Enter the Payee to track who the fixed asset was purchased from.  
3. Enter the bank or credit card account used to make the down payment.  
4. Record the date of the purchase.  
5. In the Category Details section, type in the name of the fixed asset account 

created earlier. 
6. When entering the category, notice there are two accounts one for the original 

cost, and a second for depreciation (if you’re account is set up to track the 
depreciation.) If depreciation is an option, select the Original Cost account.  

7. Enter the full purchase price of the fixed asset, do not include any other fees or 
taxes.  

Note: If there are any additional taxes, fees or closing costs, enter them as expenses 
on other lines. You can even set up a new account to track these if you don’t already 
have one follow steps 1-5 below.  
  
8. If additional fees or expenses need to be recorded, on a second line, enter the 

amount of the fees or taxes. Categorize them with an account appropriate to track 
those expenses.  

9. Once you’ve entered all of the assets and fees, the liability account must be 
entered. Enter the amount of financing you received, as a negative amount.  

10. Select the Mortgage / Loan or Notes Payable liability type account from the 
Category dropdown.  

• With this transaction, the amounts associated with the fixed asset and the liability 
accounts appear Balance Sheet, and the expense amount(s) will show up on the 
Profit and Loss Statements. Because the mortgage / loan / notes payable 
amount is listed as a negative amount, it reduces the net amount so that the 
transaction’s total reflects what was paid out of the bank account for the down 
payment on the fixed asset. 
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11. You can also enter any additional details in the Description and attach any 

documents or receipts in the Attachments field. 
12. Select Save and Close.  

 
 
Creating an Account to track Additional Expenses (optional)  
1. Select Accounting > Chart of Accounts > New  
2. Select the Account Type drop-down and select Expense  
3. Choose an appropriate detail type  
4. Name the account so that it’s easily recognizable when entering in expenses.  
5. Select Save and Close. 

 

 

View the Results  
 Select Accounting > Chart of Accounts  
 Locate the Original Cost account to view the value of the purchase in the Original 

Cost subaccount.  
 Further down the Chart of Accounts you’ll find the balance of the loan as well.  
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Pay Off a Loan  
Eventually it will be necessary to pay off the loan. If you use online banking, the 
transactions can be downloaded. Or they can be entered through a Check, if you 
paid with a physical check, or an expense if it was paid any other way.  

 Select New+> then select the expense type transaction (either check or expense) 
 Select the Payee dropdown arrow and select the vendor that was paid.  

• If this vendor has not been set up yet, be sure to enter them now. 
 Record the date that the payment was made.  
 For the first line, enter the liability account.  
 In the Description type something like “Loan principal payment.”  
 Enter The amount of the payment that went against the principal of the loan. On 

the next line, enter an expense account to categorize the paid interest.  

• If this account has not yet been set up, just select Add New and set up a new 
account named Interest Expense.  

 In the Description type something like “Loan interest payment.”  
 Enter the Amount of interest paid, in the Amount field.  

• Online Banking Process- If this transaction is being recorded in the online 
banking center from a downloaded transaction, click “Split” to separate the 
interest and the principal into two separate lines on the transaction.  

 Attachments can be added to this expense / check transaction if desired.  

 
 Once everything has been recorded, select Save and Close.  

 
 
 

View the Results  
 Select Accounting > Chart of Accounts 
 Locate the liabilities and notice that the loan’s balance went down by the amount 

entered on the first line of the expense.  
 Select Reports > Profit and Loss.  
 Locate the Interest Expense account and select Amount.  
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In the transaction statement report, notice the expense that was just recorded. Over 
time, the interest expense will go up and the principal loan will go down until it’s paid 
off and hits zero.  

Lines of Credit  
Instead of taking a loan from a bank, many companies use a Line of Credit. Money is 
transferred from the a line of credit into the bank account only when it’s needed. 
Later, the money is paid back to the bank, plus interest.   

Receive Money from a Line of Credit  
The first step to using a line of credit is to set up a new liability account. 

 Select Accounting > Chart of Accounts > New  
 Select the Account Type drop-down and select Other Current Liabilities   
 Choose Line of Credit as the detail type  

• If anything is owed on the line of credit at the beginning of the year, be sure to 
select Beginning of the Year for the opening balance and then enter the amount 
owed at that time. 

• If this is a new line of credit, leave those fields blank.  
 Name the account so that it’s easily recognizable when entering in expenses.  
 Select Save and Close.  

 

Tracking Payments in Online Banking  
• When money is borrowed against the line of credit, the deposit will appear in 

the Online Banking center, if in your QuickBooks account the online banking 
center is used to download transactions from your banking institution.  

• These transactions can also be entered manually if desired, from the New 
+ menu.  

 Select New+> Bank Deposit  
 Select the bank account where the funds were deposited.  



                                      Page 133 

 Enter the date the funds were deposited into the bank account.  
 In the Account field, enter the Line of Credit account.  

• These same accounts will be used if the transaction is being created in the 
Online Banking center.  

 
 Record the Amount of the deposit  
 Select Save and Close  

 
 

View the Results  
1. Select Accounting > Chart of Accounts  
2. Look at the Line of Credit’s balance  
3. Notice the balance of the line of credit increased by the amount deposited into 

the bank.  
• Since the funds are in the bank account, it can be spend as necessary. Nothing 

special has to be entered for those expense transaction, just record them as 
regular bill payments, expenses and checks out of the bank account.  
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Pay Off a Line of Credit  
Eventually it will be necessary to pay off the loan. If you use online banking, the 
transactions can be downloaded. Or they can be entered through a Check, if you 
paid with a physical check, or an expense if it was paid any other way.  

 Select New+> then select the Expense type transaction (either check or expense) 
 Select the Payee dropdown arrow and select the vendor that was paid. 

• If this vendor has not been set up yet, be sure to enter them now. 
 Record the date that the payment was made.  
 For the first line, enter the Line of Credit account.  
 In the Description type something like “Line of credit principal payment.”  
 Enter the amount of the payment that went against the principal of what you owe 

on the line of credit.  
 On the next line, enter an expense account to categorize the paid interest.  

• If this account has not yet been set up, just select Add New and set up a new 
account named Interest Expense.  

 In the Description type something like “Line of Credit interest payment.”  
 Enter the Amount of interest paid, in the Amount field.  

• Online Banking Process- If this transaction is being recorded in the online 
banking center from a downloaded transaction, click “Split” to separate the 
interest and the principal into two separate lines on the transaction.  

 
 Attachments can be added to this expense / check transaction if desired.  
 Once everything has been recorded, select Save and Close.  
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View the Results  
12.Select Accounting > Chart of Accounts 
13.Locate the liabilities and notice that the line of credit balance went down by the 

amount entered on the first line of the expense.  

 
 Select Reports > Profit and Loss.  
 Locate the Interest Expense account and select Amount.  

In the transaction statement report, notice the expense that was just recorded. Over 
time, the interest expense will go up and the principal line of credit will go down until 
it’s paid off and hits zero.  
 

 

 

 

 

Charitable Donations  

Charitable donations are often tax deductible so it’s important to track them 
separately from your other expenses. That way when you file your taxes you’ll know 
exactly how much to report. 

Monetary Charitable Donations  
The first thing to do when recording a charitable donation is to make sure you have a 
charitable donation expense account set up.  
1. Accounting > Chart of Accounts  
2. Scroll down to the Expenses section and look for an account named Charitable 

Donations or Charity. 
3. If you do not have one, select New to create one.  
• For Account Type, select Expenses  
• For Detail Type, select Charitable Contributions.  
• QuickBooks fills in the name for you, so click Save and Close.  
• Now you are ready to record your donation.  
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Note: If the Online Banking center is used to download transaction, the transaction 
can be categorized there. Or you can create a new transaction to record the 
donation.  
1. Select New +> Select a Check or Expense based on how the charity was paid.  
2. Enter in the organizations name as Payee.  
3. Enter the bank account used to provide the funds.  
4. Enter the date of the donation.  
5. In the Category Details, select Charitable Donations from the dropdown.  
6. Enter the amount that was paid.  
7. If a receipt was provided, or any other official document, that can be added in the 

Attachment field.  
8. Select Save and Close.  

 
Now you’ll see a single account on your Profit & Loss statement that calculates how 
much you’ve given to charity.  This makes filing your taxes and claiming charitable 
donation deductions much easier. 
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Bill Payment Errors  
Tracking Accounts Payable, or what is owed on open bills, is important for many 
reasons. This process involves more steps than other method to record what has 
been spend, so it is more prone to data entry errors.  

It is important to first understand how bills and bill payments work.  

When a bill is recorded,  
• the Accounts Payable account balance increases by the amount of the bill. 
• Because QuickBooks is what’s called a double-entry accounting system, it also 

has to affect another account, or even multiple accounts, by the exact same 
amount.  

• The other accounts the bill affects, are whichever accounts are recorded in the 
Category Details section...or if you’re purchasing inventory...in the Item Details 
section. 

 
Accounts Payable tracks HOW MUCH you owe and the category or item tracks WHY 
you owe it.  
When you PAY a bill,  
• there are also two accounts at play,  
• The bank or credit card account you used to pay the bill… 
• and Accounts Payable again. 

 
Remember, a Bill increases Accounts Payable...how much you owe. So, a Bill payment 
decreases Accounts Payable...because now that you’ve paid the bill you no longer 
owe that money. 
This process works great as long as the bill payment affects Accounts Payable...but 
what if you recorded the payment of a bill some other way? 
• A common problem pops up when people try to record the payment of a bill 

with a check or expense form.  
• On the Check or Expense form they’ll enter the bank or credit card account used 

to pay the bill...which is right...and then they’ll record an expense account in the 
Category Details.  

• Spot a problem with this method?  
o It doesn’t affect Accounts Payable, so that balance never goes down.  
o It uses an expense or cost of goods sold account for a second 

time...doubling it, since it was already on the original bill. 
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Apply Existing Check / Expense to Bill 
If you see a charge duplicated on a vendors account on your Profit and Loss, the 
problem could stem from an unapplied bill payment.  
This happens when the bill is listed on the account, as well as the payment of the bill, 
but the two are not connected to one another.  
To fix that simply connect the two to close both the payment and the bill out on the 
vendors account.  

 Select Expenses > Vendors  
 Locate and click  on the Vendor account. On the Vendor transaction list, select the 

Expense or Check that was used to pay off the bill.  
 In the Category Details, change the account to Accounts Payable.  

 
Note: If there are multiple accounts or items listed, they will all need to be 
replaced with Accounts Payable. Make sure that when the transaction is updated, 
its total remains the same, this is necessary for reconciliation purposes.  

 Select Save and Close.  
 There is one last step to take to pay the bill off. Select New+ > Pay Bills  
 Locate the open bill.  

Note: The bill has already been paid, which is why the payment amount is zero.  
 Be sure that the bill payment isn’t marked to be printed, and for the bill number, 

enter the word CREDIT.  
 Now select Save and Close.   
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View the Results  
Refresh the Vendors page to see the new transaction. QuickBooks creates a bill 
payment that links the payment with the bill so now the bill’s balance is zero.  
Run the Profit and Loss and you’ll see the funds come in only once.  
• This mistake usually occurs because the bill payment was recorded manually 

with an expense or check. But it can also happen if a bill payment is downloaded 
in the banking center and is not matched against a bill. But sometimes even a 
properly entered bill payment can become unattached from a bill.  
 
 

Close Paid Bill in QuickBooks  
It’s possible for bill payments to become disconnected from a bill, or not applied 
properly, even if it was recorded the right way. 

Run the Accounts Payable Aging Summary Report  
 Select Reports > Accounts Payable Aging Summary Report  
 This report will display vendors that owe you money.  

 
Scenario: There is a vendor listed on the report that has a zero dollar balance on their 
account. If they have a zero dollar balance, they shouldn’t be on this report. The 
reason they appear on the report is because they have a bill and a payment that are 
both open. To fix this error the bill and bill payment need to be connected.  
1. Select Expenses > Vendor  
2. On the specific vendors transaction list, select the bill payment transaction.  
3. On the right hand side of the screen, a drawer pops out showing the bill that has 

an open balance.  
4. Select the Add button on the drawer, and you can see where the bill is now 

applied on the payment. 
5. Select Save and Close. Now that vendor and bill have been removed from the 

report! 
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Petty Cash 
If you keep petty cash in a box or a drawer, that box or drawer behaves very much 
like a bank account, and that’s exactly how it should be treated in QuickBooks.  
With a regular bank account, deposits are made electronically or at the bank. When 
money is spent from a bank account, checks, debit card or bank drafts can be used.  
With petty cash, deposits and payments can also be used, but it is with physical 
currency and the balance is kept in a box or a drawer rather than at the bank. 
Because petty cash works like a bank, that’s the kind of account that will be set up in 
QuickBooks to track it.  
You will learn  
• How to set up and track deposits in your petty cash account. 
• How to record expenses that were paid with petty cash. 
• How to reconcile petty cash, so it is always obvious what is going into and 

coming out of the account.  

Set up a Petty Cash Account (optional)  

Note: If there is already a petty cash account in the QuickBooks Chart of Accounts, 
skip this step. 

 Select Accounting > Chart of Accounts > New+  
 For Account Type select Bank.  
 Detail Type is Cash on Hand  
 Keep the name as Cash on Hand, or name the account Petty Cash.  

Option 1: If you have some money in petty cash, record the opening balance in 
this section or choose to track Cash on hand from the beginning of the year.  

• This is the most accurate choice to make, but if you track it from the beginning of 
the year, you will have to enter each individual cash purchase from the 
beginning of the year to today.  

Option 2: Start tracking the account balance from today. If this is your choice, 
record how much you have in petty cash right now. The downside is there will never 
be an accurate accounting of what you spent from the beginning of the year to 
today, but it is much faster. 
 Select Save and Close.  

 
Deposit Money to Petty Cash  
Scenario: Funds were withdrawn from the ATM and put into the petty cash drawer. 
This needs to be recorded into your QuickBooks account.  
If you use online banking, the transaction can be added in the Online Banking center. 
If you choose not to record the transaction in Online Banking, it can be manually 
entered in through the New menu.  
1. Select New+ > Transfer  
2. On the Transfer transaction, enter the bank account to track where the funds were 

withdrawn from.  
3. On the second account, enter the account being used to track Petty Cash.  
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4. Enter the amount transferred out of the bank account.  
5. In the Memo field, enter the reason why the funds came into the account.  
6. Select Save and Close.   

Spend Money From Petty Cash  
Scenario: An employee of the business used petty cash to buy office supplies.  
• In this situation, the funds used to make this purchase was made with cash, so it 

will not show up in the Online Banking Center. The transaction will need to be 
manually entered into the QuickBooks account.  

 Select New+> Expense   
 Select the Vendor who was paid with the cash.  
 For the Payment Account select the Petty Cash account.  
 Select the date when the purchase was made.  
 Select the Payment Type, which is Cash.   
 Enter the category to best describe why the funds were spent.  
 Enter the Amount that was spent.  
 If a receipt provided it can be added on the transaction as an attachment.  
 Select Save and Close.   

 

Reconcile Petty Cash  
It is important to keep an eye on your cash on hand, so you know exactly how much 
money is going into petty cash, and how much is going into and coming out of your 
petty cash account. In order to track the balance of this account accurately, we 
recommend that you keep all of the receipts so that you can accurately reconcile the 
account.  

 The first step is to count the funds in the petty cash account. Once you have 
done so, it is time to start reconciling. Select the Gear icon > Reconcile.  
 Select your Petty Cash account from the drop-down.  
 Enter the Ending Balance  
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 Enter the Ending Date of today, then select Continue.  

 
 Check off every transaction in the list which has a receipt to support it.  
 If you have some receipts, but do not see them represented as a line on the 
screen, enter then through the New+ button.  

• ATM Receipts count here because they could represent deposits into the Petty 
Cash account.  

 
 
• If you see a “difference” it could come from a few different things.  
o You might not have all of the receipts for purchases and deposits made to and 

from petty cash.  
o It could also be that one of your old petty cash transactions were changed.  
o It could mean that some money was spent or deposited, and you don’t have a 

receipt for it. 
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1099’s  
The Internal Revenue Service requires that you send a tax form called a 1099 to 
certain individuals and companies paid more than a specific amount of money during 
the tax year.  

• The rules can be complicated and we recommend that you consult with your 
accountant and the IRS. 

• As a GENERAL guideline, most small businesses send 1099s to companies and 
individuals that ARE NOT employees BUT ARE paid more than the threshold that 
is set and updated year to year for “non-employee compensation.”  

• Usually, the term “non-employee compensation” means labor. Also, you do not 
send 1099s to corporations. 

QuickBooks tracks 1099 transactions, calculates how much you paid each 1099 
vendor, and lets you print 1099s and the summary 1096 form. 
 
Next, you complete the 1099 and the 1096 wizard which walks you through the setup 
of 1099s all the way to printing your 1099s and 1096 tax form. 
 
Note: You do not have to report payments you made with Debit cards, gift cards, 
PayPal accounts, credit cards, and other third party processing cards. Why is this? 
Because the companies that process these payments, like the credit card company, 
are responsible for reporting any payments you made to a 1099 contractor with a 
credit card. So you need to tell QuickBooks when you make a payment using one of 
these methods.  

 

Set Up 1099 Contractors / Vendors 
There are two ways to set up a 1099 contractor.  
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Option 1: Through the Payroll tab.  
1. On the contractor’s page, select the Add a Contractor button.  

 
2. QuickBooks will ask for the contractors name and address. This process sends the 

contractor an email. In that email is a link they can use to enter their own 
information. 

Once the contractor is set up, they will appear on the contractor page and the 
Vendor list.  
If the contractor you’re working with does not want to set up their information, you 
can also do so through the Vendors List.  
3. Select Expenses> Vendor > New Vendor and enter their information.  
 

 
4. Make sure to select the checkbox next to Track payments for 1099s. 
5. Enter their Business ID or Social Security number to also save yourself time.  
6. Select Save.  
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If any edits need to be made to the account once it’s created, select Edit, to edit the 
vendor and be sure to check the Track Payments for 1099’s box.  
• They will show up along with all of the other contractors on the Contractor page, 

and QuickBooks will also know what to do when 1099’s are processed and sent.  

Contractor payments will be recorded like an other expense.  
• Bill and Pay Bills, if a bill is received for their work.  
• If there is no bill use an expense transaction and include their name and the 

details of the payment.  
• If they were paid with a hand written check, use a check transaction and include 

their name and the details of the payment.  
• If you paid with a credit card, paypal account, debit card or any third party 

processor, continue reading to learn how to handle those transactions.  
 

Map 1099 Accounts  
1. Select Expenses > Vendors  
2. Select Prepare 1099s.  
3. This screen shows you the basic workflow of filing 1099s and also contains helpful 

hints and links, such as the 1099 filing deadline and pricing information. 
4. Select Get Started / Continue your 1099’s.  
5. Enter the company’s address and Tax ID.  
• If this has already been entered a summary will appear that allows editing if 

necessary.  
6. Select Next.  
• On the next screen, QuickBooks displays accounts that have been used while 

categorizing transactions with the people and businesses that 1099s need to be 
filed for, and on which part of the 1099 the transaction totals need to appear.  
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• Each box represents a box on the 1099-MISC but most businesses only need to 
worry about Box 7, which is for reporting nonemployee compensation. Select all 
of the boxes that QuickBooks needs to consider for generating 1099s.  

• Below each selected box is a drop-down menu which is used to select all the 
accounts used for that type of expense. 

7. Select the drop down and choose as many accounts as needed by selecting the 
checkboxes.  

• Only include the accounts used to pay for labor in the list. If you have contractors 
that divided up their bills showing labor and materials as separate lines, only 
include the account used to categorize the labor. 

•  Once you’ve selected all the accounts to consider for the box, click in any of the 
white space on the screen. 

8. Select Next. QuickBooks now displays all the vendors that were marked to track 
1099s for.  

9. If a vendor is missing from the list that was expected to be there, or if the box was 
left unchecked, select Add from Vendor list. 

10.  Select any vendors on this window by selecting the checkbox beside their name.   
11.  Select Save. The Vendor(s) will now appear on the list.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Review and Errors  
It’s important to review the list of 1099 eligible vendors to see if there is any missing 
information. If there is any data that QuickBooks needs, but it hasn’t been entered a 
warning will appear in red.   

 To correct these problems 

• click Edit and enter the missing information.  
• A second option is to exit out of the 1099 screen and go back to the vendors 

page and enter the correct information there.    
 Click Next.  

• Now QuickBooks looks through the transaction from the previous year and 
calculates the total amount of money spent using the accounts that were chosen 
earlier. 

The payment amount will show up based on the account(s) / subaccount(s) chosen 
(e.g. Cost of Goods Sold).   
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This is not necessarily the actual amount that will eventually appear on the 1099, 
because some of this total might come from transactions that are excluded from 
1099s, such as debit cards, credit cards and PayPal. 
Excluded totals show the amount that will appear on the 1099s in the Excluded 
column.  
• If any of these appear to be incorrect, select the total> select Continue.  
• Review the list of excluded transaction. If anything seems incorrect, select the 

individual transaction to correct the problem.   
• Select the back button to return to the totals.  
• The total column displays the total amount that will eventually appear on the 

1099s you issue to your vendors. 

You will also see a breakdown by 1099 box, in Box 7.  
To review either of the numbers, select them to get a report  that shows all of the 
transactions QuickBooks used to calculate the totals.  

Note: All vendors will not appear on this screen, only the vendors that pass the 
threshold for filing a 1099 are listed here. If someone wasn’t paid enough to warrant a 
1099, they will be unlisted.  

  
Confirm and Send  
Once everything looks good, click Finish preparing 1099s. There are two options for 
filing 1099s. 
• Utilize the E-File services that files 1099’s electronically  
• Print and mail 1099’s.  

QuickBooks displays the fees associated with either service on this screen as well. 
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Chapter 8 

Advanced 
Purchases  
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Introduction 
Business can get complicated quickly, and that’s especially true when it comes to 
Purchases. You will learn purchasing tricks to help you simplify difficult transaction 
including  
• Different situations that involve non-business funds, or non-business purchases.  
• How employees can be reimbursed for expenses, and how to handle personal 

purchases made with business funds. 
• How to handle Prepaid Expenses, or expenses where the cost is spread out over 

the course of the year. 
• A workaround for how to record deposits you give to vendors. You also see how 

to track those balances, especially if you have deposits with multiple vendors. 
• How to tell QuickBooks that you received inventory that you will pay for later, 

also known as an Installment Purchase. 
• The best ways to handle Refunds and Credits from Vendors. 
• How to properly handle uncashed prior period checks and how to close out 

unpaid Bills. 
 
 
 
 
 
 
 
 
 

Employee and Owner Purchased  
There are many ways that owners or employees spend money on the business 
besides swiping the company credit card or writing a check from the business 
checking account. You will learn steps for recording these types of transactions in 
your QuickBooks account.  

 Learn which accounts need to be on the Chart of Accounts so that these 
transactions can be recorded that involve the owner, personal funds and any 
contributions they make or reimbursements they receive. 

 There are two scenarios covered when it is time to record the transactions.  

• If an owner makes a purchase but expects to be paid back.  
• If funds are deposited by the owner into the company bank account without the 

expectation of payback.  
 Employees sometimes purchase company related expenses with personal funds, 

for example, fuel. Learn how to record the reimbursement of those funds to 
employees when necessary.   
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Set Up Owner Equity Accounts   
To record transaction involving the owner, one side of the transaction should be an 
Equity account. These accounts represent the value of the business to the owner. In 
this section, learn how to set up four different equity accounts,  
• Parent Owners Equity Account  
• Owners Draw  
• Owners Contribution  
• Owner Payable  

 
 
 
Set up a New Account  

 Select Accounting> Chart of Accounts  
 Select New> Equity from the Account Type dropdown.   
 Select Owner’s Equity as the Detail Type.  

 

 
 

 To set up an Owner’s Equity Parent Account, enter Owner’s Equity as the Name.  
 Select Save and Close.   

• Repeat steps 2-5 above, adding in different names for each account  

Note: When creating the following accounts, select the checkbox next to Is Sub-
Account, and select Owners Equity from the dropdown before saving. 
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Name the new accounts as follows …  
• Owners Contribution’s- Use this account to record any money that the owner 

gives to the company that they don’t expect to be paid back. 
• Owners Draw- Use any time the owner withdraws money from the company. 

This account will always show a negative balance 
• Owner Payable- This account should be used when the owner loans the 

company money 

Note: If the company has multiple owners or shareholders, account names can reflect 
this if necessary. Instead of using Owner’s Equity the name could be changed to 
Partner’s or Shareholders Equity, Shareholders Draw, ect. To be even more specific 
for reporting purposes or tracking, accounts can be created for each person in the 
partnership.    
 
 
 

Owner Purchases  
If the owner of the business purchases materials for the company with personal funds, 
but does not expect a refund, this still as to be recorded in the account to track the 
expense of the materials. Recording the transaction will also track how much the 
business owes the owner which is important.   

 Select New+> Expense  
 It is optional to enter a Payee, but we recommend entering a Payee when possible 

for reporting purposes.    
 The payment account does not matter, this account will not be altered by the 

transaction.   
 Enter the Date when the owner made the purchase.  
 Enter the Category or Item detail to describe what the owner bought.   
 Enter the description, and finally the Amount the owner paid for the supplies.  

Note: The trick here is to reduce the net total to zero, so that it won’t affect the 
Checking account.  

 On a second line, enter the Owner Payable account. This is used to track any 
funds the owners loans the business.  

 Enter the description, and finally the Amount the owner paid for the supplies, but 
this time, as a negative amount. Now the net of the transaction is $0 which will not 
have any affect on the bank account balance.  

• The expense will show on the Profit and Loss under the expense account, and 
Equity will increase by the same amount reflecting the owner’s loan to the 
company, like a temporary investment.   

 Select Save and Close.  
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Owner Reimbursement  
Eventually the business will pay back the owner for what they spent with their 
personal funds. This same process works whether the business is paying off a portion 
of the owner’s personal credit card, or gives the payment directly to the owner. 
Remember to use the Owner’s Payable Equity account to track what the business 
owes the owner. There are two ways this transaction could be recorded.  

Option 1: Online Banking  
1. In the Online Banking center, select the payment transaction that was downloaded 

from the banking institution.   
2. In the Payee field enter the Name of the Owner.  
3. In the Category, enter Owner Payable  
 
Option 2: Manual Recording  
Here is an example of how to record the payment made through a Check.  
1. Select New+ > Check  
2. In the Payee field enter the Name of the Owner.  
3. In the Account Details enter Owner Payable from the dropdown.  
4. Enter the date the check was written > Enter the Check Number if it was a 

handwritten check.  
• If the check needs to be printed, select the Print Later checkbox.  

5. Enter a brief description about the transaction, and the Amount that the business 
is paying back to the owner.  

6. Select Save.   
 
 

Owner Deposits to Company Bank Accounts  
If the owner is depositing money to the business from a personal bank account, there 
are two ways it can be recorded.   
 
Option 1: Online Banking  
1. In the Online Banking center, select the received payment transaction that was 

downloaded from the banking institution.   
2. In the Customer field, field enter the Name of the Owner.  
3. In the Account field, enter Owner’s Contribution  
 
Option 2: Manual Recording  
Here is an example of how to record the received funds through a Bank Deposit 
transaction.   
4. Select New+ > Bank Deposit  
5. Be sure to select the account   
6. In the Received From field enter the Name of the Owner.  
7. In the Account Details enter Owner Contribution from the dropdown.  
8. Enter the date the check was written > Enter the Check Number if it was a 

handwritten check.  
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• If the check needs to be printed, select the Print Later checkbox.  
9. Enter a brief description about the transaction, and the Amount that the owner 

contributed to the business.  
10. Select Save.  
Note: On the Chart of Accounts, the Owners Contribution account will increase, as 
well as the Owners Equity. Remember that Owners Equity is the sum of the Owners 
Contributions and Owners Draw.  
 
 
 
 
 

Owner Withdrawl from Company Bank Account  
When the owner wants to make a withdraw from the company bank accounts, this will 
need to be recorded to track the funds leaving the QuickBooks account.  
Note: This is how to record a payment to the owner when they do not receive a 
paycheck.  

There are two options for recording this type of transaction in the account.  
Option 1: Online Banking  
1. In the Online Banking center, select the payment transaction that was downloaded 

from the banking institution.   
 In the Payee field, field enter the Name of the Owner.  
 In the Account field, enter Owner’s Draw.  

 
Option 2: Manual Recording  

Here is an example of how to record the payment made through a Check.  
 Select New+ > Check   
 Be sure to select the account where the money is being withdrawn.  
 In the Payee field enter the Name of the Owner.  
 In the Category Details enter Owner Draw from the dropdown.  
 Enter the date the check was written > Enter the Check Number if it was a 

handwritten check.  
 If the check needs to be printed, select the Print Later checkbox.  
 Enter a brief description about the transaction, and the Amount that the owner is 

receiving.  
 Select Save.  

Note: On the Chart of Accounts the bank account will decrease by the amount of the 
payment. The Owners Draw account will decrease by the amount of the payment. 
Because the Owners Draw account is a subaccount of the Owners Equity, Owners 
Equity show a decrease as the sum of the Contribution and Owners Draw accounts.  
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Employee Reimbursement  
There are two methods for recording employee reimbursements.  

Method 1: With or without QuickBooks Payroll    
1. Select Payroll > Employees  
2. Create a new Expense, or Check (if using a physical handwritten check).  
• If creating a check, enter all check detail such as date, check number or select 

Print Later so QuickBooks can print the check if needed.  
3. Enter the Employees name in the Payee field.  
4. Select the correct bank account and enter the balance.  
5. Enter Category Details > enter a description.  
6. Enter the amount.  
7. Add attachments if desired such as receipts> Select Save and Close.  
 
Method 2: Requires QuickBooks Payroll  
If you need the reimbursement to appear on the employee’s actual paycheck, 
however, this process is a bit more complex, and that process can be found in the 
Payroll Chapter of Mastering QuickBooks Level 2. 
 
 

Employee Use of Business Funds  
What if your employee accidentally uses business funds to pay for personal 
expenses? These funds will need to be paid back to the company, but how do you 
track what they owe you? 
 
Start by setting up an Asset account that tracks what employees owe to the company.  
1. Select Accounting > Chart of Accounts > New  
2. Select Other Current Assets as the account type  
3. Select a detail type that best describes the account.   
4. Provide a name for the account to identify what it tracks.  
5. Select Save and Close.  

Method 1: Online Banking  
If online banking is used in the account, the transaction can be downloaded which 
represents the purchase. If this is the case, it can be recorded in the banking center.  
 
Method 2: Manual Entry  
1. Select New+> Expense or Check (use only if a physical check was written) 
2. Enter Vendor details > Enter the Other Current Asset account that will track what 

employees owe to the company.   
3. If desired, add a memo to note this is an employee purchase, not a company 

expense. 
4. Enter the Amount > Click Save and Close.   
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This will record the money coming out of the bank account. It will also increase the 
amount of the Other Current Asset account and show that the employee now owes 
the company for this purchase. 
 
View what the Employee Owes  
1. Open the Chart of Accounts.  
2. Select the Drop Down beside the Other Current Asset account, in the Action 

column, then select Run Report.  
3. This report tracks each transaction that you record to show how much money your 

employee’s may owe you. If recorded in the memo field, the report shows who 
owes the money, as well as who has paid you back.  
 

When an Employee Pays You Back  
1. Select New+> Bank Deposit form  
2. In the Add Funds to this Deposit section, enter the Employees Name  
3. Select the Other Current Asset account in the Account field.    
4. In the Memo field, enter a memo to explain the deposit.  
5. Enter the Amount > Save and Close.  

 

View what the Employee Owes  
1. Open the Chart of Accounts.  
2. Select the Drop Down beside the Other Current Asset account, in the Action 

column, then select Run Report.  
3. This report will show the updated total based on the funds paid back by the 

employee.     
 
 
 

Prepaid Expenses  
Prepaid expenses are costs you pay in one accounting period that affect future 
accounting periods.  
The challenge with prepaid expenses is …  
If that transaction is entered as one expense, your Profit & Loss will show a large 
expense for insurance in the month the payment was made, and then no expenses for 
insurance for the rest of the months.  
This can especially be a problem if the expense covers part of two different fiscal 
years. The solution is to enter the payment into an asset account, and then have 
QuickBooks spread out the expense equally for each month.   
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Create an Asset Account to Track the Original Payment  
1. Select Accounting > Chart of Accounts > New  

 Select Other Current Assets as the Account Type  
 Select Prepaid Expenses as the Detail Type  
 Enter the desired name (e.g. Prepaid Expenses)  

  
Record Prepaid Expense  

 Select New+ > Select a Check (if a handwritten physical check was created), or an 
Expense, or Bill.   

 Enter Payee details, and select the account where the funds were paid from, from 
the dropdown menu.  

 Enter the date that the initial payment was made.  
 Enter the Payment Method, Category and a Description and finally the Amount. 
  Select Save and Close.   

Note: The transaction will not affect the Profit and Loss report, because only asset 
accounts were used.   

 

Distribute a Prepaid Expense  
1. Select New+> Journal Entry.  
2. On the first line, select the expense account use to categorize a prepaid expense.  
3. In the debit field, enter the amount to be distributed to each month.  
4. Enter the amount paid for the initial payment, in the Amount field. In the same 

box, enter a forward slash and the number of months to divide the initial payment 
into. Press tab and the math is done by QuickBooks.  

5. On the second line, enter the expenses asset account.  
6. In the credit field, enter the amount going into the expense account which will 

decrease the expense asset account.  
7. Select Recurring to create a template that QuickBooks will create for you each 

month.  
8. Enter the name of the template, then choose if it will be Scheduled, Reminder or 

Unscheduled. Enter the desired interval at which the transaction will be created.  
9. Select a start date > choose the desired number of occurrences.  
10. Select Save.    
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QuickBooks will now distribute those prepaid expenses throughout the year-long 
policy, and you don’t need to do anything else with it. 

Vendor Deposits  
Deposits with vendors represent an asset to the company...because goods or services 
that the vendor has not delivered are paid for. Step 1 is to create an asset account 
used to track these deposits.  
1. Select Accounting> Chart of Accounts> New  
2. In the account type dropdown, select Other Current Assets.  
3. In the Name field, enter Vendor Deposits.   

 
 
 
 
 
 
 
 
 
 
 
 
 

Record a Deposit with a Vendor  
If online banking is used, the transaction representing the deposit can be 
downloaded from the banking center. 
To record the purchase manually…  

 If the vendor was paid using a debit or credit card or ACH, it can be entered with 
an Expense transaction. A Check can also be used if a handwritten check was 
provided for payment.  

 Select the Payee > choose the other current asset account, Vendor deposits, in 
the Category Details area. 

 Enter the description and the Amount.  
 Select Save and Close.  



Page 158                Mastering QuickBooks Level 2 

Use a Deposit with a Vendor  
 Select New+> Choose a Check, Bill or Expense depending on what happened in 

the real world.  
In this example, we will enter a Bill.  

 Enter the date the bill was received.  
 Enter terms > enter the Bill #.  
 Enter Vendor Deposits, the Other Current Asset account, in the Category Details. 
 Enter a description to remind you later of the reason for the deposit (e.g. “our 

deposit”.)   
 Enter the Amount of the deposit made previously, as a negative number.  
 On the next line, enter the fixed asset account for the purchase made (e.g. an 

expense account).   
• If a fixed asset wasn’t purchased, enter the amount in the Item Details section.  
 Enter the full cost of the purchase in the Amount field.  
 Select Save and Close.  

 
Match Vendor Deposits to Payments  
It is possible to create a support schedule in QuickBooks to track vendor deposits 
that have been used, and those that have not.    

 
 Select the Vendor, from the Account field drop-down.  
 Enter zero for Ending Balance > Enter today’s date for Ending Date.  
 QuickBooks lists all deposits made, deposits that have been applied, and the ones 

that aren’t yet reconciled.   
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 For applied deposits, select both the original deposit and it’s use. This clears 

transactions that reports can show deposits applied versus unapplied.  
Note: Never select a transaction unless both a deposit and a payment with the same 
amount are listed.  
Once all applicable payments and deposits are selected, there should be a difference 
of zero. If this doesn’t happen, double check to be sure nothing was selected that 
shouldn’t have been.  

 Then click Finish Now. 
Note: To maintain the most accurate reports, perform this step every time a deposit is 
used on a purchase from a vendor.   
 

Track Vendor Deposit Balance  
It is now time to build a support schedule to track the balance of vendor deposits, 
now that the Vendor Deposits, Other Current Assets account has been reconciled.  

 Select Accounting > Chart of Accounts  
 Locate the Vendor Deposits account> Select the dropdown in the Action column> 

Choose Run Report.   
Note: This report lists every transaction affecting the accounts over the selected date 
range. To see all transactions, change the date range to “All.” 
 

Group Report by Vendors  
 Select the Group By drop-down> select Vendor.  

Notes: QuickBooks shows the same transactions in the account, each deposit and 
payment, grouped by vendor the transaction is associated with.  
The report is accurate, but difficult to quickly find the difference between vendors 
with a balance and vendors without. Split this data into two reports  
• One that shows deposits already applied.   
• One that shows deposits that have not been applied.  
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 Select Customize > select the Filter dropdown.  
 Select either Applied or Unapplied, next to the Cleared drop-down.  
• Select Reconciled, to see the Reconciled transaction only.  
 Select Save Customizations, to change the name of the report, and save it as a 

Custom Report.   

Unused Deposit Report  
 From the Account Quick Report, select Customize.  
 Select Filters.  
 Change the Cleared selection to Uncleared, and now this report shows open 

balances by vendor.   

 



                                      Page 161 

Shown on the report are all the vendors which still have unused deposits in the 
QuickBooks account.  

 The name of the report can be changed (e.g. Outstanding Vendor deposits), and 
saved as a new report.   

 
 This report can be run from the Custom Reports menu, on the Reports page.  

  

Record Installment Purchases  
Scenario: Inventory is purchased, and the vendor allows payout to be done through 
multiple payments. If this happens, the vendor might send the Inventory before it is 
paid off, however in QuickBooks Inventory can only be added when it is paid for in 
full.   

 
Set up Other Current Liabilities Account  

 Select Accounting > Chart of Accounts > New  
 In the Account Type dropdown, select Other Current Liabilities  
 In the Detail Type dropdown, select Other Current Liabilities  
 Enter the name Installment Purchases  
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Record Installment Purchases  
 Select New+> Expense  
 Enter Vendors Name and Date.  
 Open the Item Details section to enter the purchase details  
 Enter the inventory item(s) that are purchased, the quantity amount and the 

amount that is paid.   
 The remainder of the information will be entered in the Category Details section 

of the Expense transaction.  
 For Category, enter the Installment Purchases Liability Account.   
 For the Amount, enter a negative amount to offset the payment amount.   
• The negative amount offsets most of the purchase minus what payment has 

already been made in the real world.  

 
• If no payment has been made yet, enter the negative amount in the Category 

Details field equal to the amount in the Item Details section, leaving the balance 
paid as $0.00.   
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 Select Save and Close.  

 
Record Vendor Payments for the Inventory  

 Select New+> Choose Expense, Check or a Bill transaction depending on the 
process that reflects the vendor payment in the real world.  

• In this example, an Expense will be used.  
  Enter Vendors Name and Date.  
  For Category, enter the Installment Purchases Liability Account.   
  Enter the amount that is being paid as a positive number.  
  QuickBooks will see this as the amount being paid to the vendor, and will reduce   
 the amount of the liability account by this amount as well.  

 
  Select Save and Close.   
  Continue to make these payments until you have fully paid the vendor, and the 
 Liability account should balance to $0 to show that you no longer owe on that 
 inventory shipment. 
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Record Vendor Refunds  
Recording a direct refund can be done by creating a Bank Deposit. But what if 
something more complex happens? If a vendor is overpaid, for example, and they 
held the overage as a credit, it can be turned into a cash refund.  
 
Scenario: The vendor sends a refund check, which is deposited into the checking 
account directly.  

 Select New+> Bank Deposit  
• The funds received in this deposit are not reported as income, it is money that 

was overpaid on Expenses.   
 For that reason, use the Add Funds section to record the refund.  
 Enter the Vendor’s name, in the account field, enter the same expense account 

from the original overpayment that was made.  
 In the Amount column, enter the amount received from the vendor.  
 If a check was received for the refund, enter the check number in the Reference 

Number field.  

 
 Select Save and Close.  
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View the Results  
 Select Reports > Profit and Loss  
 Locate the Expense account used > select the balance.  
• The expense transactions will appear to show your payments.  
• The refund will appear as well, lowering the total Expense account by the 

amount refunded.   

 
 

Record the Refund of a Vendor Credit  
Scenario: A vendor is holding a credit on the your account towards future 
purchases. This is often the situation when a vendor is overpaid. Remember, this 
refund is not income. Use a Bank Deposit to record the funds.  

 New+ > Bank Deposit  
 The funds will be added in the Add Funds section.  
 Enter the Vendor name > in the Account field, select Accounts Payable, which is 

where the credit is currently sitting.  
 Enter the refund amount > Save and Close.  
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 Select Expenses > Vendors > Locate and select the Vendor name  
 On the Transaction List, the credit shows as Unapplied and the Deposit shows no 

status. These two need to be joined to properly close them. 

 
 
 

 Select New+> Pay Bills  
 Enter the Vendor name in the drop-down. The refund is not a bill, but does affect 

the vendor balance.  
 Select the box to choose the Refund Deposit.   

  The Credit is automatically applied to the Deposit.  
  There is no payment to the Vendor in this case...so this is a $0 transaction. It’s 
purpose is to link the Credit from the vendor with the Deposited Refund. 
 Select Save and Close.  

 
 
Return to the Vendor Window  
The Vendor Credit is now closed and the balance is settled for the deposit and credit 

at $0.00.   
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Transfer Vendor Balance to a Customer  
If vendors are also customers, interesting situations can sometimes arise.  
• When the customer / vendor owes more money that they are owed, they might 

want to use the amount they are owed to write off the amount they owe your 
company.    

Scenario: A vendor has agreed to lower the amount owed to them once their balance 
is lowered by the amount on their open invoices.   

There is no direct way to do this in QuickBooks, so a journal entry will need to be 
used, to affect the open balance in Accounts Payable and their open balance in 
Accounts Receivable.   

 
 In the first line, enter Accounts Payable in the Account field.  
 Enter the amount owed to the vendor that is being written off, in the Debit field.  
 Enter the Description “A/P used to offset A/R.”  
 In the Name field, enter the Vendors name from the Vendor List.  
 In the second line, enter Accounts Receivable in the Account field.  
 Enter the amount will be entered for you by QuickBooks, in the Credit field.   
 QuickBooks will enter a description for you to match the first description.  
 In the Name field, enter the name of the Vendor as it appears on the Customers 

List.  
 Select Save and Close.  
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• The Vendors List shows that there is no longer a balance with the vendor.  
• The Customer list shows the customers balance reduced by the amount that was 

written off.  

 There is one more step to close the bill that was issued by the Vendor.  
 Select Pay Bills  

 
 

 Locate the bill from the vendor / customer.  
 Select the checkmark next to the bill and QBO shows a credit.  
 Because of the balance swap, this bill payment will be for $0.00  
 This closes the bill by attaching the journal entry credit to it.  
 Because no money is exchanging hands, enter TRANSFER in the check number 
field.  
 Select Save and Close.   
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Void Prior Year Checks  
Voiding a check from a prior fiscal year takes some extra steps to ensure that the 
Balance Sheet and Profit and Loss are not affected.   

 
 

Scenario: A check was written last year to a Vendor, but it was lost, therefore never 
cashed. To properly account for this, the check needs to be voided. If this check is in 
the QuickBooks account, the bank account will be off by the amount the check was 
presumably written for.  
Here is the problem. The check was written last year, if it is voided, the balance sheet 
will be altered, as well as last years profit and loss statements.   
 
Create Journal Entries  
Two Journal Entries must be created which recreate the check in last years financial 
statements, then remove it from this years records. This will allow the statements for 
both periods to be correct.  

 Locate the check in the QuickBooks account.  
 Note the date, accounts and the category, as well as the check number used on 

the original check.  
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Locate the Amount on Reports  
 Looking at the Profit and Loss, locate the Expense account. The fees will a part of 

the account that need to be preserved from the voided check.   

 
 Looking at the Balance Sheet, shows the bank account ending balance from the 

previous year.  
• If the following steps are followed properly, the Profit and Loss as well as the 

Balance sheet from last year will not change.  
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Journal Entries  
The first step to voiding prior year checks is to create the journal entries that will 
maintain the reports. To do this, it is necessary to know accounts and balances the 
check currently affects, by a check through the Transaction Journal.  

 Open the Check  
 Select More (along the bottom of the screen) > Transaction Journal.  
 The report will show the Debits and Credits used in the check. Either print this 

report out or write down the accounts and amounts of Debits and credits shown.  
 Select New+> Journal Entry  
 Enter the date as the date when the check was originally written.  
 In the first line, enter the Expense Account from the check.  
 Enter the amount of the check in the Debits column.  
 For the description on line one, enter a description to let you know why the 

journal entry is being created. (e.g. “Voided prior period check #__ - lost in mail.) 
 In the second line the Account is the bank account used when writing the check.  

 The credit and description will be filled in automatically.  
 Select Save.  

• The Journal Entry will replace the check.   
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Reversing the Journal Entry  
To adjust this year’s books to account for the voided check, it is required to reverse 
the journal entry which will switch the debits and credits just entered.  

 At the bottom of the Journal Entry, select Reverse.  
 The Journal Entry is the same as the entry previously created, with an additional R. 
This is QuickBooks’ way of marking that this entry is just the opposite of the entry it 
was made from. 
 Change the date on the Reversed entry to January 1st of the current year.  
QuickBooks does the rest by switching the debits and credits.  
 Accounts will also stay the same.  
 Select Save and Close.   

 

Void Check  
It is now time to void the check.  

  Locate the check to void.  
 Select More > Void (located at the bottom of the Check window).  

 
 Confirm the selection > select Ok  
 The check balance is now zero, and no longer affects the bank balance. The data  

 is retained including Vendor, Date, Check number and Accounts involved. The 
       check has a $) balance.  
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View Results: Check Reports   
Now that the books have been adjusted with Journal Entries and Voided the toxic 
check, check the Profit and Loss and Balance Sheet statements for changes also 
made.  

 Select Reports > Profit and Loss  
 Nothing has changed on last years P + L, the used Expense account is the same as 

well.  

 
 Return to the Reports page > Select Balance Sheet.  

 
 Locate the bank account and notice no change as well.  
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Close Unpaid Bill  
If there are unpaid bills that will never be paid, for one reason or another, they need 
to be closed out. To do so, it is necessary to close out the bills and remove associated 
Expense and Accounts Payable balances. Record a Vendor Credit that uses the same 
Expense account from the original Bill. 

 
 Select Reports> Accounts Payable Aging Detail. 
 Select to open the Bill.   
 Note the Expense account which was used and for how much.  

 
 Select New+> Vendor Credit  
 Enter the same vendor name, the same account and the same amount > Click 

Save and close.  
• This Vendor Credit decreases the expense account and what is owed in 

Accounts Payable. That is a good first step because it makes account balances 
correct, but the credit and bill will still show as open on AP reports.  
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Pay Bills  
 To close the credit and bill, select New+ > Pay Bills.  

 
 Locate the bill > Select the check box beside it.  
• QuickBooks will attach the credit to this Bill. This records the $0 bill payment 

but closes the bill by applying the credit.  
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Chapter 9 

Projects and 
Job Costing  
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Introduction  
Learn about the Projects tab on the navigation bar and how it can be used to track 
income and expenses. First a little background on projects… 
• Set up a project anytime work is done for a customer and the amount of time 

and money spent to complete the work needs to be tracked.  
• After setup of the project is complete, anytime enter expenses or hours worked 

are entered into QuickBooks, assign those expenses and hours to that project.  
• When estimates are sent out, use the project, instead of the customer so that it’s 

possible to see all expenses and time, minus the income from invoices to see the 
total job profitability.  

 
When thinking about how to set up projects there are two scenarios to consider…  
• If a job is “one and done” for a customer, set up a project to reflect that single 

project. Assign all expenses, time and income to that project to measure it’s 
profitability.  

• If a job has multiple locations / rooms / etc., set up each of the locations (for 
example) as a different project.  

Note: Starting with the end in mind is the most important part. Consider what reports 
need to look like to provide the best data reporting for the project, and set things up 
accordingly.  
• To use projects, QuickBooks Plus or Advanced subscription types are required. 

Lower subscription levels do not include the Projects feature.  

Projects   
Projects allow the tracking of income, material costs and labor expenses for the work 
that is done. To use this feature, it must first be turned on.  

 Select the Gear Icon > Account and Settings > Advanced.  
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Select the toggle beside Projects to turn them on> Select Save.  
To track profitability of a customer job, the next step is to set up a project of the 
customer.  
• If multiple jobs are done for one customer and it is necessary to track each job 

separately, create separate projects for each job. Each project behaves as a 
separate customer on transactions in QuickBooks. Both Sales and Purchase 
transactions can be linked to Projects. This makes it possible to track the Income, 
Cost and total Profit of each Project with reports. 

Set up and Use Projects with Payroll  
The projects center and payroll can be utilized together through QuickBooks to 
accurately track costs for projects.  

 Select Projects > Select New  
 Enter the Project Name > Select Customers  
 Select the Customer associated with the project from your customer list.  
 If you do not see the customer available in your Customer list, select Add New. 
 Record any details about the job in the Notes field, if desired.  
 Select Save.  
 At this time no transactions have been recorded related to this project but this 

information will update as time, expenses and income are recorded. 
 If there are additional projects that need to be set up for this same customer, 

select New Project.  
 QuickBooks will start tracking income and expenses for each project separately.   

 
The projects page lists all current projects and provides a profitability snapshot.  
Projects can also be viewed by customer name. To view this information  

 Select the Customer’s name   
 Select the Projects tab to see projects associated with that Customer.  

It is important to set up the people who will be doing the work, before entering in any 
time or expenses for a project. There are two groups of people that might work for a 
business  
• Employees that receive W2s  
o When you enter an employees time in QuickBooks, or import time from 

TSheets, it is possible to include projects that were worked on, as well as what 
pay type was related to that work (regular pay, overtime, etc.). QuickBooks 
doesn't include this time on project profitability reports right away. 

o Later, when payroll is run and employees are paid, QuickBooks uses payroll 
info to calculate their paychecks and automatically updates project 
profitability reports with their labor costs.  

• Contractors that receive 1099s  
o Expenses, checks and bills are used to track the labor costs of contractors. If 

you are only entering payments made to contractors, these will be included 
on project profitability reports.  
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Projects Center with Payroll  
There are two ways to record project related purchases and contractor payments the 
QuickBooks Online payroll and the projects center are being utilized.  
Option 1: Online Banking  

 Select Banking / Transactions  
 Locate the transaction in the Review tab> Select it on screen to fill out additional 

details.  
 Enter the Payee details.  
 Enter an account in the Category field that best describes what you paid for.  
 If this purchase was directly related to a project, it should be included when 

calculating the job's profitability. Select the project name from the dropdown.  

 
 Check this billable box if the expense will be applied to a customer through a 

future invoice. This is useful if the customer is expected to provide reimbursement 
for specific costs. This also depends on how customers are billed, either by fixed 
fee or by time and materials.  

 Select Add.  
 

Option 2: Manual Entry  

 Select New+  
 Choose either Bill, Check or Expense  
 Follow the usual steps to fill out the transaction.  
 In the Customer/Project dropdown, enter the Projects name.  
 Enter the amount > Select Save and Close.  

 
Tracking payments for a W2 employee is a little different. The time employees 
worked needs to be entered either on a single time activity, or their timesheet which 
will allow cost of labor tracking.   
1. Select New+ > Timesheet or Single Time Activity  

 Select the Employee  
 Enter the week when the work was completed. Timesheets are automatically set 

to the current week until you select a different date range.  
 Enter the project the employee worked in the Project dropdown. Leave it blank if 

there was no associated project.  
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 Choose the payroll item that represents the time the employee worked. These 
items are created when Employees are set up and QuickBooks calculate the cost 
for the employee’s work. If there is no detail available that matches what they 
should be paid, edit their Pay information. Most of the time this will be Regular 
Pay. 

 Check the box to mark this time as billable, to charge a customer for the time on a 
future invoice. 

 Enter the hours worked each day.  
 If other projects were worked on during the week, add those details to another 

line.  
 Select Save and Close.   

 
Note: Timesheets are non-posting transactions, which means they will not update 
project profitability reports. QuickBooks uses the time entered to calculate the 
employee’s next paycheck. Once the employees are paid for the time by running 
payroll, project profitability reports include the payroll costs.  

The time activity tab on the Project page, tracks how much time employees have 
worked on a project.   
 

Collecting Income from Billable Time and Expenses  

Now that expenses and time have been entered for a project, it is time to collect 
income for it from a customer. Invoicing for a project is no different than invoicing for 
a project name.  

 Select New+> Invoice  
 Enter the Projects name in the Customer dropdown.  
 Enter the rest of the invoice details. QuickBooks uses everything entered to 

update the project profitability report’s income section.   
 If a previously entered invoice is now being updated to include the project, any 

connected transactions need to be updated as well, such as invoice payments.   
 Select Save and Close.  
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Review the Updates  
1. Select Projects. This page lists all current projects and provides a snapshot of each 

job’s profitability.  
2. Select a project to view more details.  
• The project profit margin and income versus costs graphs are available at the 

top of the page.  
• Income comes from sales, like invoices and sales receipts. When starting a new 

project, before entering sales, the income will be zero. Costs come from 
expenses, checks, bills and time entered for a job.  

3. Select the Overview section to view a summary of income and costs.  

 
4. View how much the customer was charged for the project in the income section. 

QuickBooks breaks up the income account, which comes from the products and 
services sold. To see data that makes up these amounts, simply click on the 
amount to see the individual transactions.  

5. In the Cost section, view all costs for the project.  
 

Note: Payroll expenses only appear after employees who worked on the project have 
been paid. Entering type alone, will not make it appear as a Cost here.  
6. Select any of the numbers to see details about which transactions make them up. 
7. Finally, view the profit for the project, which is the income from a project minus 

the costs. 
8. Select Add to project, if you notice something is missing, or if you need to record 

additional transactions for this project.  
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Review the Changes  
9. Select Reports > Project Profitability Report  

 
10. Another report that can be run is the Time Cost by Employee or Time Cost by 

Vendor report which shows all the time the team has spent working on a project.  
11. If time or expenses were marked as billable, keep track of what still needs an 

invoice, by using this report, Unbilled Time and Expenses.  

 
 
 
 
Transaction Tab   
QuickBooks shows every transaction which has been entered for this project except 
for non-billable time.  
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Time Activity tab  
By default, time is listed by Month and Employee.  
1. Select the date range arrow, select show all time, to see details of each 

employee’s time for the project.  
2. You can change how QuickBooks organizes time using the Month and Employee 

menus. 

 
Cost Tab  
3. In the Cost column, QuickBooks show the cost of time.  
4. The Cost of an employees time per hour comes from a special list on the Projects 

page. Select Hourly Rates at the top of the Project page. Then you can assign the 
costs of  employee’s hourly rates.  

Note: Rates listed here are not used on project profitability reports and only appear 
on special time reports, or in the Time Activity tab for a project.  
 
Finishing a Project  
Once a project has finished, it is a good idea to mark it as completed. When the 
Project page is open in the future, all completed project data will no longer be in 
progress. It is possible to review old projects by changing from In Progress to All 
Projects, then selecting Completed, in the status menu.  

 

Set Up and Use Projects without Payroll  
Even if payroll isn’t used through QuickBooks, the projects center allows accurate 
tracking of project costs.  

 Select Projects > Select New  
 Enter the Project Name > Select Customers  
 Select the Customer associated with the project from your customer list.  
 If you do not see the customer available in your Customer list, select Add New. 
 Record any details about the job in the Notes field, if desired.  
 Select Save.  

Information will update as time, expenses and income are recorded. 
If there are additional projects that need to be set up for this same customer, select 
New Project.  
QuickBooks will start tracking income and expenses for each project separately.   
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The projects page lists all current projects and provides a profitability snapshot.  
Projects can also be viewed by customer name. To view this information  

 Select the Customer’s name   
 Select the Projects tab to see projects associated with that Customer.  

 

It is important to set up the people who will be doing the work, before entering in any 
time or expenses for a project. There are two groups of people that might work for a 
business  
• Employees that receive W2s  

o When you enter an employees time in QuickBooks, or import time from 
TSheets, it is possible to include projects that were worked on, as well as what 
pay type was related to that work (regular pay, overtime, etc.). QuickBooks 
doesn't include this time on project profitability reports right away. These are 
found on a special list on the Projects page.  

• Contractors that receive 1099s  
o Expenses, checks and bills are used to track the labor costs of contractors. If 

you are only entering payments made to contractors, these will be included 
on project profitability reports.   

 
If an employee is not listed, select Add Employee to set them up. Owners can also be 
set up as an employee to track the cost of time.   
Even if Payroll is not being used in the account, Employees can still be added to the 
Employee list to track the cost of time.  

 Locate the Employees name, and select Add.  
 To add in the employees time cost for the company, if that is known, enter the rate 
in the Rate field. Otherwise, use the calculator to break down the details.  

QuickBooks calculates the employer portion of the taxes automatically.  
 Enter any additional details for taxes, workers comp, etc.  
 QuickBooks adds up all of the costs and shows the hourly total in the bottom right.  
 Select Add, and Save.  
 To make edits, you can select the pencil icon to change data at any time.   
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Projects Center without Payroll  
There are two ways to record project related purchases and contractor payments: 
Option 1: Manual Entry  

1. Select New+  
2. Choose either Bill, Check or Expense  
3. Follow the usual steps to fill out the transaction.  
4. In the Customer/Project dropdown, enter the Projects name.  
5. Enter the amount > Select Save and Close.  
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Option 2: Online Banking   
1. Select Banking or Transactions > Locate the transaction  
2. The Payee is who was paid.  
3. Enter the Category to describe what was paid for.  
4. If the purchase was directly related to a project, include it in the Customer field. 

Choose a related customer or project from the dropdown list.  

 
5. Select the billable box to include the expense on a future invoice to the customer. 

Follow these steps any time to be reimbursed for specific costs.  
6. Select Add when all information has been entered about the transaction  
Note: Accounting for contractor labor is as easy as recording an expense, check or 
bill using the methods mentioned above It is a little different however for W2 
employees. Enter the time employees worked with a single-time activity or a 
timesheet to track the cost of their labor.  

7. Select New+ > Timesheet or Single Time Activity  
8. Select the Employee  
9. Enter the week when the work was completed. Timesheets are automatically set to 

the current week until you select a different date range.  
10. Enter the project the employee worked in the Project dropdown. Leave it blank if 

there was no associated project.  
11. Choose the payroll item that represents the time the employee worked. These 

items are created when Employees are set up and QuickBooks calculate the cost 
for the employee’s work. If there is no detail available that matches what they 
should be paid, edit their Pay information. Most of the time this will be Regular 
Pay. 
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12.  Check the box to mark this time as billable, to charge a customer for the time on 
a future invoice. 

13.  Enter the hours worked each day.  
14.  If other projects were worked on during the week, add those details to another 

line.  
Select Save and Close.   

Note: Timesheets are non-posting transactions, which means they will not update 
project profitability reports. QuickBooks uses the time entered to calculate the 
employee’s next paycheck. Once the employees are paid for the time by running 
payroll, project profitability reports include the payroll costs.  

The time activity tab on the Project page, tracks how much time employees have 
worked on a project.   
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Collecting Income from Billable Time and Expenses  

Now that expenses and time have been entered for a project, it is time to collect 
income for it from a customer. Invoicing for a project is no different than invoicing for 
a project name.  

1. Select New+> Invoice  
2. Enter the Projects name in the Customer dropdown.  

 
 

3. Enter the rest of the invoice details. QuickBooks uses everything entered to 
update the project profitability report’s income section.   

4. If a previously entered invoice is now being updated to include the project, any 
connected transactions need to be updated as well, such as invoice payments.   

6. Select Save and Close.  
 
 
  
 
 
Review the Updates  
1. Select Projects. This page lists all current projects and provides a snapshot of each 

job’s profitability.  
2. Select a project to view more details.  
• The project profit margin and income versus costs graphs are available at the 

top of the page.  
• Income comes from sales, like invoices and sales receipts. When starting a new 

project, before entering sales, the income will be zero. Costs come from 
expenses, checks, bills and time entered for a job.  
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3. Select the Overview section to view a summary of income and costs.  
4. View how much the customer was charged for the project in the income section. 

QuickBooks breaks up the income account, which comes from the products and 
services sold. To see data that makes up these amounts, simply click on the 
amount to see the individual transactions.  

7. In the Cost section, view all costs for the project.  
8. Select any of the numbers to see details about which transactions make them up. 
9. Finally, view the profit for the project, which is the income from a project minus 

the costs. 
10. Select Add to project, if you notice something is missing, or if you need to record 

additional transactions for this project.  
 
Review the Changes  

11. Select Reports > Project Profitability Report  
12. Another report that can be run is the Time Cost by Employee or Time Cost by 

Vendor report which shows all the time the team has spent working on a project.  
13. If time or expenses were marked as billable, keep track of what still needs an 

invoice, by using this report, Unbilled Time and Expenses. 
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Transaction Tab    

QuickBooks shows every transaction which has been entered for this project except 
for non-billable time. That will be listed under the Time Activity tab. By default, time is 
listed by Month and Employee.  

 
14. Select the date range arrow, select show all time, to see details of each 

employee’s time for the project.  
15. You can change how QuickBooks organizes time using the Month and Employee  

menus.  
16. In the Cost column, QuickBooks show the cost of time.  
17. The Cost of an employees time per hour comes from a special list on the Projects 

page. Select Hourly Rates at the top of the Project page. Then you can assign the 
costs of  employee’s hourly rates.  

Note: Rates listed here are not used on project profitability reports and only appear 
on special time reports, or in the Time Activity tab for a project.  



                                      Page 191 

Account for Owner’s Time  

Often, owners or partners are not paid directly for their time. They might receive a 
share of the company’s income instead of a standard paycheck. This presents a 
reporting project if they spend lots of time working on a job. Their time will not 
appear on Job Costs reports.  

Scenario: The owner of the company worked several hours last month on a job that 
the company completed last month. The job looks very profitable for that reason. A 
second job has no owner time, only work from the employees. The employees get 
their paychecks, which applied their cost to the job cost report for that second job. 
On paper, the second job was much less profitable. This may or may not be accurate, 
because there was a great deal of unreported time on the first job.  

It is necessary to get the owners cost on the report, even if they do not receive a 
paycheck.   

 

 

• Be sure to have a Cost of Goods Sold account in the Chart of Accounts, name 
this account Owner Time.  
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Owners Time Account  
 Select Accounting> Chart of Accounts  
 In the Account Type dropdown, select Cost of Goods Sold.  
 In the Detail Type, select Cost of Labor.  
 The name will be Owner’s Time. This account shows the time an owner worked on 

a project.  

Owners Contribution Account  
 Select Accounting> Chart of Accounts  
 In the Account Type dropdown, select Equity.  
 In the Detail Type, select Owners Equity.   
 The name will be Owner’s Contribution. There might already be an account set up 

like this on the Chart of Accounts.  

  
New Expense Transaction  

 Select New+> Expense  

Note: The transaction will not affect the checking or bank type account associated, 
but will increase Cost of Goods sold to show the cost of time on the project, and 
increase the Owner’s Equity to show investment of the owner’s time into the 
company. 

 

 

 Enter the Owner’s Name at the top, along with the date.  
 Enter the Cost of Goods Sold account Owner’s Time in the Category section.  
 Enter the number of hours worked times the amount charged per hour, and 

QuickBooks will figure out the cost of the owner’s time.   
 On the next line, enter the Equity account for that owner.  
 In the amount field enter a negative amount equal to the cost of time they 

worked. Now the two lines balance each other out to create a $0 Expense.  
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 Select Save and Close to finish. 

 

Review the Changes  
 Select Reports > Profit and Loss by Customer  
 Filter the report for the Project the owner worked on.  

 Cost of Owner’s Time appears in the Cost   

 

 

 

 

 

Estimate Cost vs. Actual Cost  
Knowing the profit for each of your jobs or projects is useful, but QuickBooks can be 
used to track estimated costs and income versus what really happened. Most project-
based companies already use Estimates. Estimates can be beneficial for  
• Helping to communicate expectations with customers or perform progress 

invoicing.  
• Determining if you reach expected profit levels for a job.  

While there is no report in QuickBooks to quickly compare estimated profit to the 
actual profit, there is a report that compares actual income and expenses to 
Budgeted amounts. You learn how to make a budget specifically for a project, and 
then use that information to generate the Budget vs Actual report. 
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This may not be as automated as some other features of QBO, but it is still a great 
tool for tracking data on specific jobs.   

Create a Budget for a Customer or Project  
1. Select the Gear Icon> Budgeting.  
2. Select Add Budget  

Budgets are typically used for your entire company’s yearly budget, but that’s not the 
only thing they can do. 

3. Select the Name   
4. Use the Subdivide by Drop down menu to set this budget to only track one 

customer. 
5. Select Next to begin filling in your new Budget.   
6. Select the correct month when entering in your data which allows for the best 

reporting later.  
7. Select the Income account.  
Note: Budget information will not import from an Estimate, so it might be helpful to 
have the Estimate open on another tab.  
8. Enter the details for each desired category on the budget line.  
9. In the Cost of Goods sold area, enter amounts that are expected to be spend on 

the project. Typically, these budgets are created right after estimates are 
accepted and finalized.     

10.  This is a simple budget for a simple job, but if there are multiple expense or 
Income accounts involved, enter all of their values into the budget as well. 

11.  Select Save and Close to finish the Budget.   
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Budget vs. Actual Report  
It is now time to run a Budget vs. Actuals report.  

 
• If there is more than one budget, select the Budget dropdown menu and choose 

the budget to measure.   
• The column titled Actual shows amounts directly from transactions. This is the 

amount actually made or spent for the project.  
• The next column shows data from Budgeted amounts, and the third column shows 

how much over budget the actual expense or income was.    
• The % of Budget column shows how much of the budget has been used so far. 

This can be helpful for monitoring the progress of spending throughout the 
project. 

• The Over Budget column can be used to find how well a Project performs against 
the Budget.  

• The Net Income line provides totals for each column.  
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Chapter 10 

Payroll 
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Introduction  
QuickBooks Online Payroll does most things for you. Federal and state taxes are 
automatically calculated. Those same Federal and State taxes paid automatically. 
QuickBooks even files the paperwork for your taxes. Because QuickBooks automates 
so much, there’s not much need for workarounds.   
 
There are some things that are payroll related though...like employee pay advances 
and reimbursements to pay those advances back...that can be a little tricky, and that’s 
what we’ll focus on in this chapter. 

Employee Loans and Advanced  

If an employee needs an advance of their regular pay, it’s important to know all the 
steps needed from the very beginning.   
Create an Asset Account  
The first thing needed is an Asset account to track the balance of employees cash 
advances.  

 Select Accounting > Chart of Accounts > New     

 
Select Other Current Asset as the Account type  
Enter Employee Cash Advance from the dropdown as the Detail Type.  
Either enter in a new name or use the one QuickBooks provides.  
• Anytime an advance is issued, this account’s balance goes up.  When money is 

deducted from an employees pay, the balance goes back down.   
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Record the Loan to an Employee  
 Select New  
 If the employee is paid with a physical check, select Check. Choose an expense if 

they are paid in any other way.   

 
 Enter the employees name, the correct date and if you are writing the check by 

hand enter the check number too.  
 In the Category Details section, use the Employee Cash Advance account you 

created earlier. 
 Enter a description to explain the situation. Enter the amount of the advance.  
 Save and Close.   
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Review the Changes  
 Select Accounting> Chart of Accounts  
 To see the effect of the check, locate the Employee Cash Advance account 

balance.   

 

 

 

 

 

 

 

 

 

 

 

Set Up a Loan Deduction    
Eventually the employee pays back the advance you gave them, and the best way to 
do this is to set up a payroll deduction.  

 Select Payroll > Employees  
 Select the Employees name > select the pencil next to Pay.  

 
 Select Add to set up a new deduction.   
 Select Deduction/Contribution> Other Deduction> Cash Advance Repayment   



Page 200                Mastering QuickBooks Level 2 

 
 The Description is important, because this is what the employee sees on their 

paycheck or pay stub. Enter, “Repayment of cash advance.” If the employee 
agreed to a set amount to be deducted during each payroll enter that amount. If 
the amount varies, or it will be set for each payroll, enter zero.  

 Deduct Loan Repayment from an Employee    
 First, look at the employee cash advance balance. The employee owes funds due 

to cash advances, and because it’s payday, some of their funds will be used to pay 
back the advance and reduce the paycheck balance.  

 When Payroll is run, there is no payroll deduction field. To tell QuickBooks about 
money coming out of the employees pay, click the pencil button.  
 

 
 Then open the Employee Deductions section. This will show the deductions set 

up earlier. Before entering in anything, notice the Net Pay up at the top right.  
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 Enter the amount being repaid by the employee to reduce their net pay by that 
amount.  

 
 Select submit payroll, to see what the employee will see on their paystub. You will 

be able to also see what amount is taken out of the total pay, so there is no 
question about why the pay for the employee is lower.   

 
Linking the Deduction to the Asset Account  
Now that you have created the deduction, you need to link the deduction you just set 
up to the asset account you set up earlier so that QuickBooks reduces the Employee 
Cash Advance balance with each deduction.  

 Click the Gear Icon> Payroll Settings  
 Scroll down to the pencil in Accounting section.  
   Select the pencil beside Other liabilities and assets.  
   Select Employee Cash Advances asset account from the drop-down menu.  
   Select continue > click Done.  
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Chapter 11 

Reports  
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Introduction  
QuickBooks Online has a lot of reports! In this chapter learn about specialty reports 
and advanced options to create endless reports from your data.   
You will learn  
• How to use QuickBooks to create Budgets that will help track your financial 

goals for the year.  
• Budgets also let allow comparison of current income or expenses to year-to-date 

budget. This feature allows active monitoring of all accounts.  
• For QuickBooks Advanced users, Budgets can be directly important from Excel 

spreadsheets.   
• QuickBooks also reports to be exported to Excel or Google Sheets for further 

data management.   

Budgets  
Through budgets, keep an eye on various business aspects by comparing projected 
income, cost of goods sold and expenses to actual income, cost of goods sold, and 
expenses. QuickBooks provides multiple ways to build and split Budgets for your 
company. Learn how to   
• Make Budgets for the whole company, specific customers, or even split your 

budget into classes or locations. 
• Run reports like the Budget Overview and the Budget vs Actual report to track 

how much is spent against the set budget.  

Create a Budget for the Company  
 To start entering a budget, click on the Gear icon...and select Budgeting. 
 Add Budget  

 
 QuickBooks assumes the budget being created is for the current fiscal year. To 

create a budget for future or previous years, select the dropdown arrow and 
select the proper date range.  

 Enter the desired name for the budget.  
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Note: It’s worth mentioning that you can enter as many budgets as desired, even 
multiple budgets for the same year. Unique names are a recommendation for 
keeping them separate and easy to find.  

 When entering a budget, QuickBooks assumes the projected values for the month 
will be entered. That’s why QuickBooks displays each month on the top column.  

 Enter in budgeted amount for each income, cost of goods sold and expense 
accounts for an individual month.  

 When you eventually run a budget versus actual report, which compares actual 
income and expenses to the budgeted amounts, monthly data will be available as 
on the report as well as budget vs. actuals for the entire year.    

 Budgets do not have to be broken down by month, select the Interval dropdown 
to select either quarterly or yearly if desired. The choice is entirely yours. If you’ve 
been using QuickBooks Online for a long time, you can also have QuickBooks 
pre-fill the budget for you based upon previous years’ data. 

 Select the Pre-Fill data dropdown arrow and select the year that includes budget 
data for QuickBooks to use when filling in the budgeted income, cost of goods 
sold and expenses.  
 Select Sub-Divide to divide the budget by additional criteria, such as customers, 
classes and locations.   

 
 

Note: If desired class or location options aren’t available here, turn those options on 
in Account and Settings.  
• Selecting Customer allows you to create a budget for specific customers and 

sub customers, and then compare the actual income, costs of goods sold, and 
expenses. 

• Classes or Locations allow the same thing. Selecting one of these options 
creates a budget for just specific classes or locations.  
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• In fact, you could even create individual budgets for each customer or job 
through this budget window.  

 Select the Customer option. 
 Then click the Add subdivided budget for drop down arrow… 
 Choose all of the customers or sub-customers you want to include on a budget 

you’re creating, or you could choose one name.  
 Fill in all of the budgeted income, costs of goods sold and expenses, then the 

actual financial transactions with this customer can be compared against the 
budgeted amounts at a later date. This is tremendously useful if you work in the 
construction trade and need to build separate budgets for each project. 

 Once all of your options are selected, click Next. 
 QuickBooks displays fields where income forecasts and cost of good sold or 

expense budgets can be entered.  

 
 To forecast income, enter the numbers here and then run a Budget vs. Actual 

report that shows if those forecasts were met or not. To enter an amount, click in 
the field and enter the budget or forecast amount.  

 Continue to enter amounts in each field as necessary.  
 If all amounts are budgeted or projected to be the same, click the blue arrow 

button. QuickBooks copies the same number across all of the interval fields.  
 The column furthest to the right also displays a Total for the entire period. 

• The currently selected account stays in place even when scrolling further down 
the budget. This makes that line available for reference while looking at other 
parts of the budget. When a new account is selected, the previously selected 
account disappears from view and goes back to its original location.  
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Entering budgeted expenses is the same as entering a projected income amount.  
 Select the expense or cost of goods sold that you want to budget and then enter 

the budgeted amount for the interval. 
 Subtotals are displayed and totals just like it would on a Profit and Loss, for 

example a projected Total Income, and a projected Net Income, which is all of the 
projected income, minus the budgeted Costs of Goods Sold and Expenses.  

• To change the interval period, select the Gear Icon, and choose a different 
interval.  

• Blank rows can be hidden by selecting “Hide Blank Rows,” but doing so also 
makes it impossible for to alter the budgeted and forecasted amounts of 
accounts that don’t have any information entered yet.  

 At any time, save progress by clicking Save. It’s good to do this regularly because 
filling out an entire budget can take some time, and if QBO is inactive for too long 
it can log out; potentially losing unsaved progress. 

 Once the budget has been fully entered, select Save and Close.   
 The new budget will be available in the budget list.  
 To edit existing budgets, select the dropdown and select Edit.  
 To delete the existing budgets, select the dropdown and select Delete.  
 To run related reports for these budgets, select Reports.  

 

Budget Vs. Actual Report  
The benefit of creating a budget is twofold.  
• Use a budget to help you make better decisions and plan for purchases or sales 

in the future.   
• Use the budget to run budget versus actuals reports to compare what you want 

to happen to what really happens. QuickBooks offers reports to fulfill both of 
these benefits.  
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The first report is the Budget Overview report that details one of your existing 
budgets, displaying all of the projected and budgeted amounts by account and by 
the chosen interval when the budget was created. To see other budgets on the 
account, click the Budget drop down arrow to see other options.  
 
The other benefit to budgets is the ability to compare projection to the business’ 
actual performance with a Budget versus Actuals report.   

 
This report lists each account included in the budget.  
• For each account, QuickBooks displays the actual income and expenses 

recorded for each interval, the budgeted amount, and the over budget amount. 
• If the over budget amount is a positive, that means more money was made than 

projected for an income account you made more money than projected for an 
income account or spent more money than projected for an expense account. 
And finally, there is a bottom line, which is your projected net income versus the 
actual amount.  
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• If there are multiple budgets, choose between the various budgets by selecting 
the Budget dropdown list. Change the report’s date range if desired to alter the 
transactions that the report includes.  
 

 
 

QBO Advanced: Import Budgets from Excel 
Many businesses that start using QuickBooks have already developed a budget in 
Excel. It makes sense that they want to use that data to quickly build out their budget 
in QuickBooks. If you have QuickBooks Online Advanced you can do just that.  
 

 
 Save the Excel document to your computer, and then use the Import Budget 

button on the Budgeting screen to directly import the Excel file into QuickBooks. 



                                      Page 209 

 
 QuickBooks then provides a customized Excel template to build your Budget 

Import. If necessary, download the sample to see the layout and paste in your 
existing data.  

 When the information has been entered in the template, save the document, and 
select that file in the Import window.  

 

 
 The next window shows your information imported into the normal Budget setup 

window. Give the budget a name, then Save. 

Note: When the import feature is used, it is not possible to subdivide the Imported 
budget for classes, locations or sub-customers.  

Intro to Excel and Sheets  
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QuickBooks Online is ready-built with great reporting features. For more detail about 
the standard reporting options, check out our Mastering QuickBooks Online Level 1 
chapter on Reporting.  
However, while QuickBooks can meet many of your reporting needs, there are still a 
few extra things beyond those features that might be useful, such as how Excel or 
Google Sheets can expand reporting options.  
• Every report in QuickBooks can be emailed, printed, or exported to allow for 

greater access to your data. 
• Once you export your data to Microsoft Excel or Google Sheets, you can do 

anything with it! 
You’ll learn how to track commissions for your team by exporting data to Excel, 
through the use of Custom 

Track Commissions on Excel Spreadsheet   
Turn on Custom Fields  

 Select Gear icon> Select Custom Fields  
Using the Custom Field creator, enter the field details, (e.g. Sales Rep) and enter in 
details pertaining to where this will appear on various forms (e.g. invoices, sales 
receipts, etc.)  
 
 
 

View Custom Fields on Reports  
After using the custom field on transactions, it will be available for viewing on reports. 
Scenario: Track Sales Reps on Sales Forms to track their commissions.   

 Select Reports> Sales by Customer Detail  
 Select Group By > Sales Rep> Refresh / rerun the report.  
 Now detailed information is available for the sales that each Rep makes. This is 

valuable information, but there is no way to view commissions on this report. This 
is not something that QuickBooks can do, but Excel has the ability.  

 Click the export icon and select Export to Excel.  
 Locate and open the downloaded file. The report should be similar to the one in 

QuickBooks. Excel is a vast and powerful program that is part database and part 
calculator.  

• Each Excel cell can be used to track specific numbers, words or mathematical 
formulas.  

• In this case you want to use the information from QuickBooks to help you figure 
out how much to pay your sales reps.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Calculating Sales Rep Commission  
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Locate the total sales amount for your rep.  
 Choose a cell near the Total and enter the equals sign, to start the formula. This 

lets Excel know you are not just entering numbers, but you are crafting a 
mathematical formula. 

 While the cursor is still blinking in the formula cell, click another cell to use its 
amount as part of your formula. Choose the total amount of sales. 

• Scenario: You want to provide 15% of the total for commission.  
 Enter the asterisk sign to represent a multiplication operation, and enter .15 for 

15 percent. Then select Enter.  

If the column shows up as a series of number signs, the column is too narrow. Just 
expand it at the top of the column by double clicking the right border and the column 
will resize to fit the full amount.  
The result of the formula shows in the cell, but the math is still in the formula bar. 
Now that you have a correct formula, you can copy it and paste it for the other reps. 
• Select the cell, right click, and choose copy. 

Then choose the cell where this column meets the row with the next Sales Rep’s total 
and right click, then select paste. 
• The formula pastes into this cell. Excel is smart enough to know that we wanted 

to use the total for the new Sales Rep. 
• Since the original formula is still selected you can repeat this on the next Sales 

Rep.  
• Right click the cell in this column that lines up with the total for the final rep. 
• Now you have your commissions for each rep. 

Management Reports  
QuickBooks can run a vast assortment of reports. When you need information like  
• Sales details  
• Payroll updates  
• Sales tax information  

You can run a report in QuickBooks. These reports are easy to find and run, but they 
can lack details you might want to share with, for example your bank or an investor. 
When you share data outside of your company, you want to provide good detailed 
data that looks its best. This is where Management Reports come into play. 
Management reports allow  
• The look and feel of financial data to be adjusted.  
• The additional of cover pages and/or letters.  
• Combining of multiple reports into a single document with an integrated table 

of contents.  
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Run and Edit a Management Report  
1. On the Reports page choose the Management Reports tab to see the default 
report choices.  

 
 Use these as they are, or select edit from the Action column, to create exactly what 

you need. 

 
Editing a Report  

 Select a report, then select the appropriate report period.  

 
 All management reports are made up of different sections. Select any of these 

sections on the left to make adjustments in the main screen.   
 A Cover Page allows you to start a report with basic information about what the 

reports contain such as the business name and the report period. Change the look 
and feel of the cover page by choosing one of the cover style templates. 
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 QuickBooks also creates a table of contents for Management Report. The table of 

contents will automatically update depending on the pages or reports that are 
added.  

 
 Use the Preliminary pages to pique the interest of investors or plead your case to 

the bank. Create a page from scratch with basic tools found in most word 
processors or paste a document from another program.  

Note: There is not a one page limit, add additional pages by selecting the Add New 
Page link.  



Page 214                Mastering QuickBooks Level 2 

 
• Next, the Reports tab allows any report to be added from QuickBooks, including 

Custom Reports to be added. Remember, whichever reports are added here will 
show up in the Table of Contents automatically.  

 Every good presentation needs a strong finish. Use the End Notes to emphasize 
your point and establish a lasting impression! 

 Once you finish setting up your Management Report use the Print or Preview 
button to view the finished product.  

 

 
• After you save the report you can use the drop down arrow to continue editing, or to 

send or export your report.  

 



                                      Page 215 

Chapter 12 

Utilities 
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Introduction  
In this chapter you will learn some of the rarely used utilities that are helpful to know 
about if you ever encounter the problems they solve. Learn how to  
• Get rid of unbilled time and costs that doesn’t need to be passed along to 

customers.  
• Utilize options and limitations of importing and exporting company data.  
• Learn how to purge data in QuickBooks online.  

o Note: There is no way to recover data once it is purged.   

 

 

 

 

 

 

 

Remove All Billable Time and Costs  

 
At the top of the Customer list is a list for viewing Unbilled Activity. If there is a 
balance there, it means that at some point an expense, check or bill was marked as 
being billable to a customer… or maybe some time was marked as billable.   
That means the customer will be invoiced for that expense or time on a future invoice.   
Unbilled Activity can be very helpful if used correctly, but if the feature was used by 
accident, or are unsure of how to use it, that list of unbilled transactions can be 
frustrating. 
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If billable checkboxes on transactions and time have been used to increase the 
balance it is ok. But if these have been entered accidentally or incorrectly, it is 
necessary to remove these charges. It would be possible, but not efficient to open 
each transaction and uncheck the box.. OR use this little trick.  

 Log into QuickBooks Online company just like normal.  
 Then, click in the URL bar at the top of the browser.  Highlight the portion that 

reads homepage...and enter managebillableexpense instead.   
 Then press Enter. 
 This page helps to remove that billable tag from multiple transactions at the same 

time.  Enter a date in the Date field and click Save.   

Note: Every transaction that happened before the date entered will have its billable 
status unchecked and that unsightly unbilled activity balance will no longer exist.  
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Export Company  
There is no one button that Exports all QuickBooks Online Data, but it’s possible to 
get really close.  

1. Select the Gear icon> Export Data. This allows data to be quickly exported. Export 
important reports and list either one at a time, or individually.  

 
 

2. This screen provides the option to export important reports such as the general 
ledger and your financial statements for specific date ranges.  

3. The Lists tab allows you to export your customer, vendor and employee list. 
Choose to export all of it or only select the desired lists or reports. This feature is 
useful to move information to another QBO company file, or if moving to 
QuickBooks desktop.  

Exporting data is an option, but it doesn’t work as a backup. Exporting these lists and 
reports does not export individual transactions or a copy of the file but having these 
reports and lists saved can be a big help to start a new company tile with the same 
bas information as the current file.  

Import Information from Other QBO Company  
There is an option to move all data when switching from QuickBooks Desktop to 
QuickBooks Online, but there is no such option to move data from one QBO file into 
another. There is another way that things will have to be handled to copy information 
from between two QBO accounts.  

 Select the Gear Icon > Export Data. Export each of important list from one 
company.   

 Once the lists are exported from one account, switch to the other company, and 
select the Gear Icon > Import Data. This allows customer, vendor, product and 
service lists as well as the chart of accounts to be moved into the new account. 
However, transactions will not be moved over.   
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Note: Chapter 2 of this class has highly details instructions on importing these lists. 
Watch those before importing these lists into the new account. It may not be a one-
click trick, but the import feature can be used to successfully move the most 
important information from one company to another. 

 

Purge Company  
If your QuickBooks Online account is 60 days or newer you can choose to purge all of 
the data you’ve entered and start over. 

 Login to your QuickBooks account 
In the URL bar click, and remove “homepage” 

 Replace it with “purgecompany”   

 
 Press Enter  
 Complete the steps as QuickBooks instructs you on the process of cleaning out 

your data.  
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Chapter 13 

Accountants 
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Introduction  
In this chapter you’ll learn accounting tasks like  
• Closing the books.  
• You’ll also learn about journal entries, including special considerations for 

entering them into QuickBooks, as well as how to reverse a journal entry.  
• This chapter is also very helpful for accounting professionals!  
• How QuickBooks accounts for Retained Earnings…or enters the “Closing Entry”. 
• How to work with your accountant in QuickBooks.  
o How to give your accountant access. How to exchange messages and 

information with your accountant through QuickBooks online.  
o How to see the types of activities accountants can do with accounting records.  

Journal Entry Rules  
There are three reasons why general journal entries are entered into QuickBooks. 

 Entering transactions that can’t be entered using a built-in form like an invoice or 
check.  

 To correct errors.  
 To make year-end adjustments.   

• Journal entries can be a challenge, especially for those without an accounting 
background. To fully understand journal entries, it is necessary to understand 
debits, credits…and how each affects different types of accounts.  

Note: If you do not fully understand journal entries, do not create them without first 
consulting with your accountant to provide you the right information.  
If you happen to be an accountant, or someone who does understands journal 
entries, it is important to know the following journal entry “rules”.  
• A name must be specified for entries to accounts receivable, accounts payable, 

and sales tax payable. This lets QuickBooks assign the entry to the correct name 
in the subledger. 

Journal entries to accounts payable or accounts receivable DO affect the sub-ledgers 
balance…but they still need to be applied to individual transactions. If they are not, 
they will just remain open and can cause problems on your aging reports. 
Journal entries to accounts payable do not affect 1099 tax forms.  To correct any 
amount being reported for a vendor on a 1099, make sure to use an Expense or Cost 
of Goods Sold account, which will appear properly. 
Journal entries to accounts receivable do appear on customer statements. 
Journal entries made to payroll liability accounts do not affect the built-in payroll 
system and payroll reports  

Note: Be careful with journal entries, because even though they work pretty well 
when you’re trying to update a Profit & Loss or Balance Sheet statement, they won’t 
alter your sales or purchases reports.  So they’re good for fixing errors, but in terms of 
everyday use, try to minimize your use of journal entries as much as you can and use 
the built-in forms like an invoice, credit memo, bill or check. 
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Reversing a Journal Entry  
Accountants occasionally enter a General Journal Entry in one accounting period and 
then reverse the journal entry in the following period. Whatever the reason, reversing 
a journal entry keeps the original journal entry and simply adds another exact 
opposite to your books, that way they both offset or zero each other out. 

 

 To create a reverse journal entry, just open the entry that needs to be reversed.  
 Select the Reverse button at the bottom.   

 

QuickBooks enters the reversal as a new journal entry.  It takes the amounts from the 
original journal entry and moves them to the other column, making the original 
Debits…Credits, and making the original Credits…Debits. 
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The date of the reverse journal entry is always the first of the next month, and 
QuickBooks numbers the new journal entry as the same on, but adds an R.     

Year-End Procedures  
As an advanced user, you might take an active role working with your accountant 
throughout the year but especially at year-end. You’ll learn  
• How QuickBooks calculates your Net Income and Retained Earnings based on 

the date of your reports.  A lot of people think there is a specific year-end journal 
entry you have to perform to move those two numbers around, but in 
QuickBooks, you don’t have to do anything special at all.   

• About a journal entry that can zero out equity balances at the beginning of the 
new fiscal year.  This is not a requirement, but a lot of businesses like to see 
these numbers folded into retained earnings each year. 

• How easy it is to invite your accountant to your QuickBooks file. This means they 
can see your numbers to do the work they need to do.   

 

Closing Entries  
It’s a common belief among new QuickBooks users that there’s something special 
they need to do at the beginning or end of the year to move one year’s profit into 
retained earnings, or to close things out so that they can start the next year fresh. 
There is nothing special that has to be done between one year and another.   
 

 
 
On a Profit and Loss statement for a fiscal year, QuickBooks shows the Net Income 
for the entire year.  Net Income is the total income minus cost of goods sold and 
expenses for your business, so it’s the profit the business took in over that 
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period.  When the date is changed to the beginning of the next year it goes to zero 
automatically. Nothing special needs to be done to make this happen, it’s all about 
the dates on the reports.   
 

 
 
On the bottom of the Balance sheet, QuickBooks keeps track of the profit from 
previous years in the balance called Retained Earnings. This balance comes from all 
of the previous year’s net incomes added up together. This happens automatically 
without any journal entries.  QuickBooks just gives one number or the other based 
entirely on the date range you enter for the report. 
 
This method works great in nearly every situation.  But there are some other balances 
that businesses sometimes like to “reset” when a new year starts.  In particular, Owner 
Draws and Contributions.  The reason some businesses like to reset these to zero at 
the start of each year is that these balances tend to increase or decrease forever and 
business owners often like to just see how much they’ve taken as draws over the 
course of a single year, and also have those draws factored into retained earnings. 

Reset Equity at the Beginning of the Year   
 Select New+> Journal Entry  
 Select Jan. 1st as the date range.  
 On the first line, enter the Equity account to zero out.   

• If it is necessary to increase the balance of the account to have it zero out, enter 
the amount to increase it by as a Credit. This is usually the case with equity Draw 
accounts.  

• If there is a need to decrease the balance down to zero, enter the amount to 
decrease by as a Debit.  

 On the second line, enter the Retained Earnings account. QuickBooks fills in the 
appropriate amount in the Credit or Debit.  



                                      Page 225 

 Select Save and Close.   

 
Revisit the Balance Sheet  

 Select Reports > Search for the Balance Sheet  
 The Owners Draw balance is zero.  
 The Retained Earnings will lower by the amount of the Owners Draw.  

 
Review the Effects on Last Year  
1. Change the date on the Balance sheet to the last day of the previous year (e.g. 

12/31/2019)  
2. The Owners Draw is still here, now you can see exactly how much was draw each 

year without it affecting the next year.    

Note: This procedure doesn’t need to happen for every company, but it does help to 
explain retained earnings a little and it makes the equity section much cleaner. 

 

Invite Accountant  
 Click the Gear menu and select Manage Users. 
 Click the Accountants tab. 
 Enter your accountant’s email address, and click Invite. 
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QBO Accountant  
There’s a special version of QuickBooks Online built specifically for accountants and 
bookkeepers who work with multiple clients. QuickBooks Online Accountant works 
as a hub for all clients by helping accountants keep track of the firm’s bookkeeping 
and also connects them to all of their clients.   
 
As soon as a client invites their accountant to be the accountant for the company, a 
free QuickBooks Accountant account is created. This can be accessed at  
https://quickbooks.intuit.com/accountants/products-solutions/accounting/online/   or 
just go to the website where you can sign up for a QuickBooks Online Accountant 
account.  
 

 
 
 
 
 
 
 
 
QBO Accountant looks and feels like QuickBooks Online but it has a few extra 
features.  The Navbar on the left is divided into two sections: 
• Your Practice helps keep track of clients and the work that needs to be 

completed for them. This section also provides some training and certification 
options. Some features can also be used communicate with clients and request 
documents. 

• The Your Books section works just like any other version of QuickBooks.  It’s in 
this section, can track the firm’s finances, invoice clients, record purchases, and 
the things taught in this manual and the accompanying video training.  

https://quickbooks.intuit.com/accountants/products-solutions/accounting/online/
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• A few extra buttons in are available in QuickBooks Online Accountant.   
• There is a button towards the top that acts as a drop-down menu to move back 

and forth between different clients’ books.  Select the button and choose which 
the company to view.  

• Done working with that company?  Select the button again and move over to 
another client.  This eliminates the need to log in and out of a bunch of different 
companies with separate usernames and passwords, saving you time.  

 

 

 
 

The Accountants Tools button provides access in clients files to frequently used tools, 
as features exclusive to QuickBooks Online Accountant.   

• From this menu you can reclassify transactions in a batch if there are lots of 
things to fix and also write off batches of old invoices that will never be 
collected.  
 

Accountant Client Dashboard  
The Your Practice section of the Navbar helps organize the work related to clients.   
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• The clients screen lists all of the businesses that have invited you to be their 
accountant from within their QBO accounts.  Click Add Client at the top right to 
create a new QBO account for a client. 

• This screen lists your client’s contact information as well as how up to date they 
are on their downloaded transactions in the banking center. 

 
Select Create tax return to export their information to Proconnect Tax. This makes tax 
filing much more efficient since you’re just transferring the adjusted and confirmed 
financial information from your client’s books right to Proconnect Tax.  And since 
Intuit designs and updates both of these products, you can be sure that they know 
how to communicate with each other. 
 
 
There’s more to the Your Practice section than just the Clients page though. 

 
 

1. Select the Team tab...to see a list of people that have been given access to the 
QBO Accountant account.   

2. Select Add Users, which allows users to be added and certifications to be tracked.  
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3. The ProAdvisor section provides access to special marketing tools that help with 

growth and advertisement of services to other QuickBooks Online users.  There is 
also some training available in this section. 

 

 
4. The Work tab allows organization of the tasks that are left to perform for clients.  
5. QuickBooks lists tasks to do today...this week...next week...or in the next thirty 

days.   
6. The Create client request section automatically updates some tasks, but tasks can 

also be added with the Create Client Request button. 

• Just enter a name for the request, the client you want to send it to, and some 
more details. The request will appear on the Work page, and it’s also sent to the 
client. 
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Undo a Reconciliation  
Normally once a reconciliation is complete, there is no way to undo it. It is possible to 
open the account’s register and un-reconcile individual transactions, but this takes a 
lot of time and it’s also prone to error. As the accountant for a company though, you 
can do something very special...undo an entire reconciliation.   
1. Select the Gear menu > select Reconcile   
2. From the reconciliation window, select History by account.  

• This window displays every reconciliation that meets parameters selected at the 
top of the screen.  

 
3. In the Changes column, any time a cleared transaction has been changed or 

deleted, the changes appear in this column.  
• Seeing a number in this column is a bad thing because as long as the 

reconciliation was performed correctly, there should be no change in the 
amounts of cleared transaction or for the transaction to be deleted.  
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4. Select Report to view a reconciliation report and view the individual transactions 
involved in the reconciliation.  

  
 
5.   To use the special Accountant feature to undo the reconciliation entirely, select 
the Action drop-down arrow and choose Undo.  
• Choosing this option deletes the reconciliation report, deletes any auto-

adjustments that were made due to performing a reconciliation with a difference, 
and it also unclears all of the transactions that were cleared in that 
reconciliation.  But, if a reconciliation was performed in error, or just want to start 
over again, it really is the best option.   
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Reclassify Transactions  
For accountants, there is a Reclassify Transactions feature available, which allows lots 
of changes to be made quickly.   

 To access this feature, select Accountant Tools along.  
 In the tools column, select Reclassify Transactions.  

 In the Reclassify Transactions window, locate the transactions that need to be 
changed. Search for the desired criteria using the filter options available.  
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 QuickBooks organizes this window so that you can search for transactions based 
on whether they affected a specific Profit and Loss account...or a Balance Sheet 
account.  It divides it this way because usually when the feature is needed, it will 
be necessary to correct a lot of  that have to do with a specific account and this is 
just the easiest way to find them. 
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Scenario: A company uses a parent account such as utilities, when it should have 
been subaccount of that account to get more detail on their reports. To do so, it 
would be necessary to search for the parent account in order to see all of the 
transactions associated with it. 
1. Locate the filters at the top right. These can be used to narrow down the search 

even further. Look for transactions within a selected range of dates.  
2. Of a specific type you’re searching for.  
3. With a specific class currently assigned to it.  
4. Based on what customer or vendor name currently appears on it.  
5. Based on how you want to modify it.  

QuickBooks, by default organizing the transaction by date with the earliest 
transaction appearing first, but the list can be resorted by clicking any of the column 
headers.  

 
6. Select the boxes of the transaction that need to be changed, or select the top left 

checkbox to change them all.  
7. Select Reclassify.  

 
8. Select a new account for the selected transactions, or change the desired class, 

then select Apply.  
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Chapter 14 

Multicurrency  
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Introduction  
If you work with customers, vendors, employees or bank accounts in other countries it 
adds another layer of complexity to bookkeeping because you have to deal with 
exchange rates. In this chapter you’ll learn how to turn on multicurrency, how 
multicurrency works with customers and vendors as well as how to deal with Realized 
and Unrealized gains and losses. 
• It’s important to note that once you turn on multicurrency there is no way to turn it off. 

 
Test Drive – Try out Multicurrency  

 If interested in multicurrency, it is possible to turn it on in the QuickBooks Test 
Drive to see how it would look once turned on in your own QuickBooks Online 
file.  

 Search for the url qbo.intuit.com/redir/testdrive 
 In the test drive, follow steps 1 and 2 below to turn it on and try it out.   

 

Multicurrency Introduction  
1. The first step is to turn on the multicurrency setting.  
2. Select the Gear Icon > Account and Settings > Advanced Tab 

 
 In the Advanced Tab, toggle on Multicurrency.  
 Once it is turned on, be sure to choose the currencies that are commonly dealt 

with in the QuickBooks file.  

Note: Check up on the currencies by selecting Gear > Currencies.  
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 Here you can view a list of currently active currencies. To add a New currency, 

select New to add additional currencies from the drop-down list.  
 Currency exchange rates change all the time, and QuickBooks updates them 

automatically. You can see the current rate here or you could choose to update 
the rate yourself with the Edit Currency Exchange option.  

 

Set Up Foreign Currency Bank Account  
If your company has bank accounts in multiple countries, you may need to track your 
cash in currencies other than your home currency. Fortunately, when you set up a 
bank account in QuickBooks you can choose the currency that you deposit and 
withdraw from it.  

 Select Accounting > Chart of Accounts > New  
 Choose Bank as the type  
 Select Checking as the detail type  
 Select the Currency for the account.  

Note: Once you set the currency for the account, you are not able to change it later.  
 Select Save and Close.   

Foreign Currency Vendor and Bills  
Currencies must be applied to Vendors and Customers. A currency cannot be 
recorded when a transaction is created, QuickBooks will assign the currency based 
on the account used, vendor you’re paying or customer you’re charging. This is why it 
is important to assign a currency anytime a vendor or customer is added to your 
QuickBooks account.  
 
One Vendor Paying with Multiple Currencies  
If you have a vendor that you pay with multiple currencies then you need to set up 
separate vendors to represent the different currencies you use to pay them.  

 Select Expenses> Vendors > New  
 Enter the Vendor name  
 Enter the Currency they are paid with  

Note: Just like bank accounts, it is not possible to change currency once this has 
been chosen.  

 Once Multicurrency is turned on, QuickBooks assigns home currency to all of your 
existing Vendors.  
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Review the Changes by Creating a Bill  
3. Select New+ > Bill  
4. Enter the Vendor name  
5. QuickBooks shows the currency they charged by that vendor, as well as the 

current exchange rate with your home currency.  

 
 

6. When you start using multicurrency with Bills QuickBooks sets up separate 
Accounts Payable accounts for each currency. 

7. Enter the Category and Amount owed.  
8. Select Save and Close.  
9. You now owe money to the Vendor.   

Pay Foreign Currency Vendor and Bills  
If a bill has been entered into the account for the Vendor, but a change has taken 
place since on the exchange rate, this will affect Accounts Payable.   
 

Scenario: A bill is owed in Canadian funds, but the US dollar has since lost it’s value 
against the Canadian dollar. This bill will still be for the same amount in Canadian 
dollars, but will cost you more US dollars to pay it off.  

 Select Expenses > Vendor > Select the Vendor name to view the transaction.  
 Select the bill transaction to open it.  
 Look at the amount for the US dollar value. At the time the bill was created, this 

line shows what the amount in US dollars would have been to pay off the bill.  The 
difference between this number and what you eventually pay it for is what’s called 
a realized gain or loss. 

 Close the transaction by selecting Save.  
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Currency Exchange Rates  
• Select the Gear icon > Currencies  

 
 
Note: This is not something that will be done routinely on the account. Currency 
exchange rates update automatically. The rate of exchange can be updated manually, 
but QuickBooks by default takes care of this for you. If for any reason the rate needed 
to be manually updated, this is where you would do so. After selecting Save, the 
exchange rate would be updated.  
 
 

Paying the Bill  
 Select New+> Pay Bills  
 QuickBooks separates your bills between currencies. The First window shows your 

home currency bills.  
 Select the drop-down menu, and select the currency to pay the Vendor with.  

 
 Select the Bill to Pay.  
 Select the bank account where the funds are coming out of to be able to pay the 

bill, and the exchange rate will update.  
 Select Save and Close.   
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Review the Changes   

 Select Expenses > Vendors  
 Locate the Vendor that was just paid. The balance should lower based on the 

amount paid to the vendor for the original amount listed on the bill.  
 Select Reports > Profit and Loss.  
 The accounts affected by the bill on this report include the Account category 

chosen on the original bill, as well as the bank account where the funds were 
taken out of. A third account affected on this report is an Exchange Gain or Loss 
account. This account will show the difference between the original bill’s cost to 
the actual cost when it is paid.  

 
Note: When rates change in favor of your home currency this account goes down, 
and when rates change unfavorably, this account goes up.  
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Foreign Currency Customer and Invoices  
You also need to assign currencies to customers. QuickBooks uses the Customers List 
to keep track of which currency each customer pays you with.  

1. Select Sales > Customer > New  
2. Enter the Customer Name and desired details.  
3. Select the Payments and Billing tab along the bottom of the screen.  
4. This is where you select the currency the customer uses when they pay you.  

 
Note: This is important because after you save the customer you can’t go back and 
change it. 
5. Once you have entered all details for the customer, select Save and Close.  
 
Create a New Invoice  
6. Select New+ > Enter the Customer from the drop-down.  
7. The customer currency appears on the invoice along with the exchange rate.  
8. Enter sales, with the product or service and amount as usual.  
Note: QuickBooks show both the customer’s currency and it’s conversion into the 
home currency on the account.  
9. Select Save and Close.  
10. Visit the Customer transaction list to see that the customer owes you for the 

invoice, and the amount is in their desired currency.  
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Receive Payment for Foreign Currency Customer   
If you or your customer’s currency changes in value between when you sent them an 
invoice and when they pay you, QuickBooks reflects that change on your financial 
statements.  

 Select Sales > Customer  
 The Customers list shows what the customer are invoiced.  
 Select the Customer  
 From the Customer Transaction list, select the invoice.  
 Notice the amount listed in your currency at the bottom of the screen. At the time 

you sent the invoice, the total here is the amount you would have received.  The 
difference between this number and the number you eventually receive is called a 
realized gain or loss.  
 

Currency Exchange Rates  
• Select the Gear icon > Currencies  
Note: This is not something that will be done routinely on the account. Currency 
exchange rates update automatically. The rate of exchange can be updated manually, 
but QuickBooks by default takes care of this for you. If for any reason the rate needed 
to be manually updated, this is where you would do so. After selecting Save, the 
exchange rate would be updated.  
 
Receiving the Payment  
1. Select New+> Receive Payment   
2. Select the drop-down menu, and select Customer. The currency the customer is 

paying you in, and the rate will appear.  
3. Enter the amount being paid.  
The amount will be available in both the customers currency and your currency on the 
payment transaction. Notice the difference based on the exchange rate.  
Select Save and Close.   
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Review the Changes   
4. Select Sales > Customers  
5. Locate the Customer that just paid off their invoice. The balance should lower 

based on the amount paid from the customer for the amount listed on the invoice.  
6. Select Reports > Profit and Loss.  
7. The accounts affected by the bill on this report include the Income account 

associated with the product / service purchased, as well as the bank account 
where the funds were added through the deposit. A third account affected on this 
report is an Exchange Gain or Loss account. This account will show the difference 
between the original invoice amount to the actual funds that were received.  

 
Note: When rates change in favor of your home currency this account goes down, 
and when rates change unfavorably, this account goes up.  
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