cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Intuit

Default customer message in preferences not the message showing on some sales forms

Typically, changing the default message in preference for all Sales Forms will also flow through onto corresponding recurring templates.

If you find that the message in a recurring template doesn’t reflect the default message entered into preferences, it could be because that individual template message was changed directly. If it was, then that individual template will not accept modifications that come from the Gear icon > Company Settings from that day forward. So you'll need to change the message on the template itself, or if you want to be consistent and just have it change through the Gear icon > Company Settings, you'll have to recreate the template.

If you'd like your messaging to be consistent across all Sales Forms, make sure to make all changes through preferences only:

  1. Select the Gear icon at the top, then Account and Settings (or Company Settings).
  2. Select Sales from the menu on the left.
  3. In the Messages section, select the edit (pencil) icon.
  4. Enter the text of your message in the box.
  5. Select Save.