cancel
Showing results for 
Search instead for 
Did you mean: 
loz256
Level 2

Is anyone else having issues with expenses coming across from hubdoc to quickbooks and the markup not calculating? Any ideas how to fix this as support are useless. TIA

The totals are coming across from Hubdoc and the markup amount is set in Quickbooks but it is just coming up $0 when i go to add the expense to invoices unless I individually adjust the markup manually which defeats the whole purpose. Currently waiting over 4 months for Quickbooks to actually do something about it. Hubdoc have said it is not on their end.
2 Comments 2
Jovychris_A
QuickBooks Team

Is anyone else having issues with expenses coming across from hubdoc to quickbooks and the markup not calculating? Any ideas how to fix this as support are useless. TIA

Thanks for bringing this to our care, @loz256. I want to make sure the integration from Hubdoc to QuickBooks Online gets fix right away.

 

I may not have personally experienced the hurdle you have, but know that you have the right to be heard, and I'm listening to you. To resolve this, we have to review your account in a secure space. However, my access is limited only, and can't check your QBO company in this public forum for security reasons.

 

In this case, I still encourage you to reach out to them. That way, they can gather account information in a protected session and create escalations whenever necessary to get you back on track.

 

Here's how to reach them:

  1. Go to the Help menu to access the Search window.
  2. From there, you can select the Contact us button.
  3. In another window, type the issue/topic in the field box and hit the Continue button.
  4. Then choose how you want to reach out to our support team: Start messaging or Call us.

 

Free to check our support hours to chat or call them at your available time.

 

If you have additional questions or concerns while working in QBO, feel open to place a comment. Anytime I can help. Take care and have a great day!

loz256
Level 2

Is anyone else having issues with expenses coming across from hubdoc to quickbooks and the markup not calculating? Any ideas how to fix this as support are useless. TIA

I have done this time and time again. No one will actually do anything about it, it just gets passed on to someone else in hope they may do something because clearly know one is competent to actually look into the issue. Then the case gets closed without resolution and I'm back to square one.