cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 1

How do I fix a payrun that won't lodge with ATO because it says I have no employees in the payrun

 
3 Comments
Highlighted
QuickBooks Team

How do I fix a payrun that won't lodge with ATO because it says I have no employees in the payrun

Hi nick-langley1,

 

When an employee is missing from a pay run ready to lodge with the ATO it is important to check these employee's have not been marked as Closely Held Employees. If they are, currently by ATO standards they are not required to reporting in any STP lodgements. You can check if they are set up this way via the steps below:

 

  1. When in the Employees tab, select one of the employee's and it will open their employee details
  2. On the left hand side select Pay run Defaults , scroll to the bottom and check if they are ticked as a Closely Held Employee
  3. If so, please untick or check the ATO guidelines before unticking if they do not apply. 
  4. Then you can return to STP, select your Pay Event, select the Actions drop down then select Refresh Data. 

 

The employee's should now appear, let me know how you go. 

 

Thanks,

 

-Steven

Highlighted
Level 1

How do I fix a payrun that won't lodge with ATO because it says I have no employees in the payrun

Thanks Steven.

Employee was not ticked as closely held. Employee pay was a final pay and included redundancy, unpaid leave etc but no ordinary pay. Not sure if that was an issue with this. 

 

Nick

Highlighted
QuickBooks Team

How do I fix a payrun that won't lodge with ATO because it says I have no employees in the payrun

So we can have a look at the company's payroll system and the current set up I would encourage you to reach out to our friendly support team by clicking here.

 

Hope to hear from you soon!

 

-Steven