cancel
Showing results for 
Search instead for 
Did you mean: 
Bespoke Admin
Level 1

TPAR .efile issue uploading to ATO

Hi all !

I have not been able to upload my QBO TPAR .efile successfully to ATO. I have reviewed all the addresses and info, removed any characters that look like it would bug things and still no luck.

I would appreciate any help out there :), i don't want to have to enter all the info manually :(

Due tomorrow !

2 Comments 2
Bespoke Admin
Level 1

TPAR .efile issue uploading to ATO

Issue fixed !!

 

I had to remove a PO Box address from a supplier ( crazy right !!  )

 

Thanks to Mae and tech team at QBO :)

IntuitSheila
Level 7

TPAR .efile issue uploading to ATO

Hello Bespoke Admin,

 

Appreciate you checking the suppliers information ahead. Let's check a few area in your QuickBooks Online account to help you with the TPAR like special characters, spaces and missing information.

 

First, let's check your Company settings and make sure there is a phone number entered. If not, please try filling it, and then generate and upload a new report again.

 

To go to company settings:

  1. Click on the Gear Icon.
  2. Click on Account and Settings.
  3. Click on Company tab.
  4. Check your phone number, and other fields are filled out.

We'd recommend running a Transaction List by Supplier report and check if there is any special character. Here's how:

  1. Click on Reports tab.
  2. On the search box type Transaction list by Supplier.
  3. Click on the report, and select a Report period.
  4. Click on Run report.

To learn more about TPAR report, please check these articles: 

Drop a comment below if you need more help with QuickBooks Online. Have a great day!