cancel
Showing results for 
Search instead for 
Did you mean: 
WAFabs
Level 2

Invoice copies sent to me open corrupt

 
4 Comments 4
RenjolynC
QuickBooks Team

Invoice copies sent to me open corrupt

I'd like to help you get this fixed, WAFabs.

 

May I know what is the specific error message you're getting after opening the invoice? In the meantime, we can do some troubleshooting steps to investigate if the issue has something to do with your browser's cache.

 

Sometimes, these file cache gets corrupted and can cause unusual behaviors in the program. This can be resolved by clearing the cache. However, let's test it out by opening your QuickBooks Online account in an incognito or private browser. This mode doesn't store any browsing history.


Here are the keyboard shortcuts:

 

  • Google Chrome: Ctrl Shift N
  • Mozilla Firefox: Ctrl Shift P
  • Safari: Command Option P

After signing in, try to open the invoice. If it works, go back to your regular browser and clear its cache. Once done, close and re-open your browser to refresh the settings.

 

You can try using a different supported browser as an alternate solution.

 

Please let me know how it goes after trying out the steps. I'll be right here to help you until a solution is found. Stay safe!

WAFabs
Level 2

Invoice copies sent to me open corrupt

I don't get any error message, I create a quote or invoice in QBO which gets cc'd to me, when I open the PDF it is garbled, I use Bluebeam but it is the same when I open in MS Edge. The customer who receives the invoice also has a garbled PDF.

 

I am right now using a surface pro and am getting the same, I get the same on my PC at work and it has just started happening on my work colleges work PC but he does not use QBO as much as I do so has only noticed it a couple of time. 

 

PDF's open fine on MAC and that computer has not seen the garbled invoices we have.

WAFabs
Level 2

Invoice copies sent to me open corrupt

QBO in private mode - MS Edge,

WAFabs
Level 2

Invoice copies sent to me open corrupt

I have figured out the problem, QBO standard invoice template is corrupt, if I change to my template it works fine.