cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Got a question? Ask it in our drop-in session here - Drop-in session
Marie SSF2010
Level 2

Connection

over the last week I have been having problems trying to access various different parts of quickbooks and get a circle just going round as if its thinking but then when it goes in nothing is there and I have to re-boot the whole system - does anyone else get this?  is there a solution?

Solved
Best answer November 02, 2021

Accepted Solutions
Ashleigh1
QuickBooks Team

Connection

Hello Marie SSF2010, thanks for commenting on this thread, can you please try clearing your cache and cookies, to all time, close the browser down, reload it and log back into your account and let us know if that resolves your issues or not. This link here will help you. 

View solution in original post

Marie SSF2010
Level 2

Connection

thank you have just been speaking to the helpline, I have just re-done this so hopefully this will help . many thanks

View solution in original post

6 REPLIES 6
DileepaNirmal
Level 3

Connection

Dear Marie,

 

I believe that you are the admin of your QuickBooks and could you please tell us what are the specific sections you can't access on the QuickBooks?

Marie SSF2010
Level 2

Connection

i had problem with trying to put a payment in, it came up with a customer having no outstanding invoices, this has happened several time but if i went into the actual customer it was there but then the circle would be there and I would have to re-boot and then it would be fine.  It also  happens sometimes on creating an invoice and putting a new bill in, works fine after re-booting but seems to be happening more frequent that I have to re-boot

DileepaNirmal
Level 3

Connection

Dear Marie,

Actually, I had never experienced these type of errors before. So it'd be better if you can contact the online support. hope this helps. 

https://help.quickbooks.intuit.com/en_GB/contact?_ga=2.[removed].[removed].1635754793-1479157256.163...

Fiat Lux - ASIA
Level 15

Connection

@Marie SSF2010 

Try opening your QBO account on private/incognito browser.

Ashleigh1
QuickBooks Team

Connection

Hello Marie SSF2010, thanks for commenting on this thread, can you please try clearing your cache and cookies, to all time, close the browser down, reload it and log back into your account and let us know if that resolves your issues or not. This link here will help you. 

View solution in original post

Marie SSF2010
Level 2

Connection

thank you have just been speaking to the helpline, I have just re-done this so hopefully this will help . many thanks

View solution in original post

Need to get in touch?

Contact us