cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Get your Payroll questions answered by a QuickBooks Product Manager here - https://intuit.me/31Nl3My
david78
Level 1

I've entered a new project under an existing client, but when I try to post an expense to that project, I can't see it. Am I doing something wrong?

 
5 REPLIES 5
EdwardR
QuickBooks Team

I've entered a new project under an existing client, but when I try to post an expense to that project, I can't see it. Am I doing something wrong?

Hi David,

 

Great to see you back on Community.

 

Can I confirm when the expense is saved are you able to manually search for this?

 

 

david78
Level 1

I've entered a new project under an existing client, but when I try to post an expense to that project, I can't see it. Am I doing something wrong?

Hi, thank you for getting back to me.

 

Yes I can. It's a split expense (an invoice from a supplier) split across 2 x projects. When I assign part to the first project, that works. Then I try to assign the second part to the other project, I can see the client, but not the project that I've created that belongs to that client. 

 

Does that explanation make sense?

 

Many thanks,

 

David

EdwardR
QuickBooks Team

I've entered a new project under an existing client, but when I try to post an expense to that project, I can't see it. Am I doing something wrong?

Hi David,

 

Could you please include a screenshot of the transaction just before you save it. I have tried replicating an expense to hit two projects and it appears to be working correctly, please include a screenshot so I can try and see what may be occurring.

 

 

david78
Level 1

I've entered a new project under an existing client, but when I try to post an expense to that project, I can't see it. Am I doing something wrong?

Hi Edward,

 

I think I've solved it - deleted the project, made a new one and it's visible. No idea why the first one didn't work but at least it's working now.

 

Thank you for your response.

 

All the best,


David

EmmaM
QuickBooks Team

I've entered a new project under an existing client, but when I try to post an expense to that project, I can't see it. Am I doing something wrong?

Hi David

 

Good to hear you have been able to solve this.

Thanks for letting us know.Any other questions feel free to post them in the CommunitySmiley Happy

 

Emma

Need to get in touch?

Contact us