cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 1

Has anyone got a similar issue. I have a single CIS subbie out of 25 in which I have a problem. The bill has one CIS deduction value but the CIS summary has +1p each run?

 
9 REPLIES 9
Highlighted
QuickBooks Team

Has anyone got a similar issue. I have a single CIS subbie out of 25 in which I have a problem. The bill has one CIS deduction value but the CIS summary has +1p each run?

Hi anthony41 Can you confirm that when you're creating the bill the CIS is not calculating correctly, out by 1p, or is it the corresponding report that isn't calculating correctly?🤔

Highlighted
Level 1

Has anyone got a similar issue. I have a single CIS subbie out of 25 in which I have a problem. The bill has one CIS deduction value but the CIS summary has +1p each run?

Hi, It is the report that isn't calculating correctly.

Highlighted
QuickBooks Team

Has anyone got a similar issue. I have a single CIS subbie out of 25 in which I have a problem. The bill has one CIS deduction value but the CIS summary has +1p each run?

Hi anthony41, 

 

Just for our clarification, is the report showing 0.01p higher than the CID deduction value on this bill? 

 

Can you try re-saving the bill and running the report again? Is the bank payment account associated with the bill payment a UK or a multicurrency account? 

 

Thanks!

Level 1

Has anyone got a similar issue. I have a single CIS subbie out of 25 in which I have a problem. The bill has one CIS deduction value but the CIS summary has +1p each run?

Hi, I have re saved the bill but that has not altered the summary in any way. The cis summary shows 1p more than deducted on the bill and payment. The the payments are in UK pounds

Highlighted
QuickBooks Team

Has anyone got a similar issue. I have a single CIS subbie out of 25 in which I have a problem. The bill has one CIS deduction value but the CIS summary has +1p each run?

Hi anthony41, 

 

Thanks for getting back to me and checking those.

 

To test if there is a cache issue with this bill, please try either creating a copy of the bill by opening this and going to More > Copy on the toolbar, and then save and record the payment, or recreate this manually.

 

If this is still showing the incorrect amount on the report, please reply back with a screenshot of the report and the bill so we can take a closer look. If you'd prefer, you can send us the screenshots via private message on FaceBook or Twitter, just search for our handle @QuickBooksUK, and we'll be able to pick this up with you there. 

 

Highlighted
Level 1

Has anyone got a similar issue. I have a single CIS subbie out of 25 in which I have a problem. The bill has one CIS deduction value but the CIS summary has +1p each run?

Hi,

I copied the bills and made new payments and cancelled the old bills and payments. The issue corrected itself for one of the two occasions that it has happened but not the second.

 

I have attached both of the bills relating to the CIS summary period as well as the summary showing the 1p difference.

Highlighted
QuickBooks Team

Has anyone got a similar issue. I have a single CIS subbie out of 25 in which I have a problem. The bill has one CIS deduction value but the CIS summary has +1p each run?

Hi anthony41, 

 

Thanks for trying that out. Unfortunately, the attachments aren't showing on this thread, so it might be worth you adding those again, however as this has resolved the issue for one bill it's likely that there may be a cache issue with the browser you're using which is causing this behaviour. 

 

To test this, please try clearing the cache on the browser you're using for a period of all time, and then close/re-open the browser and re-create the bill as above. If you're unsure how to clear the cache, we've got a guide here which covers doing this on the supported browsers for QuickBooks Online. You can also try entering the bill on a different browser to identify if the issue is browser-related. 👩‍💻 

Highlighted
Level 1

Has anyone got a similar issue. I have a single CIS subbie out of 25 in which I have a problem. The bill has one CIS deduction value but the CIS summary has +1p each run?

Hi,

it looks like I can only add one file at a time so I have attached the bill that is causing the issue.

 

I have cleared the cache in safari and re added the bill and payment once again but the problem remains.

Highlighted
QuickBooks Team

Has anyone got a similar issue. I have a single CIS subbie out of 25 in which I have a problem. The bill has one CIS deduction value but the CIS summary has +1p each run?

Hi there, @anthony41

 

Thanks for actively responding. I appreciate you for trying all the solutions shared by my colleague. 

 

At this point, I'd recommend you contact our Customer Care team so they can take a closer look and resolve at the issue. They can also help submit a request to investigate whenever necessary. 

 

For future reference, read through this article: Already using CIS in QuickBooks. It includes answers to the most frequently asked questions about CIS in QuickBooks Online. 

 

Feel free to message again in case you need our help. We're always around here to support.