cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 1

I keep getting - Version requires TLS 1,2 for secure connection - I performed all recommended actions and am still getting warning message. How do I resolve?

 
2 Comments
Highlighted
Level 4

I keep getting - Version requires TLS 1,2 for secure connection - I performed all recommended actions and am still getting warning message. How do I resolve?

drtom, when are you receiving the warning, and what does it say exactly?  What do get exactly if you type winver at a command prompt? I may be able to give you a little more help. Thanks!
Highlighted
Moderator

I keep getting - Version requires TLS 1,2 for secure connection - I performed all recommended actions and am still getting warning message. How do I resolve?

Hi drtom,

It's my priority that you're able to navigate QuickBooks without getting a warning message. 

Most of QuickBooks features are displayed using the Microsoft Internet Explorer (IE) browser. Since you've already performed some steps and none of them work, I'd recommend working with our Technical Support Team. They have extra tools, such as screen sharing, to help you configure your IE browser. 

Here's how to reach them:

  1. Go to this webpage: https://help.quickbooks.intuit.com/en_US/contact.
  2. Select QuickBooks Desktop.
  3. Select your QuickBooks Desktop version. 
  4. Select a topic. 
  5. Click the Get Phone Number button.

I'm still here if you have other concerns though, just leave a comment below. Have a great day. 

Need to get in touch?

Contact us