cancel
Showing results for 
Search instead for 
Did you mean: 
robdmoore
Level 1

When I use Pay Bills Online and select an account # from my expense accounts, the number does not "stick." The system changes it to miscellaneous expenses. Can you help?

 
3 Comments
Jen_D
Moderator

When I use Pay Bills Online and select an account # from my expense accounts, the number does not "stick." The system changes it to miscellaneous expenses. Can you help?

It's great to see you here, @robdmoore,

 

Have you tried opening your account in a private window and check if the same behavior penetrates there?

 

The data in the cache might affect the performance of QBO causing unusual behaviors. To launch a private window, use the following keyboard shortcuts:

 

Google Chrome: press Ctrl Shift N  
Mozilla Firefox: press Ctrl Shift P
Safari: press Command Shift N

 

Try to process the payment again and see if the Account Number stays. If not, I would recommend getting in touch with our Support Team to create an investigation for this issue. Here's how to contact Support:

 

  1. Click the (?) Help menu at the top right section of your QBO Dashboard.
  2. Tap the Contact us button.

 

Please note that we have updated our support hours due to the ongoing pandemic. We are available from 6 AM-6 until PM PT weekdays, and will resume normal hours as soon as possible.

 

Kindly update me on how things go. I'm always here if you need further assistance. Have a nice day!

robdmoore
Level 1

When I use Pay Bills Online and select an account # from my expense accounts, the number does not "stick." The system changes it to miscellaneous expenses. Can you help?

Hi! I tried your suggestion using Incognito and the account number still did not "stick." Do you have another suggestion?

Maybelle_S
QuickBooks Team

When I use Pay Bills Online and select an account # from my expense accounts, the number does not "stick." The system changes it to miscellaneous expenses. Can you help?

Thank you for getting back here in the Intuit Community, @robdmoore.

 

Let me help you to turn on the expense account number. Here's how:

  1. Go to the Gear icon, then choose Account and Settings.
  2. Select the Advanced tab.
  3. In the Chart of accounts section, click the Edit (pencil) icon.
  4. Put a check mark Enable account numbers and Show account numbers.
  5. From the box drop-down arrow, select Expense. (If there is no expense account, select Add new to create).Capture 2.PNG

    6. Click Save.

 

Once done, try to process the payment again and see if the Account number stick. If not, I'll now recommend you to reach out our Customer Care Team since the troubleshooting steps didn't work. They'll be able to pull up your account and further investigate this matter.

  1. Click Help in the upper-right corner and select Contact us.
  2. Enter the details of your concern and select Let's talk.
  3. Select how you want to reach them (phone or chat).

 

Keep us posted on the result. We'll be right here if you need our assistance.

Sign in for the best experience
Ask questions, get answers, and join our large community of QuickBooks users.
Sign In / Sign Up

Need to get in touch?

Contact us