cancel
Showing results for 
Search instead for 
Did you mean: 
bdy-kmv
Level 1

Posting problems

I am having a hard time posting to the community.

 

When I try to reply to a post on one of my issues I either get the "Authentication failed" message or my reply doesn't seem to appear at all.

6 Comments 6
Ryan_M
Moderator

Posting problems

I'll help ensure you're able to post here in the Community without any issues, @bdy-kmv.

 

The first thing I suggest is to check your browser's cache. Old cache in browsers can cause unexpected behaviors. To isolate this, you need to open your browser's private window. I'll list the shortcut keys below:

 

  • Google Chrome: Ctrl + Shift + N
  • Microsoft Edge: Ctrl + Shift + P
  • Firefox: Ctrl + Shift + P
  • Safari: Command + Shift + N

 

If that works, go back to your regular browser and clear its cache. Otherwise, open an alternative browser that's available. 

 

Let me know in the comments below if you have other questions. I'll get back to you as soon as I can. Enjoy the weekends!

bdy-kmv
Level 1

Posting problems

I cleared my cache and still had problems.

 

I am posting this using Chrome, though I much prefer using Firefox, which is the browser I normally use.

MichelleBh
Moderator

Posting problems

I'll make sure that you can post a question on the Community page using your preferred browser without any problems again, @bdy-kmv,

 

It's my pleasure to walk you through the other troubleshooting steps to solve your Firefox issue. By doing so, you can use the browser smoothly. 

 

Clearing the cache is one of the initial steps to fix the error message you've received. Since the problem continues, ensure that your Firefox is up-to-date for a better browsing experience. To check the settings, follow the steps below: 

 

  1. Open Firefox and display the menu bar. 
  2. Select Help, then choose About Firefox
  3. Make sure that you have the latest release. 

 

You can also use our browser health checkup tool in this article: System requirements for QuickBooks Online, Accountant, Payroll, and QuickBooks Self-Employed. Directly go to the Supported browser section to see the tool link.  

 

Once confirmed and the issue persists, I'd recommend posting your questions in the Community using our other supported QuickBooks browsers (Google Chrome, Safari, and Microsoft Edge) as a workaround.  

 

Additionally, check out these articles below what to do so you never miss a post or reply and other related topics: 

 

 

Let me know if you have any other questions by hitting that Reply button below. I'm here as your number one resource for QuickBooks. Keep safe, bdy-kmv.

bdy-kmv
Level 1

Posting problems

Thank you.

 

I checked and my version of Firefox is up to date.

 

When I tried using the browser health checkup tool I got a 403 error.

bdy-kmv
Level 1

Posting problems

I just want to get this in the right place.

 

Thank you.

 

I checked and my version of Firefox is up to date.

 

When I tried using the browser health checkup tool I got a 403 error.

ShiellaGraceA
QuickBooks Team

Posting problems

Thanks for getting back to us, @bdy-kmv. Appreciate the details.

 

Since your browser is updated already, you'll want to contact Firefox Support or check their website regarding this error. They can assist you with the troubleshooting steps that'll help fix the error.

 

Meanwhile, you can use a different browser (Chrome) so you can reply or post in the Community.

 

Feel free to also browse this link to view QuickBooks topics with articles: View all help with QuickBooks Online.

 

Drop a reply if you still have questions or concerns with posting on the Community page. I'll be around to help. Have a good one.

Need to get in touch?

Contact us
Sign in for the best experience
Ask questions, get answers, and join our large community of QuickBooks users.
Sign In / Sign Up