cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 2

My COA is correct. However, when I go to enter a bill, says the "account does not exist." Yet it DOES exist properly on the COA. How do I fix this?

 
3 Comments
Highlighted
QuickBooks Team

My COA is correct. However, when I go to enter a bill, says the "account does not exist." Yet it DOES exist properly on the COA. How do I fix this?

A possible data damage might be causing the error when creating the bill, bdspoff29.

 

Data damage can be a result of an internal (within QuickBooks) or external (file location) factors. Let me share some steps with you that can resolve common data issues in QuickBooks. 

 

Here's how:

 

  1. Go to the File menu, select Utilities, and then click Rebuild Data.
  2. Click OK then follow the onscreen steps to save a backup.
  3. Let the tool repair your file. It may take some time. QuickBooks may seem stuck, but as long as you can move your mouse, the tool is working.
  4. When the tool finishes, select OK.
  5. Go back to the File menu, select Utilities, and then click Verify Data.
  6. Let the tool check your file for data issues.

You can also use the QuickBooks File Doctor if you still have data issues. Please open this article and follow the steps on how to use it: Fix company file and network issues with QuickBooks File Doctor.

 

Once done, create a sample bill to check if you can already use the account. You can also add a reply below if you still need help with this. 

Highlighted
Level 2

My COA is correct. However, when I go to enter a bill, says the "account does not exist." Yet it DOES exist properly on the COA. How do I fix this?

Thank you.  I ran the QB "Tool Hub," with no errors found.  I finally found:  File/Utilities/Verify Data...which found errors and did repair by rebuilding.  Not quite sure why the errors weren't found utilizing the "Tool Hub" but fixed now.

 

So frustrating that all of the troubleshooting isn't listed under "Help."  Sometimes seems like searching for a needle in the haystack.  Such a time waster.

 

Oh well!  All set for now.

 

Thanks again for your input.!

Highlighted
Level 2

My COA is correct. However, when I go to enter a bill, says the "account does not exist." Yet it DOES exist properly on the COA. How do I fix this?

Thank you!  After running "Tool Hub," with no errors found, I searched around and found:  File/Utilities/Verify Data....which found errors and did rebuild my data.  I hate doing this because I had a problem after rebuild with one client.  It did work this time, however.

 

Very frustrating that they don't put all troubleshooting under "Help."  Its like looking for the needle in a haystack sometimes!

 

Oh well!  It's fixed and I can move on.

 

Thanks so much for your help!!!!

Need to get in touch?

Contact us