cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 2

When signing on, I get to the dashboard but all the boxes are just gray with not data. Bar at the top of dashboard does not display the control symbols?

 
Solved
Best answer 01-01-2019

Best Answers
Highlighted
Level 2

When signing on, I get to the dashboard but all the boxes are just gray with not data. Bar at the top of dashboard does not display the control symbols?

I tried a third system using Firefox and there was no problem signing into QBO, everything displayed as expected.  So I went home and tried once again to clear everything on both LapTops with no success, but at least I was sure now it was not a QBO problem.  So I tried doing a Firefox 'refresh' and on both LapTops and tried signing into QBO again one system at a time.  Both systems are now working fine.  I will make sure that I am never signed into QBO with both systems again.

View solution in original post

3 Comments
Highlighted
Moderator

When signing on, I get to the dashboard but all the boxes are just gray with not data. Bar at the top of dashboard does not display the control symbols?

Hello keneb,

 

Cache files can boost loading processes on your browser. However, unexpected results such as display issues can occur if the cache files are pile-up.

 

We can do browser troubleshooting steps to get rid of any cache-related issues.

 

Let's use a private browser since it doesn't store cache files. If you can successfully log in to your account without any problem, you can clear the cache storage of your regular browser. 

 

Using a different browser can be a good alternative, too, because they use different sets of cache files.

 

Feel free to let me know if you need more assistance with this.

Highlighted
Level 2

When signing on, I get to the dashboard but all the boxes are just gray with not data. Bar at the top of dashboard does not display the control symbols?

I tried a third system using Firefox and there was no problem signing into QBO, everything displayed as expected.  So I went home and tried once again to clear everything on both LapTops with no success, but at least I was sure now it was not a QBO problem.  So I tried doing a Firefox 'refresh' and on both LapTops and tried signing into QBO again one system at a time.  Both systems are now working fine.  I will make sure that I am never signed into QBO with both systems again.

View solution in original post

Highlighted
Moderator

When signing on, I get to the dashboard but all the boxes are just gray with not data. Bar at the top of dashboard does not display the control symbols?

Thanks for getting back to us, @keneb.

 

I'm glad to know that you already fixed the issue.

 

Should you have any follow-up questions, don't hesitate to post again here in the Community or leave a comment on this thread. Take care and have a great rest of the week!

Need to get in touch?

Contact us