cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 2

Anyone else getting continued errors and things not working when using the mileage tab. Its basiclly unuseable.

 
5 REPLIES 5
Highlighted
QuickBooks Team

Anyone else getting continued errors and things not working when using the mileage tab. Its basiclly unuseable.

Hello Ponsyponsy, 

 

Welcome to the Community page,  

 

What error are you getting on the mileage tab? 

 

What things are not working on the mileage tab?

 

Are you able to send us a screenshot of this so we can look into it for you thanks.   

Highlighted
Level 2

Anyone else getting continued errors and things not working when using the mileage tab. Its basiclly unuseable.

When I Click on the edit function to edit a journey it works the first time and then if i try and edit a second journey nothing happens.

 

If i click on the tab at the top to make a journey a business journey - it wont save .  It all basically freezes.

 

I raised all  this with quick books about a month ago but no one bothered replying

Highlighted
QuickBooks Team

Anyone else getting continued errors and things not working when using the mileage tab. Its basiclly unuseable.

Hello Ponsyponsy, 

 

Have you done some troubleshooting and seeing if that allows you to fill in and change the information on the mileage tab.  

 

Can you clear your cache and cookies.  Close the browser down and reload it and see if it allows you do fill in the information. 

 

Let us know how you get on.  

Highlighted
Level 2

Anyone else getting continued errors and things not working when using the mileage tab. Its basiclly unuseable.

Yes I've tried that and tried it on different pc's.

Highlighted
QuickBooks Team

Anyone else getting continued errors and things not working when using the mileage tab. Its basiclly unuseable.

Thanks for that, 

 

When you put in the information have you filled in all the required boxes as they need to be all filled in to be able to save the information? 

 

clearing your cache and cookies should solve the freezing part.